+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Originalmente enviada por TheLittle
    pois eh, mas eu uso a msm mobo, essa msm bios e uso a sblive de boa...
    Idem aqui, nunca tive problema com minha sblive antigona aqui com qualquer bios.

    Óbvio que tem que desabilitar a placa de som onboard né...

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    1009

    a uber bios fudeu aqui... comrompeu a bios antiga... (em USO diário, não foi em troca de bios)

    comprei outra na mobofix! (60,00 pilas)

  4. #28
    Membro Avatar de Miojo
    Info
    3 minutinhos
    Registro
    Sep 2004
    Mensagens
    5.736
    Verdinhas
    851

    Originalmente enviada por j.eduardo
    1009

    a uber bios fudeu aqui... comrompeu a bios antiga... (em USO diário, não foi em troca de bios)

    comprei outra na mobofix! (60,00 pilas)
    o q eh mobofix?

  5. #29
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por Nissin.Miojo
    o q eh mobofix?
    empresa q conserta mobos/vgas e tbem faz regravação/substituição de bios!!

  6. #30
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Originalmente enviada por j.eduardo
    1009

    a uber bios fudeu aqui... comrompeu a bios antiga... (em USO diário, não foi em troca de bios)

    comprei outra na mobofix! (60,00 pilas)
    Nossa!! Q paia!! Nem F12 não funcionou???

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões