+ Responder Tópico
Página 2 de 4 Primeira 1 2 3 4 Última
  1. #26
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por PepsBull
    Já testei com 32 seguindo conselhos da galera mas perdi uns 300 pontos.
    Boa sorte ae na solução!!
    po talvez deva ser minha memoria entao..aki no proxycom tem cena q roda a 10 fps com 256m de ap e com 32m roda a mais de 30!

    eu tenho q testar outra memoria pq aki agp ap ta dando uma diferenca grotesca

    []'s

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.409
    Verdinhas
    5

    Meu amigo, posso estar enganado mas...


    "|Barton [email protected]+||AsusA7N8X E DELUXE||1G DDR400 Corsair Value Seletc||HD SATA 160GB HITACHI||7TEAM 35OW||GAINWARD 6800 GT 2400/ULTRA GDDR3 256MB||MONITOR 17' 753v||CASE SATTELITE 4 BAIAS (MÓ LINDÃO)|"


    ...pode ser problema de fonte, dê uma checada se vc reduzir o over no processador, diminuir vcore e qualquer outra voltagem não melhora o desempenho..

    Digo isso pq andei fazendo testes no meu pc esses dias e posso te dizer, fonte tosca acaba com desempenho, tenho tentado rodar minha máquina no talo embora tive resultados bem piores no 3dmark coisa de 1500 pontos a menos!! por causa da fonte, o over do cpu estava sugando toda a potência (q não he muita) da fonte e tava deixando a vga seca.. bom, resumo da ópera, baixei o over do cpu pra poder baixar o máximo possível o vcore e BAAAAHHHNNNN! 1000 pontos a mais no 3dmark03 tuxando o oc na vga e com oc menor no cpu..

    É só uma idéia..

    Aliás, deco, queria saber de vc umas parada entra no icq corno!

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Originalmente enviada por Diesel Rj
    po talvez deva ser minha memoria entao..aki no proxycom tem cena q roda a 10 fps com 256m de ap e com 32m roda a mais de 30!

    eu tenho q testar outra memoria pq aki agp ap ta dando uma diferenca grotesca

    []'s
    FastWrites ON ou OFF??

  5. #29
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por PepsBull
    FastWrites ON ou OFF??
    sempre on, pq vc desligou isso?

    []'s

  6. #30
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    569
    Verdinhas
    0

    normal , muitos drivers recentes não são bons pra rodar doom3 , vai testando todos os drivers e veja qual o melhor , porque tem muito diferença de um pro outro e tem mais , não é só VGA CPU também influencia muito

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    95
    Verdinhas
    0

    Cara compartilho da sua 'pulga atras da orelha' quanto a performance da vga! Tenho uma Abit FX5900 Siluro OTES, barton 2.5mhz(mod 3.2+), 2x 512DDR 400mhz Corsair Twinx LL WinXP SP2 e meu melhor score no 3dmark03 foi 5274pt, rodo Doom3 em 1152x864 em high bem legal com ocasionais travadinhas mas rodando legal, nao sei se meu caso é a fonte (uma HuntKey LW-6350H) que tah segurando a performance, mas acho que minha devia estar um pouco mais agressiva...
    Sei lá... Aproveitando o gancho vcs acham que pode ser fonte ou to na media com essa VGA?
    No mais boa sorte pra vc cara, que vc consiga tirar todo o 'juice' dessa cavala de 6800,,,

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Originalmente enviada por Diesel Rj
    sempre on, pq vc desligou isso?

    []'s
    Antes da GT eu tinha uma 8500 e ATI nunca se deu bem com FastWrites...
    Vou ligar aqui e ver se melhora!!

  9. #33
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.304
    Verdinhas
    2612

    Originalmente enviada por Cueca
    Meu... Gainward 6800 Golden Sample fazendo esse fps?!
    Com certeza não é a placa. Formata isso ai, reinstala os driver que os caras falaram. Pq normal não tá mesmo.
    Só uma coisa . Meu colega tava reclamando da mesma merda . Fui na casa dele ver e a VGA tava rodando em modo PCI pois esqueceu de reinstalar o driver do nforce quando colocou a VGA e o AGP tava desabilitado . Quase dei um murro na cara dele . Não to falando que vc fez isso , mas da uma olhadinha se seu AGP ta em pelo menos 4X .

  10. #34
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1703

    reinstala o windows logo meu
    a minhna 5900Xt faz em 1024/high 54 fps na segunda passada..(512 dwe ram)....

    fiz 6148 no 3d mark 2003....

    Num eh tua placa q tah ruim.... eh driver mesmo;...
    reinstala logo o windows e manda bala...
    No minimo usa aqueles programas de desinstalar driver... detonator rip e outros...

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por _HopesFall_
    bom dexa eu da uma melhorada pq akilo foi um desabafo...

    eu jogava doom3 em 1024 tudo em HIGH a 30/45 FPS com FX
    agora com a GT eu jogo em 1024 tudo em HIGH do mesmo jeito da fx só que agora a 40/60 fps, é pro doom rodar assim a 1600x1200 e não a 1024 sem filtros nenhum,

    otra: FARCRY, eu jogava a 40 fps mais ou menos... agora além das texturas do chão ficarem pretas toda hora, a merda do jogo roda a 40/50 fps,

    OTRA: Star Wars KOTOR , opengl game ... rodava a 45 fps agora eu rodo a 50/60 variando demais...

    resumindo... todos os jogos teem slowdowns DEMAIS, DEMAIS DEMAIS, eu esperava algo ROCK SOLID, tipo doom3 em 1024 sem filtro nenhum a pelo menos uns 100 fps (eu sei que não passa de 60 mas podia manter cravado em 60 né?) queria jogar farcry a 60 fps...

    todos os filtros estão desligados... eu queria jogar com filtros ligados!! eu ainda to no 53% do 3dmark05 pra postar algum resultado... mas eu sintoque não passa de uns 2000
    Brother, dependendo dos drivers seu desempenho vai cair mesmo, vc escolheu simplesmente o IPOR drivers para sua 6800gt no doom 3, usa o 65.73 que vai rodar legal DOOM 3 Far Cry e tudo mais... só não vai ser tão bom no 3dmark2005, mas foda-se o importante é nos jogos, concorda?
    Outro dia mesmo eu estava xingando esses drivers aqui e o Diesel teve o mesmo problema. A placa é muito boa, rodo DOOM 3 em 1024x768 com 4x fsaa + 8x aniso, no high numa média de 55 fps, o menor que deu até agora foi 38 fps e o jogo roda lisinho... Far Cry, eu sinceramente to jogando muito bem, não tanto quanto o que eu esperava mas está legal... só na entrada das catacumbas , perto do elefante, com a luz acesa e visão noturna pra puxar bastante da vga, os fps cairam para uma faixa de 32 fps (24 fps com o 61.77 e 32 fps com o 65.73), isso com 8xfsaa + 8x aniso... tem que levar em conta que esse jogo é otimizado para placas da ATI, assim como DOOM 3 para placas da Nvidia, então não esquente se uma 9800xt rodar tão bem quanto a sua em alguns cenários. A sua é Gainward Golden Sample?
    abraço

  12. #36
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    compre uma X800 pro!!!

  13. #37
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    15.996
    Verdinhas
    15238

    Uia ^^

    Originalmente enviada por CloneSIGN
    compre uma X800 pro!!!

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    980
    Verdinhas
    0

    Você sabia que...

    ...para placa de video funcionar no maximo, vc precisa instalar o windows a limpo, apaagndo por completo o anterior?

    ...esses windows inglês com tudo integrado são uma merda, pq o cara sai mixando os arquivos q nao deve, do jeito q ele bem quiser, e ainda enfia spyware e coisas do genero?

    ...SP2 fode mais do que adianta?

    Portanto, você deve reinstalar o windows do 0, botar SP1 somente, ai instalar os drivers da placa a limpo, com directx9c, e especialmente nao esqueça dos drivers da placa mae.

    Outra coisa: tente rodar o doom3 com 1024 e todos os filtros no maximo, aposto q ainda vai ficar 40-60 fps.

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.375
    Verdinhas
    0

    SP2 nao presta!!!!
    tira isso ae!!!

    se possivel, teste em linux...
    eh nvidia mesmo, dispara em linux

    ETA HAVAIANA DE PAU!!!!!

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    tres motivos ..

    1º windows sp2 eh um lixo total ..instale o sp1 portugues + directx9c
    2º poe d preferencia o driver 61.77 ingles o mais rox pra 6800 teh agora pelo menos q eu saiba!
    3ºseu processor ta segurando a vga msmo ..e a fonte tbem naum ajuda e ainda pode queimar tdo devido a vga ter um puta consumo ..quase perdo da ultra q requer uma fonte d 450 w reais ...portanto cuidado !

    eu naum arriscaria mais ..troque imediatamente esta fonte kra ..afinal uma vga destas naum se deve arriscar nada

    dpois d tdo feito poste aki dnovo pra ver se resolveu

    boa sorte ae

    []s

  17. #41
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    sp2 br q é uma bosta

    o winxp + sp2 eng rula d+

    jr.

  18. #42
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    287
    Verdinhas
    0

    Nvidia Tweaker 1.95 nessa máquina já.

    Encontre, instale e configure...vai ficar o bicho.

  19. #43
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    win xp en + sp2
    eu gostei!!
    o bloqueador de pop-up é bom demais!!

  20. #44
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    Meu deus é besteira atrás de besteira (com raras exceções)... realmente o nível tá cada vez mais baixo por aqui...

    E continua a síndrome do trocou de placa de vídeo = formatar!!!

    Cada piada...

    Pode ser que especificamente no caso dele uma formatação resolva o problema, mas pra esse pessoal que acha que tem que formatar sempre que trocar de placa de vídeo, eu só lamento...

    Aqui, troco de driver, troco de placa de vídeo, coloco sp2, mudo configuração, tiro configuração, ponho configuração e o windows tá lá blz, rodando tranquilo, performance muito boa (para o respectivo hardware), que diferença faz saber o que se está fazendo...

  21. #45
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por Diesel Rj
    ta totalmente errado isso ae, aki da pico de 600+ e nunca cai de 60 @ 1024.

    Tem algo empacando a performance dessa Vga, eu acho q eh proc + windows.

    []'s
    nunca caí de 60 fps? essa eu duvido...

    No caso dele é perda de tempo formatar, pra remover drives antigos do registro utiliza o driver cleaner, só isso, nao precisa formatar...

  22. #46
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    15.996
    Verdinhas
    15238

    Uia ^^

    Ve as voltagens em FULLBURNTOASTER !!

    Se sua de 12 tiver louca ( abaixo de 11,5 ) é sua fonte q ta matando sua VGA ! Ai troque essa fonte imediatamente

    Formate seu pc, eu formataria

  23. #47
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por -HellraiseR-
    Meu deus é besteira atrás de besteira (com raras exceções)... realmente o nível tá cada vez mais baixo por aqui...

    E continua a síndrome do trocou de placa de vídeo = formatar!!!

    Cada piada...

    Pode ser que especificamente no caso dele uma formatação resolva o problema, mas pra esse pessoal que acha que tem que formatar sempre que trocar de placa de vídeo, eu só lamento...

    Aqui, troco de driver, troco de placa de vídeo, coloco sp2, mudo configuração, tiro configuração, ponho configuração e o windows tá lá blz, rodando tranquilo, performance muito boa (para o respectivo hardware), que diferença faz saber o que se está fazendo...
    Concordo plenamente, só faltou falarem pra reinstalar o ICQ
    Aqui eu usava uma 9800 pro, fui para uma 6800gt, só desinstalei os drivers da ATI pelo painel de controle, tirei as sobras pelo regedit, espetei a 6800gt e instalei os drivers 65.73, mais nada... tudo perfeito e windows XP com mais de 1 ano na máquina, perfeito, pretendo não formatar tão cedo, quem sabe daqui a 1 ano e olhe lá.
    Temos que chamar os myth busters pq aqui o fórum tá cheio de mitos:
    1) comprou VGA? Formata
    2) Sistema instável? Troca de fonte
    3) Asus não presta
    4) mobos da Abit morrem de uma hora pra outra
    5) Os chips A2 vão sair (aeeeeeee, Decooooooo)
    6) Drivers da ATI = lixo
    Tem gente que nem tem idéia do que fala, apenas repete o que outro maluco escreveu. Putz, os caras nem se dão ao trabalho de pesquisar antes de postar!
    Mas levando-se em consideração que grande parte das pessoas deste fórum não têm experiência em informática, é perfeitamente perdoável... só acho engraçado

  24. #48
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    15.996
    Verdinhas
    15238

    Uia ^^

    Esqueçeu do jargão do momento ydursa

    + Vale 1 ATI do q 2 Nvidia em SLI !

    AEJAEAEiaeAOEAJEAoeaEOIAEJAEOaeEJAEOaeoiaeAJEAEa

    Até rima

  25. #49
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por Ydur[TC]
    Concordo plenamente, só faltou falarem pra reinstalar o ICQ
    Aqui eu usava uma 9800 pro, fui para uma 6800gt, só desinstalei os drivers da ATI pelo painel de controle, tirei as sobras pelo regedit, espetei a 6800gt e instalei os drivers 65.73, mais nada... tudo perfeito e windows XP com mais de 1 ano na máquina, perfeito, pretendo não formatar tão cedo, quem sabe daqui a 1 ano e olhe lá.
    Temos que chamar os myth busters pq aqui o fórum tá cheio de mitos:
    1) comprou VGA? Formata
    2) Sistema instável? Troca de fonte
    3) Asus não presta
    4) mobos da Abit morrem de uma hora pra outra
    5) Os chips A2 vão sair (aeeeeeee, Decooooooo)
    6) Drivers da ATI = lixo
    Tem gente que nem tem idéia do que fala, apenas repete o que outro maluco escreveu. Putz, os caras nem se dão ao trabalho de pesquisar antes de postar!
    Mas levando-se em consideração que grande parte das pessoas deste fórum não têm experiência em informática, é perfeitamente perdoável... só acho engraçado
    deuhadhua é isso msm

  26. #50
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    569
    Verdinhas
    0

    Re: Uia ^^

    Originalmente enviada por -=DouglasteR=-
    Esqueçeu do jargão do momento ydursa

    + Vale 1 ATI do q 2 Nvidia em SLI !

    AEJAEAEiaeAOEAJEAoeaEOIAEJAEOaeEJAEOaeoiaeAJEAEa

    Até rima
    piada , deixa o SLI cair na mão dos extreme overclockers , vai fazer o dobro ou mais do que a x800xt platinum

+ Responder Tópico Ir para o Fórum
Página 2 de 4 Primeira 1 2 3 4 Última

Assuntos do tópico

Compartilhar

Permissões