+ Responder Tópico
Página 1 de 4 1 2 3 ... Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    Problema com 6800GT performance PORCA!

    Ae... vo conta a minha história eu to muito puto e procurarei o maximo possivel não usar jargões de baixo escalão, a mto tempo já que eu venho querendo trocar de vga, vinha ajuntando din din pra trocar desde o ano passado só que eu resolvi ajuntar mais um pouco e comprar a 6800 gt e ficar sussegado por mais alguns anos, puta trabalho que foi eu arrumar a grana, mas eu arrumei, quem trabalha sempre arruma, hehehehehe, mas ai tudo bem, eu fui encomendar dos EUA pra vir pra cá e no DIA QUE O IMPORTADOR VAI PEDIR NA NEWEGG a porra da VGA sae de estoque, ou seja 2 semanas de gancho pra eu esperar a gainward voltar no estoque (eu podia ter pego a evga mas eu esperei a gainward) até ai tudo bem, passado o tempo de espera o kara pediu a vga pra mim, tava pra sair dos EUA e adivinhem? TUFÕES E FURACÕES E TERREMOTOS E SEI LÁ O QUE DEU NOS EUA E ATRASO TUUDOOOOOO (pq vc me odeia deus por que? quando eu xegar ai emcima eu te xuto o traseiro) ou seja? mais umas 2 semanas de gancho pra essa PORRA DE FURACÂO PASSAR! tudo bem, eu ja tinha pago mesmo, eu sou um homem azarado sim, mas paciente!
    PArece bastante? mas não era bastante, deus olhou pra minha kara apontou o dedo e disse: "VC VAI SE FUDER SEU MANÉ!" e assim foi... a placa xega no brazil com MUITOOOO sofrimento e adivinhem??? OS BANCOS ENTRAM EM GREVE E NÃO É POSSIVEL A LIBERAÇÃO DO DIN DIN PRA SER DESPACHADA PRA MIM... ou seja... 1 semana de gancho...

    Melhor eu parar né?? pq eu to puto demais... lembrando que enquanto esperava a vga eu fui melhorando meu pc, troquei HD, memoria, placa mãe... tudo pra esperar a bendita xegar.... O PIOR não passou, eis que minha vga xega em minhas mãos ante-ontem, e por incrivel que pareça ao espeta-la na mobo tudo funcionou sim funcionou... APARENTEMENTE, a placa está 100% ela overcloca normal, não esquenta muito, nem nada... porém o que eu esperava de ganho de performance sobre a minha FX5900xt não se concretizou, afinal pelo preço que eu paguei eu me sinto enganado...

    PEÇO AJUDA PELO AMOR DE DEUS... PELO AMOR DE DEUS ME AJUDEM... eu rodava doom3 no timedemo a 45 FPS, a GAINWARD 6800 GT GOLDEN SAMPLE/2400 que eu paguei mó caro eu rodei exatamente como na FX ou seja em 1024 em HIGH (não é ultrahigh não é HIGH) com tudo os efeito do jogo ligado SEM NENHUM AA, isso mesmo ZERO nadica de pitibiriba, aniso deve tar padrão do jogo lá... e timedemo demo1 = 55 FPS

    QUE PORRA É ESSA??? PUTA QUEO PARIU... 11 FPS?? TEM ALGUMA COISA DE ERRADA... TEM ALGUMA COISA DE ERRADA... tirando os slowdowns filhos da puta que tem qdo acende a lanterna, ta lá no jogo a 60 fps no corredor, acendo as luzes cai pra 40/30 fps é horrivel, sem falar nas travada que dá quando abre portas... e olha que eu tenho 1 GB DDR400 CORSAIR VALUE SELECT! meu deus do céu... COULD I BE MORE FUCKED UPPP GOD WHY U HATE ME!! pq deus me odeia?? pq só eu??? filho da puta nojento eu to de saco cheiooooo de saco cheio.... meu deus do céu alguem me ajuda pq eu to puto demais...................

    o meu pc ta na assinatura... to com o windows XP com SP2, Nforce drivers 5.10 WHQL oficiais, Drivers 66.72, mas já testei o 66.81, 66.53, e mais um monteeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    drivers 66.xx pra Doom 3 nao prestam. usa o 61.77

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    bom dexa eu da uma melhorada pq akilo foi um desabafo...

    eu jogava doom3 em 1024 tudo em HIGH a 30/45 FPS com FX
    agora com a GT eu jogo em 1024 tudo em HIGH do mesmo jeito da fx só que agora a 40/60 fps, é pro doom rodar assim a 1600x1200 e não a 1024 sem filtros nenhum,

    otra: FARCRY, eu jogava a 40 fps mais ou menos... agora além das texturas do chão ficarem pretas toda hora, a merda do jogo roda a 40/50 fps,

    OTRA: Star Wars KOTOR , opengl game ... rodava a 45 fps agora eu rodo a 50/60 variando demais...

    resumindo... todos os jogos teem slowdowns DEMAIS, DEMAIS DEMAIS, eu esperava algo ROCK SOLID, tipo doom3 em 1024 sem filtro nenhum a pelo menos uns 100 fps (eu sei que não passa de 60 mas podia manter cravado em 60 né?) queria jogar farcry a 60 fps...

    todos os filtros estão desligados... eu queria jogar com filtros ligados!! eu ainda to no 53% do 3dmark05 pra postar algum resultado... mas eu sintoque não passa de uns 2000

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    Originalmente enviada por Spectrobozo®
    drivers 66.xx pra Doom 3 nao prestam. usa o 61.77

    ja usei... mesma porra

  6. #5
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por _HopesFall_
    Ae... vo conta a minha história eu to muito puto e procurarei o maximo possivel não usar jargões de baixo escalão, a mto tempo já que eu venho querendo trocar de vga, vinha ajuntando din din pra trocar desde o ano passado só que eu resolvi ajuntar mais um pouco e comprar a 6800 gt e ficar sussegado por mais alguns anos, puta trabalho que foi eu arrumar a grana, mas eu arrumei, quem trabalha sempre arruma, hehehehehe, mas ai tudo bem, eu fui encomendar dos EUA pra vir pra cá e no DIA QUE O IMPORTADOR VAI PEDIR NA NEWEGG a porra da VGA sae de estoque, ou seja 2 semanas de gancho pra eu esperar a gainward voltar no estoque (eu podia ter pego a evga mas eu esperei a gainward) até ai tudo bem, passado o tempo de espera o kara pediu a vga pra mim, tava pra sair dos EUA e adivinhem? TUFÕES E FURACÕES E TERREMOTOS E SEI LÁ O QUE DEU NOS EUA E ATRASO TUUDOOOOOO (pq vc me odeia deus por que? quando eu xegar ai emcima eu te xuto o traseiro) ou seja? mais umas 2 semanas de gancho pra essa PORRA DE FURACÂO PASSAR! tudo bem, eu ja tinha pago mesmo, eu sou um homem azarado sim, mas paciente!
    PArece bastante? mas não era bastante, deus olhou pra minha kara apontou o dedo e disse: "VC VAI SE FUDER SEU MANÉ!" e assim foi... a placa xega no brazil com MUITOOOO sofrimento e adivinhem??? OS BANCOS ENTRAM EM GREVE E NÃO É POSSIVEL A LIBERAÇÃO DO DIN DIN PRA SER DESPACHADA PRA MIM... ou seja... 1 semana de gancho...

    Melhor eu parar né?? pq eu to puto demais... lembrando que enquanto esperava a vga eu fui melhorando meu pc, troquei HD, memoria, placa mãe... tudo pra esperar a bendita xegar.... O PIOR não passou, eis que minha vga xega em minhas mãos ante-ontem, e por incrivel que pareça ao espeta-la na mobo tudo funcionou sim funcionou... APARENTEMENTE, a placa está 100% ela overcloca normal, não esquenta muito, nem nada... porém o que eu esperava de ganho de performance sobre a minha FX5900xt não se concretizou, afinal pelo preço que eu paguei eu me sinto enganado...

    PEÇO AJUDA PELO AMOR DE DEUS... PELO AMOR DE DEUS ME AJUDEM... eu rodava doom3 no timedemo a 45 FPS, a GAINWARD 6800 GT GOLDEN SAMPLE/2400 que eu paguei mó caro eu rodei exatamente como na FX ou seja em 1024 em HIGH (não é ultrahigh não é HIGH) com tudo os efeito do jogo ligado SEM NENHUM AA, isso mesmo ZERO nadica de pitibiriba, aniso deve tar padrão do jogo lá... e timedemo demo1 = 55 FPS

    QUE PORRA É ESSA??? PUTA QUEO PARIU... 11 FPS?? TEM ALGUMA COISA DE ERRADA... TEM ALGUMA COISA DE ERRADA... tirando os slowdowns filhos da puta que tem qdo acende a lanterna, ta lá no jogo a 60 fps no corredor, acendo as luzes cai pra 40/30 fps é horrivel, sem falar nas travada que dá quando abre portas... e olha que eu tenho 1 GB DDR400 CORSAIR VALUE SELECT! meu deus do céu... COULD I BE MORE FUCKED UPPP GOD WHY U HATE ME!! pq deus me odeia?? pq só eu??? filho da puta nojento eu to de saco cheiooooo de saco cheio.... meu deus do céu alguem me ajuda pq eu to puto demais...................

    o meu pc ta na assinatura... to com o windows XP com SP2, Nforce drivers 5.10 WHQL oficiais, Drivers 66.72, mas já testei o 66.81, 66.53, e mais um monteeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

    uheuheh calma cara, isso eh o seu processador q ta segurando a Vga, aumenta a resolucao pra vc ver, vai ter o msm resultado

    []'s

  7. #6
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Vamos lah

    Formate o pc

    Novo Driver pra NF2

    o Ultimo Driver pra VGA

    E trate de dar mais over nesse Axp ae, pq 2200Mhz eh pouco, mto pouco pra uma VGA dessas

    o meu a 2550Mhz nem da pro xeiro da minha X800Pro

  8. #7
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por Diesel Rj
    uheuheh calma cara, isso eh o seu processador q ta segurando a Vga, aumenta a resolucao pra vc ver, vai ter o msm resultado

    []'s
    Tb não eh tanto Diesel.... eu pego aqui 75Fps a 1024 com sombras 2XAA e 4xAS com X800P

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Re: Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por Anthrax[TC]
    Tb não eh tanto Diesel.... eu pego aqui 75Fps a 1024 com sombras 2XAA e 4xAS com X800P
    Não é pra tanto, mas o seu PC é consideravelmente melhor que o dele. 0.35ghz a mais (em AMD faz MUITA diferença e vc sabe), 30 de fsb a mais, timings sem comparação nas memórias...

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    Re: Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por Anthrax[TC]
    Tb não eh tanto Diesel.... eu pego aqui 75Fps a 1024 com sombras 2XAA e 4xAS com X800P
    sei-la hein... eh eu q so azarado...

  11. #10
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Re: Re: Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por Saboya
    Não é pra tanto, mas o seu PC é consideravelmente melhor que o dele. 0.35ghz a mais (em AMD faz MUITA diferença e vc sabe), 30 de fsb a mais, timings sem comparação nas memórias...
    Sim mas ele tem 6800GT q anda mto mais no Doom3 :P

  12. #11
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Re: Re: Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por _HopesFall_
    sei-la hein... eh eu q so azarado...
    Eu não acho, to achando ser problema de windows :P

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    com certeza deveria tar fazendo mais.. ao menos uns 70 deveria fazer...

    mais testa com filtros tipo 1280 com AA4x e ve no que da.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    na moral hopes se mata , vai ser azarado na pqp..

    vende seu pc e compra uma mesa de ping pong e já era

    []'s e tomara q de certo
    tenta formatar o pc

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Acho que deu pra perceber que vc criou uma "imagem " da 6800 gt como uma super placa, ira rodar tudo no max em 100 fps...não é assim, ainda tem seu hardware que pode ser o limitante da performance...Olha, Doom 3 com 60 fps cravados ninguem consegue pode ser a placa que for...Acho que o ganho de desempenho foi satisfatório pelo menos no Doom 3(11 fps)...Aqui as vezes cai pra menos de 30 fps com uma 9800 pro me high 1024x768 sem filtros...

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    é kara eu o ligado... só que todo mundo que tem 6800 gt roda com filtros e o karalho ligado a 60 cravados... aki pra mim 60 fps é PICO ou sjea malemá se mantém lá em cima... a media é mto variavel, incomoda muito os slowdowns, travadas e afims... eu rodava isso com a fx5900 e eu to com todos os filtros desligados e o driver setado para "High Performance"

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    Re: Re: Re: Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por Anthrax[TC]
    Eu não acho, to achando ser problema de windows :P
    tipo eu tenho um HD SATA, foi um pau pra instalar e até hoje quando eu tento desfragmentar o hd ou algo do tipo eu tenho uma tela azul que reinicia o pc... o meu windows é uma versão nova que eu baixei esses dias, é INGLES windows professional com SP2 integrado, eu tenho uma versão do win XP puro em portugues, só que eu teria que instalar as atualização do windows tudo denovo... e agora? sera que se eu formatar o pc e reinstalar o windows denovo ele melhora?

  18. #17
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por _HopesFall_
    é kara eu o ligado... só que todo mundo que tem 6800 gt roda com filtros e o karalho ligado a 60 cravados... aki pra mim 60 fps é PICO ou sjea malemá se mantém lá em cima... a media é mto variavel, incomoda muito os slowdowns, travadas e afims... eu rodava isso com a fx5900 e eu to com todos os filtros desligados e o driver setado para "High Performance"
    ta totalmente errado isso ae, aki da pico de 600+ e nunca cai de 60 @ 1024.

    Tem algo empacando a performance dessa Vga, eu acho q eh proc + windows.

    []'s

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.092
    Verdinhas
    1

    Re: Re: Re: Re: Re: Re: Problema com 6800GT performance PORCA!

    Originalmente enviada por _HopesFall_
    tipo eu tenho um HD SATA, foi um pau pra instalar e até hoje quando eu tento desfragmentar o hd ou algo do tipo eu tenho uma tela azul que reinicia o pc... o meu windows é uma versão nova que eu baixei esses dias, é INGLES windows professional com SP2 integrado, eu tenho uma versão do win XP puro em portugues, só que eu teria que instalar as atualização do windows tudo denovo... e agora? sera que se eu formatar o pc e reinstalar o windows denovo ele melhora?
    Reinstala com o windows antigo
    Faz TODAS as atualizações menos o SP2
    Ae instala o driver de video

  20. #19
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por Diesel Rj
    ta totalmente errado isso ae, aki da pico de 600+ e nunca cai de 60 @ 1024.

    Tem algo empacando a performance dessa Vga, eu acho q eh proc + windows.

    []'s
    pra min é so win dele que deve tar "fodido". reinstala e pimba. o estranho é que com PC pior + FX5900SE fiz 3fps a mais que ele no timedemo (pelo que ele disse).

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    Meu... Gainward 6800 Golden Sample fazendo esse fps?!
    Com certeza não é a placa. Formata isso ai, reinstala os driver que os caras falaram. Pq normal não tá mesmo.

  22. #21
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por Spectrobozo®
    pra min é so win dele que deve tar "fodido". reinstala e pimba. o estranho é que com PC pior + FX5900SE fiz 3fps a mais que ele no timedemo (pelo que ele disse).
    msm assim ainda vai ficar bastante cpu limited

    []'s

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    Originalmente enviada por Diesel Rj
    msm assim ainda vai ficar bastante cpu limited

    []'s
    ou... AGP FATWRITES ta on... será que se eu bota off ele melhora?

    aé meu monitor é antigo pacas... refresh rate ruim deve ter... pode ser tbm??

  24. #23
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por _HopesFall_
    ou... AGP FATWRITES ta on... será que se eu bota off ele melhora?

    aé meu monitor é antigo pacas... refresh rate ruim deve ter... pode ser tbm??
    nopz, nao tem nada haver, reinstala o windows sem esse Sp2 ae testa den novo, ta muito bgaixo teu desempenho mas 99% da vga nao ser culpada pelo desempenho.

    []'s

  25. #24
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Disabled
    Registro
    Nov 2002
    Mensagens
    808
    Verdinhas
    44

    ok então agora eu vou reinstalar o windows sem o sp2, reinstalar tudo os drivers atualizar tudo aki e depois eu reposto aki pra saber o fim da história, agradeço e muito a ajuda de vcs amigos da hardwhat... valew ae!

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    2000 no 3dmark???
    Muuuuuito estranho isso!!! Ainda não tive tempo de testar em jogos (vem-ni-mim feriado!!!) mas seu 3dmark tá muito baixo!!!
    Seu pc parece com o meu, compara os 3dmark ae... pelo menos 5k vc tinha que fazer!!! Não testei com FastWritesON, pode ser isso seu problema... Meu APERTURE está 128. Já testei com 32 seguindo conselhos da galera mas perdi uns 300 pontos.
    Boa sorte ae na solução!!

+ Responder Tópico Ir para o Fórum
Página 1 de 4 1 2 3 ... Última

Assuntos do tópico

Compartilhar

Permissões