+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    AJUDA ! Minha radeon 9800PRO nao liga !!! Placa mae da ALARME....

    Seguinte, retirei minha geforce3 ti200, e coloquei minha nova Radeon 9800PRO da MSI... eu conecto na placa mae certinho, ligo o micro, e o computador começa a apitar(um alarme), eu fiquei assustado desliguei e nao li a mensagem direito na tela... mas lembro vagamente que apareceu alguma coisa como "Your Radeon9800 power supply is not connected" alguma coisa sobre isso...
    Alguem sabe alguma coisa a respeito disso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    MSI né

    Qual o chipset dessa tua mobo ae?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    bom, sei q eh tosco, mas vou perguntar

    vc lembrou de conectar o cabo de força na placa?

    se colocou, tenta re-colocar a placa e ver se o problema persiste

    nao tem problema nao os apitos... nao vai explodir heheh

    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por higherøx
    MSI né

    Qual o chipset dessa tua mobo ae?
    K7N, nf2 ultra 400...

    higher para um poco de encrencar com a msi
    o problema nao eh esse, o maximo q pode ser eh a placa ter vindo com defeito, e isso seria sorte de premiado

    []'s

  6. #5
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Wrobel
    bom, sei q eh tosco, mas vou perguntar

    vc lembrou de conectar o cabo de força na placa?

    se colocou, tenta re-colocar a placa e ver se o problema persiste

    nao tem problema nao os apitos... nao vai explodir heheh

    []'s
    eu nao conectei nenhum cabo de força na placa de video...
    percebi que na minha radeon9800-pro tem um conector branco(parecido com aquele conector do drive de disquete onde a gente encaixa a tomadinha da fonte)....
    é isso? devo conectar um cabo de força igualzinho do drive de disquete na radeon9800?

  7. #6
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Originalmente enviada por Marc-BR
    eu nao conectei nenhum cabo de força na placa de video...
    percebi que na minha radeon9800-pro tem um conector branco(parecido com aquele conector do drive de disquete onde a gente encaixa a tomadinha da fonte)....
    é isso? devo conectar um cabo de força igualzinho do drive de disquete na radeon9800?



    SIM

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Marc-BR
    eu nao conectei nenhum cabo de força na placa de video...
    percebi que na minha radeon9800-pro tem um conector branco(parecido com aquele conector do drive de disquete onde a gente encaixa a tomadinha da fonte)....
    é isso? devo conectar um cabo de força igualzinho do drive de disquete na radeon9800?
    é isso mesmo!

    se vc nao ligar o conector de forca, nao liga mesmo! heheheh...

    liga la e seja feliz

    []'s

  9. #8
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Brusamarello


    SIM
    valeu hehehehehe
    eu achei que podia ser isso, mas melhor perguntar antes de fazer besteira !

    obrigadao

    vou tentar

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    resolvido
    Originalmente enviada por Wrobel
    higher para um poco de encrencar com a msi
    o problema nao eh esse, o maximo q pode ser eh a placa ter vindo com defeito, e isso seria sorte de premiado
    eu tava enchendo o saco dele só ehoaieoa

    eu sei que nao eh a MSI

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    putz...

  12. #11
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Originalmente enviada por Marc-BR
    eu nao conectei nenhum cabo de força na placa de video...
    percebi que na minha radeon9800-pro tem um conector branco(parecido com aquele conector do drive de disquete onde a gente encaixa a tomadinha da fonte)....
    é isso? devo conectar um cabo de força igualzinho do drive de disquete na radeon9800?
    Imagina se não queimasse por não ligar ....
    Por isso que sempre digo RTFM (Read The Fucking Manual)

  13. #12
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    deu certo, minha radeon 9800 ta rodando perfeitamente....
    rodei o 3dmark2001 e deu 14463 pontos
    é isso mesmo? achei pouco =\

    se bem q eu nem reinstalei o windows (por falta de tempo mesmo)....
    desinstalei os driver da geforce3, instalei o driver "vga padrao", fui no regedit e tirei da inicializacao todos aqueles executaveis da nvidia (nwiz.exe, nv...etc etc etc), botei a radeon9800 e instalei os drivers certinho....

    so que engraçado, no "gerenciador de dispositivos", em "adaptadores de video", aparece 2 dispositivos!
    ("MSI RADEON 9800 PRO" e "MSI RADEON 9800 PRO - Secondary")
    é isso mesmo?

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    ta um pouco baixo mesmo

    era pra da uns 16k por ai

    verificou se todos os filtros estavam desligados, se os drivers agp estao instalados corretamente(digite dxdiag no executar no menu iniciar, va na aba display e verifique se a aceleracao agp esta ATIVADA)

    caso a aceleracao agp esteja desativada, vc vai ter q mexer nos drivers da mobo ou na instalacao do driver da vga vc tem q ver se vc marcou fast writes ON(caso vc tenha instalado o omega), reinstalar os drivers da mobo e o driver de video

    eu fiz assim qdo uma vez estava desativado...

    se for so os filtros, eh soh desativa-los e beleza...

    []'s

  15. #14
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por NIex
    Imagina se não queimasse por não ligar ....
    Por isso que sempre digo RTFM (Read The Fucking Manual)
    minha radeon veio sem o manual !!

    na minha geforce3 tambem da msi, qd eu comprei ela, a 2 anos atras, ela veio com um manual(muito caprichado, capa dura, super jeitado) que é um livro...

    na minha radeon nao veio, to no site da msi pra baixar o pdf do manual

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    uma pergunta

    seu CPU ta em STOCK? senao eh capaz de ser isso mesmo +- o restult esperado...

    []'s

  17. #16
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Wrobel
    ta um pouco baixo mesmo

    era pra da uns 16k por ai

    verificou se todos os filtros estavam desligados, se os drivers agp estao instalados corretamente(digite dxdiag no executar no menu iniciar, va na aba display e verifique se a aceleracao agp esta ATIVADA)

    caso a aceleracao agp esteja desativada, vc vai ter q mexer nos drivers da mobo ou na instalacao do driver da vga vc tem q ver se vc marcou fast writes ON(caso vc tenha instalado o omega), reinstalar os drivers da mobo e o driver de video

    eu fiz assim qdo uma vez estava desativado...

    se for so os filtros, eh soh desativa-los e beleza...

    []'s
    fui no dxdiag, entrei nele, so que meu direct-X é o 9.0b e esta em portugues, na aba "exibir", todas as acelerações estao ativadas (as 3 texturas ativadas são: Direct draw, direct3d e textura AGP)

  18. #17
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Wrobel
    uma pergunta

    seu CPU ta em STOCK? senao eh capaz de ser isso mesmo +- o restult esperado...

    []'s
    sim, alias meu processador é Barton e é travado =\

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    então axo q soh com over mesmo...

    se for um 2600+ em stock, ta meio dentro do esperado mesmo

    se vc rodar um 2003 vc vai chegar ali proximo dos 6000 pontos

    se vc kizer melhorar

    bota em 1/1 o fsb/mem e vai subindo o fsb, creio eu q ate uns 185mhz de fsb vc consiga sem problemas, apartir dai provavelmente vc precise aumentar o vcore, mas isso depende do cpu, entao pode ser q precise com mais ou com menos clock subir o VCORE...

    claro, se sua mem for DDR400

    caso vc tenha sorte, e o fsb suba bastante, nao recomendo passar de 210mhz de fsb com essa mobo

    q cooler vc tem?

  20. #19
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Wrobel
    então axo q soh com over mesmo...

    se for um 2600+ em stock, ta meio dentro do esperado mesmo

    se vc rodar um 2003 vc vai chegar ali proximo dos 6000 pontos

    se vc kizer melhorar

    bota em 1/1 o fsb/mem e vai subindo o fsb, creio eu q ate uns 185mhz de fsb vc consiga sem problemas, apartir dai provavelmente vc precise aumentar o vcore, mas isso depende do cpu, entao pode ser q precise com mais ou com menos clock subir o VCORE...

    claro, se sua mem for DDR400

    caso vc tenha sorte, e o fsb suba bastante, nao recomendo passar de 210mhz de fsb com essa mobo

    q cooler vc tem?
    eu pretendo daqui uns 3 ou 4 meses, trocar esse processador 2600 barton por um 3200 Barton que é 400 de fsb... melhora muito?

  21. #20
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Wrobel
    então axo q soh com over mesmo...

    se for um 2600+ em stock, ta meio dentro do esperado mesmo

    se vc rodar um 2003 vc vai chegar ali proximo dos 6000 pontos

    se vc kizer melhorar

    bota em 1/1 o fsb/mem e vai subindo o fsb, creio eu q ate uns 185mhz de fsb vc consiga sem problemas, apartir dai provavelmente vc precise aumentar o vcore, mas isso depende do cpu, entao pode ser q precise com mais ou com menos clock subir o VCORE...

    claro, se sua mem for DDR400

    caso vc tenha sorte, e o fsb suba bastante, nao recomendo passar de 210mhz de fsb com essa mobo

    q cooler vc tem?
    meu cooler é um "aero 7 lite da cooler master", nao é grande coisa nao, mas aguenta segurar o processador na faixa de 50 graus... varia de 47 a 56 graus, por ai...

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    bom... melhora um bocadinho sim... mas eu se estivesse em seu lugar nao trocaria por um 3200+ e sim por um mobile, q tem mults destravados e aguenta + over q o 3200+

    eu vi ja q vc nao eh mto adepto de over, mas mesmo nao sendo adepto de over, eh melhor um mobile.. pq é soh vc setar os valores de um 3200+ em um mobile q ele faz sem problemas... na verdade, vc tem a vantagem de provavelmente rodar com um vcore menor q no 3200+, gerando menos calor... isso sem contar o fato de os mobiles serem mais baratos...!

    []'s

  23. #22
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por Wrobel
    bom... melhora um bocadinho sim... mas eu se estivesse em seu lugar nao trocaria por um 3200+ e sim por um mobile, q tem mults destravados e aguenta + over q o 3200+

    eu vi ja q vc nao eh mto adepto de over, mas mesmo nao sendo adepto de over, eh melhor um mobile.. pq é soh vc setar os valores de um 3200+ em um mobile q ele faz sem problemas... na verdade, vc tem a vantagem de provavelmente rodar com um vcore menor q no 3200+, gerando menos calor... isso sem contar o fato de os mobiles serem mais baratos...!

    []'s
    qual mobile? um athlon xp 3000 mobile?
    mas os mobiles tem 512k de cache L2? acho q nao, pelo menos o barton tem essa vantagem...

    esses mobiles sao 333 ou 400 de fsb?

    o que me atrai no xp3200 barton eh o cache de 512k e que ele tb é fsb 400

  24. #23
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    af
    leia a porra do manual
    deve ter ateh foto de como encaixar
    pelamor

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.786
    Verdinhas
    0

    afe .. pqp o cara nao me liga o conector energia afe! .. bem que podia ter se informado poquinho antes .. nao tentou botar ela no slot pci nao tb ?




  26. #25
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1395

    Hehehe, era só ligar o molex na bichinha.

    Na minha veio até um cabo Y alongado, justamente para isso.

    E é normal mostrar "duas" placas, pois é entendido como duas saídas. Uma para a TV (ou monitor DVI), e outra saída VGA, pro seu monitor comum.

    Agora atualiza o score na sua assinatura, e seja feliz.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões