+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.801
    Verdinhas
    806

    Audigy 2: Platinum não funciona!

    Alguem que tenha uma audigy 2 platinum pode me ajudar???

    O platinum (aquilo que vai na baia) não está funcionando quando coloco algumas coisas nas entradas auxiliares. O controle remoto funfa numa boa, só o microfone, sPDIF e line in não consigo fazer reproduzir nenhum som.

    Já tentei mexer nos softwares e não tive êxito... tá foda!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Verifica no painel de controle de volumes da creative ou ate mesmo do windows, e ve se aquele botão de mute nao esta ativado,

    aqui tb nao funcionava o CD-spdif, mas era esse mute...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.801
    Verdinhas
    806

    Originalmente enviada por Peleyer
    Verifica no painel de controle de volumes da creative ou ate mesmo do windows, e ve se aquele botão de mute nao esta ativado,

    aqui tb nao funcionava o CD-spdif, mas era esse mute...
    Aqui não é isso não... já veirifiquei.... estou cismado se essa joça não tá pifado!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    - abre o controle de som do windows
    - vai em opcoes > propriedades
    - seleciona GRAVACAO
    - marca todas as caixas embaixo
    - da OK

    Agora tira do mudo os volumes de gravacao...

    Pois é... é assim... primeiro vc tem q regular a entrada de gravacao... ai, pode estar entrando mas nao sair nem um som... aí é na reproducao.. a saida.. no caso do meu mic eu deixo a gravacao liberada e a saida fechada, pra mim nao ouvir minha voz...


    bem... deve ser isso... se nao liberar a entrada nao vai sair nada msm

    []s

  6. #5
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Bom... nao sei como é na Audigy, mas eu tive uma Live Platinum e nao tava funfando também.... até eu me dar conta q tinha q ligar um cabo de força no painel frontal também....

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.277
    Verdinhas
    99

    Eu tive uma Audigy 1 que não funcionava. Elas tinham um bug na saída digital. Creative nunca mais.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.801
    Verdinhas
    806

    Pois é... tudo que vocês falaram acima eu já fiz. Está tudo conectado, tudo configurado, mas nada funcionando na platinum...

    Que bosta!

  9. #8
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Originalmente enviada por Lucio666
    Pois é... tudo que vocês falaram acima eu já fiz. Está tudo conectado, tudo configurado, mas nada funcionando na platinum...

    Que bosta!
    Tu verificasse esse painel mesmo? Ou olhou soh o da creative?


  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.801
    Verdinhas
    806

    Originalmente enviada por Peleyer
    Tu verificasse esse painel mesmo? Ou olhou soh o da creative?

    Verifiquei sim!!!

    Olha o estranho: REINICIEI o PC e as entradas auxiliares estão funcionando (antes não estava!). Porém, as entradas de microfone e o S/PDIF in cotinuam não funcionando...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    Originalmente enviada por Lucio666
    Verifiquei sim!!!

    Olha o estranho: REINICIEI o PC e as entradas auxiliares estão funcionando (antes não estava!). Porém, as entradas de microfone e o S/PDIF in cotinuam não funcionando...
    essa imagem é só dos controles de reproducao... certeza que viu os de gravacao S/PDIF-In na gravacao ta com audio?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões