Tópico Fechado
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    921
    Verdinhas
    0

    Ajuda Galera 9800pro Com Artefatos

    Então galera comprei minha sonhada 9800pro.

    Só que quando fui ligar ela, aparece um monte coisas (acho que vcs chamam de artefatos), e não dá pra ver nada.

    E agora??

    O que eu faço

    Abraço

    Marcio

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2003
    Mensagens
    3.591
    Verdinhas
    10

    Primeiro testa em outro pc se der a mesma coisa aproveita que deve estar na garantia e troca.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    921
    Verdinhas
    0

    Testei jah e nada.

    A mesma coisa.

    Não tem nada que eu possa fazer pra ver o que eh??

    Abraço

    Marcio

  5. #4
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Põe um ventilador do lado e veja se acontece a mesma coisa.
    Se não acontecer é por causa do cooler merda dela, é só trocar e fica nota 10.
    Caso não resolva, go RMA.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    921
    Verdinhas
    0

    Coloquei em cima.

    Mas vou ver se coloco na frente dela.

    Valeu pela dica.

    Mas acho que é RMA mesmo.

  7. #6
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por MarcioSeiji
    Coloquei em cima.

    Mas vou ver se coloco na frente dela.

    Valeu pela dica.

    Mas acho que é RMA mesmo.

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    921
    Verdinhas
    0

    =(

    Mas fazer o que neh?

  9. #8
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por MarcioSeiji
    =(

    Mas fazer o que neh?
    hehe...
    merdas acontecem cara, infelizmente foi com vc...
    só vê se o AGP/PCI tá em 66/33 mesmo... se tiver errado ela pode estar peidando!

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    921
    Verdinhas
    0

    Soh eh!!!

  11. #10
    Membro Avatar de GiLL_ClinTon
    Info
    Registro
    Oct 2003
    Mensagens
    3.519
    Verdinhas
    97

    vc ligou o cabo de energia na placa?
    e qual a sua fonte?
    a sua é uma sapphire oem?

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    921
    Verdinhas
    0

    Eh Saphire OEM.
    Uma SF420, liguei sim.

  13. #12
    Membro Avatar de [adult swim]
    Info
    Registro
    Aug 2003
    Mensagens
    7.151
    Verdinhas
    1424

    É, parece placa bixada mesmo. RMA is on the way.

    Boa sorte.


    P.S.: daqui a pouco aparece o pessoalzinho para encher o saco, só porque é uma Sapphire, hehehe, aposto.

  14. #13
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Shinji kun

    P.S.: daqui a pouco aparece o pessoalzinho para encher o saco, só porque é uma Sapphire, hehehe, aposto.
    É lógico!

  15. #14
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.021
    Verdinhas
    48

    Oras bolas, mas naum eh Sapphire ?
    Pensei q fosse a MSI q era uma merda por completa.
    Mas deixe-me ver... MSI naum dah pau, Sapphire dah.
    Ahhh
    Placa boa é aquela que dá pau.
    Entendi.


    ps: kd oe engenheiros em eletrônica agora para meter pau ? Ou soh sabem meter pau em capacitores(q funcionam) da MSI ?


    Arruma teu ICQ lah Márcio !!

  16. #15
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    190

    Originalmente enviada por Doctrine_Dark
    Oras bolas, mas naum eh Sapphire ?
    Pensei q fosse a MSI q era uma merda por completa.
    Mas deixe-me ver... MSI naum dah pau, Sapphire dah.
    Ahhh
    Placa boa é aquela que dá pau.
    Entendi.


    ps: kd oe engenheiros em eletrônica agora para meter pau ? Ou soh sabem meter pau em capacitores(q funcionam) da MSI ?
    AOUHEAUHEIUAHEIAUHEIUAHEIUAHEIAUHE!!!!!!!!!! Sabia que mais cedo ou mais tarde isso aconteceria!!
    Eu me recuso a descer ao nível deles e ficar fazendo esse tipo de comentário, mas faço questão de tirar onda do comentário que você faz deles!!!!!!

  17. #16
    Membro
    Info
    Registro
    May 2003
    Mensagens
    3.591
    Verdinhas
    10

    Originalmente enviada por In a RUSH
    AOUHEAUHEIUAHEIAUHEIUAHEIUAHEIAUHE!!!!!!!!!! Sabia que mais cedo ou mais tarde isso aconteceria!!
    Eu me recuso a descer ao nível deles e ficar fazendo esse tipo de comentário, mas faço questão de tirar onda do comentário que você faz deles!!!!!!
    E soda mesmo, os caras querem valorezar o que tem por pior que seja aheauehau, eu particularmente tive 2 esperiencias coma a MSI bem satisfatorias primeiro foi uma vga G4mx440 que era uma das melhores fabricadas e a segunda foi com a mobo que ate hoje esta muito bem aqui, sem duvida hoje se fosse escolher uma 9800pro seria MSI RX9800.

  18. #17
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.021
    Verdinhas
    48

    Originalmente enviada por In a RUSH
    AOUHEAUHEIUAHEIAUHEIUAHEIUAHEIAUHE!!!!!!!!!! Sabia que mais cedo ou mais tarde isso aconteceria!!
    Eu me recuso a descer ao nível deles e ficar fazendo esse tipo de comentário, mas faço questão de tirar onda do comentário que você faz deles!!!!!!

    Eu fico ateh triste pelo Márcio, q eh uma pessoa muito gente fina e talz.

    Mas galera do fórum soh fala merda. Uma merda atrás da outra.

    Detalhe q o Márcio nem consegue ficar on direito no ICQ !
    ahauahuahauahu
    Tah dando uns troço estranhos lah nele.

    Mas espero q o RMA dele vai tranquilo, jah q ele esperou muito pela VGA

  19. #18
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    190

    Originalmente enviada por Orthanc
    E soda mesmo, os caras querem valorezar o que tem por pior que seja aheauehau, eu particularmente tive 2 esperiencias coma a MSI bem satisfatorias primeiro foi uma vga G4mx440 que era uma das melhores fabricadas e a segunda foi com a mobo que ate hoje esta muito bem aqui, sem duvida hoje se fosse escolher uma 9800pro seria MSI RX9800.
    Eu também já tive duas MSI´s antes dessa. Uma GF4 MX440 128bits e uma GF4 Ti4200... As duas nunca me deram um problema...
    E com relação a essa Radeon 9800 Pro da MSI, eu só peguei mesmo porque era a mais em conta e eu ainda não precisaria trocar o cooler. Faço questão de dizer que não sou fanático pela marca, mas também sempre procuro pela oferta que melhor se encaixa no meu bolso (geralmente econômica).
    Peguei e não me arrependi, pelo menos até agora.

  20. #19
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    190

    Originalmente enviada por Doctrine_Dark
    Eu fico ateh triste pelo Márcio, q eh uma pessoa muito gente fina e talz.

    Mas galera do fórum soh fala merda. Uma merda atrás da outra.

    Detalhe q o Márcio nem consegue ficar on direito no ICQ !
    ahauahuahauahu
    Tah dando uns troço estranhos lah nele.

    Mas espero q o RMA dele vai tranquilo, jah q ele esperou muito pela VGA
    Pois é, o cara deu azar... Coisa que pode acontecer com você ou comigo também.
    O problema é que muitas vezes o cara só quer chegar e espetar a placa no micro (não estou dizendo que esse é o caso)... Teve um cara aqui que nem ligou o cabo da fonte! Aí não tem placa que resista mesmo... O cooler dessas Radeons já costuma ser ruim, e o pessoal não se preocupa em dar uma ventilação extra...

  21. #20
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    258
    Verdinhas
    0

    Também estou no mesmo "barco" com a minha 9700...
    Do nada começaram a aparecer artefatos e o pior é que a garantia já se foi...
    O Windows reconhece ela numa boa...
    Ontem me deu a louca e atualizei o bios dela. Espetei novamente no AGP, mas era artefato desde o post.
    Fiquei intrigado e tirei uma screen daquele jeito mesmo e, quando fui visualizar (aí utilizando outra vga), não apareceu nenhum artefato na imagem salva.
    Não sei o que pode ser (pensei que fosse GPU/memos...)
    Agradeço qualquer ajuda.

    []'s

  22. #21
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.021
    Verdinhas
    48

    Originalmente enviada por Floripa
    Também estou no mesmo "barco" com a minha 9700...
    Do nada começaram a aparecer artefatos e o pior é que a garantia já se foi...
    O Windows reconhece ela numa boa...
    Ontem me deu a louca e atualizei o bios dela. Espetei novamente no AGP, mas era artefato desde o post.
    Fiquei intrigado e tirei uma screen daquele jeito mesmo e, quando fui visualizar (aí utilizando outra vga), não apareceu nenhum artefato na imagem salva.
    Não sei o que pode ser (pensei que fosse GPU/memos...)
    Agradeço qualquer ajuda.

    []'s
    Qual marca q era ?

  23. #22
    Membro
    Info
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.406
    Verdinhas
    4

    Os problemas com a Sapphire 9800 pro é invevitável...Varias com problema, ja falei varias vezes aqui, depois muitos cruxificam as MSI 9800 PRO...Não tenho essa preferencia de marca, pura bobagem, ja tive sapphire 9500 pro e gostei tmb da placa, apesar que tive problema de incompatibilidade com a mesma...

    Mario, esta com defeito não há duvida, troca de imediato!

  24. #23
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Rodricity
    Os problemas com a Sapphire 9800 pro é invevitável...
    pff

    deve ser lote com defeito

    euhAUAHUEU

  25. #24
    n3w
    n3w está offline
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.497
    Verdinhas
    13

    sapphire vende bastante
    por isto se ve mais placas indo pro rma

    nada contra a msi
    mas aquele pcb verde ogro tava
    e pq sera que ela mudou o pcb para o mesmo q a ati, sapphire e cia?!
    sera q é tao ruim!?

    sou da teoria de falar mau por ter sido usuario
    mas vejo um monte de gente metendo pau na sapphire pq leu um pouco aqui e acola q foi pro rma.
    mas vai la saber neh?! tem gente q adora levanter poeira em forum

  26. #25
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.021
    Verdinhas
    48

    Originalmente enviada por wei
    sapphire vende bastante
    por isto se ve mais placas indo pro rma

    nada contra a msi
    mas aquele pcb verde ogro tava
    e pq sera que ela mudou o pcb para o mesmo q a ati, sapphire e cia?!
    sera q é tao ruim!?

    sou da teoria de falar mau por ter sido usuario
    mas vejo um monte de gente metendo pau na sapphire pq leu um pouco aqui e acola q foi pro rma.
    mas vai la saber neh?! tem gente q adora levanter poeira em forum

    Ela deve ter motivos, jah q o PCB vermelho eh R350 e naum R360.
    Então ela naum mudou por ser pior.

    E eu ainda naum vi uma R 9800PRO da MSI dando problemas. Já da Sapphire

Tópico Fechado Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões