+ Responder Tópico
  1. #1
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    mais uma Gecube X800VIVO biosmodada pra XTPE

    Agora pouco fiz o ultimo estagio do biosmod pra XTPE, depois do Fast dar as impressões dele em outro topico terminei o mod da minha.
    Segui os passos do link abaixo
    http://www.ocforums.com/showthread.php?t=312063

    Os resultados que obtive nos testes antes e depois dos mods coloco abaixo.
    catalyst 4.9 sem mod nenhum
    Mark03=10.568

    catalyst 4.9 ja com o segundo estagio do mod completo (16pipelines ativados)
    Mark03=11.337
    Mark05=4.440

    catalyst 4.9 16pipelines com os clocks em 520/1120 usando atitool
    mark03=12.594

    catalyst 4.10 full mod para XTPE 525/1146
    Mark03=12.884
    Mark05=4.537

    O fast mencionou que usou a bios original da ATI eu usei a do link que postei acima com clocks pouca coisa mais altos, tudo rodando perfeito ate agora.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Parabéns renato.
    22% de ganho pra ela original é um ótimo resultado..
    2-3% só trocando o catalyst..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    330
    Verdinhas
    0

    Mais um no clube custo beneficio "ROX". Parabens...
    Benvindo!


    []

  5. #4
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Noone, na real os 2-3% que mencionastes, nao sei se foi pelos clocks da bios que coloquei serem pouca coisa mais altos ou se foi o catalyst mas acredito que foram devido aos clocks pouca coisa mais altos.
    Pois eu havia setado pelo atitool em 520/1120 e essa bios que coloquei coloca em 525/1140

  6. #5
    Membro Avatar de Gung@
    Info Conteúdo e Citações Jogos Mensageiros
    Gunga
    Registro
    Mar 2002
    Mensagens
    1.383
    Verdinhas
    86

    Se ativar o overdrive ainda sobe a gpu pra 533~547 mhz.

  7. #6
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Originalmente enviada por [email protected]
    Se ativar o overdrive ainda sobe a gpu pra 533~547 mhz.
    e verdade eu testei mas nao deixei e muita emoção forte pra um dia so hahahahahaahhah.

  8. #7
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    tenho monitorado as temp esses dias e praticamente nao mudaram em relacao as temps anteriores 3 a 4 graus de de dif de antes do mod.

    estao ficando na faixa de 37/40 graus em iddle e 65/70 FULL nos games mais pesados tipo doom 3

  9. #8
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por rya
    e verdade eu testei mas nao deixei e muita emoção forte pra um dia so hahahahahaahhah.
    overclock nesse p4


    3.0 @ 3.2 eh muito poco, isso ae roda tranquilo @ 3.8 nessa mobo. deve estar limitando muito tua Vga.

    []'s

  10. #9
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    boa.......


    nossos pcs sao parecidos.......

    mas aki meu over nao vai mais pela memos ruins hehaehaeha


    esse placa so vai pra frente no over mesmo......

  11. #10
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Originalmente enviada por Diesel Rj
    overclock nesse p4


    3.0 @ 3.2 eh muito poco, isso ae roda tranquilo @ 3.8 nessa mobo. deve estar limitando muito tua Vga.

    []'s
    Cara ta rodando meus jogos tudo perfeito, por enquanto nao tenho necessidade de me puxar no over nao, pessoa de idade avançada(38a) é assim mesmo vai indo bem devagarinho hahahaahahahahaah.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões