+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2004
    Mensagens
    455
    Verdinhas
    1

    catalyst 4.10 - congela tudo no quake3

    mto eskizito!

    to usando 4.09 sem control center
    e rodo qq coisa sem problemas

    agora que saiu o catalyst 4.10, fui tentar colocar e...

    assim que entro no quake 3 (unico jogo que tenho aqui), depois de 15seg congela tudo! o micro inteiro!

    e sou obrigado a dar boot

    alguem faz ideia do que pode estar acontecendo?

    outra pergunta:
    qual a melhor forma pra instalar driver de video?
    desinstala o antigo e boota?
    desinstala, entra em modo de segurança e instala o novo?
    instala por cima?

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de creedence
    Info
    Registro
    Jul 2004
    Mensagens
    2.183
    Verdinhas
    457

    aconteceu o mesmo aqui,ae eu troquei o driver,eu pus o omega 4.10 beta e pronto!!

  4. #3
    alu
    alu está offline
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.664
    Verdinhas
    74

    colokei o omega 4.10 e travo tmbm

  5. #4
    Suspenso
    Info
    Registro
    Sep 2004
    Mensagens
    304
    Verdinhas
    0

    ae dellfrost

    aki congela com o call of duty

    alguma solução ?

  6. #5
    Membro Avatar de DeatH
    Info
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    6.057
    Verdinhas
    850

    ja tentaram tira algum OC ou mod q estao usando?

  7. #6
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    1.553
    Verdinhas
    0

    To usando ele aqui. Joguei o Call of Duty por umas 2 horas e nao aconteceu nada demais.

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2004
    Mensagens
    455
    Verdinhas
    1

    nao tah com OC

  9. #8
    Membro Avatar de Arraso
    Info
    Registro
    Apr 1999
    Mensagens
    9.087
    Verdinhas
    8

    Bug do driver. Bug escroto. Todos tão reclamando disso. Qualquer jogo baseado no engine de Q3 faz o micro travar.

    Aliás, este é um bug já conhecido de algumas versões antigas do driver.

    Aqui em casa com o 4.11 beta (o 8.07 - é beta do 4.11 e não do 4.10) o que tá travando é Age of Mythology.

    Finalmente sinto na pele os bugs dos drivers da ATI.

    Não vou nem perder tempo instalando o 4.10. Que se dane. Tô puto.

  10. #9
    Membro Avatar de Carnage_RJ
    Info
    Registro
    Jun 2003
    Mensagens
    4.903
    Verdinhas
    240

    Originalmente enviada por Arraso
    Bug do driver. Bug escroto. Todos tão reclamando disso. Qualquer jogo baseado no engine de Q3 faz o micro travar.

    Aliás, este é um bug já conhecido de algumas versões antigas do driver.

    Aqui em casa com o 4.11 beta (o 8.07 - é beta do 4.11 e não do 4.10) o que tá travando é Age of Mythology.

    Finalmente sinto na pele os bugs dos drivers da ATI.

    Não vou nem perder tempo instalando o 4.10. Que se dane. Tô puto.
    Não sabe o que tá perdendo, o driver aqui levanto legal a performance nos jogos... no battlefield vietnam rodava 1024 tudo no medio liso, com esse driver agora tá tudo no maximo e 4x aniso rodando lisinho... não troco esse driver pra jogar nenhum joguinho de engine de quake3

  11. #10
    Suspenso
    Info
    Registro
    Feb 2003
    Mensagens
    1.067
    Verdinhas
    0

    Originalmente enviada por Arraso
    Bug do driver. Bug escroto. Todos tão reclamando disso. Qualquer jogo baseado no engine de Q3 faz o micro travar.

    Aliás, este é um bug já conhecido de algumas versões antigas do driver.

    Aqui em casa com o 4.11 beta (o 8.07 - é beta do 4.11 e não do 4.10) o que tá travando é Age of Mythology.

    Finalmente sinto na pele os bugs dos drivers da ATI.

    Não vou nem perder tempo instalando o 4.10. Que se dane. Tô puto.
    Estranho, Bruno.

    Tanto o 4.10 quanto o 4.11Beta rodaram Call of Duty e CoD United Offensive sem problema nenhum. Joguei durante algumas horas ambos. Tudo tranquilo. Inclusive ligando AI em High.

  12. #11
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.714
    Verdinhas
    26

    jogando normal so quando coloco AI no high ele da uns bugs na imagem quando ta em camera lenta tipo quando cai missel do seu lado

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões