+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    18
    Verdinhas
    0

    Problemas na k7s8x rev 3.01

    galera o problema eh o seguinte:
    Um amigo meu o Ryudo, pego um bios mob na net para essa placa, ele instalou ele e tauz e deu a mensagem q a operacao foi concluida com sucesso, so que quando ele resetou o pc, nao funfo mais nada, deve ter dado erro em algo la, ele pediu pra eu postar pra ele pq agora ele ta sem pc, e pediu informacoes de como reverter isso,disco de boot ou passos para regravar a bios. Fico grato pela ajuda.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Re: Problemas na k7s8x rev 3.01

    Originalmente enviada por Ximarlz
    galera o problema eh o seguinte:
    Um amigo meu o Ryudo, pego um bios mob na net para essa placa, ele instalou ele e tauz e deu a mensagem q a operacao foi concluida com sucesso, so que quando ele resetou o pc, nao funfo mais nada, deve ter dado erro em algo la, ele pediu pra eu postar pra ele pq agora ele ta sem pc, e pediu informacoes de como reverter isso,disco de boot ou passos para regravar a bios. Fico grato pela ajuda.
    deve ser alguma coisa relacionada com os timings da RAM.
    aconteceu isso como qdo tentei atualizar pra uma bios beta que joga valores mais agressivos (tipo cas 2) e meu pente de memória é genérico (cas 2.5) daí não bootou mais.

    resolvi pegando um pente emprestado que tinha cas 2, bootei com ele e voltei com a bios antiga.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Re: Problemas na k7s8x rev 3.01

    Originalmente enviada por Ximarlz
    galera o problema eh o seguinte:
    Um amigo meu o Ryudo, pego um bios mob na net para essa placa, ele instalou ele e tauz e deu a mensagem q a operacao foi concluida com sucesso, so que quando ele resetou o pc, nao funfo mais nada, deve ter dado erro em algo la, ele pediu pra eu postar pra ele pq agora ele ta sem pc, e pediu informacoes de como reverter isso,disco de boot ou passos para regravar a bios. Fico grato pela ajuda.

    Q BIOS ele tentou pegar ?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    18
    Verdinhas
    0

    Bom a bios que foi usada nesse caso foi a 2.52A, e o caso da memória nao é pq isso ja foi testado. Agradeco a ajuda ate agora amigos.

  6. #5
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    ARRUMEI !

    Foi so por o jumper de 100 pra 133 q o pc ligou ! vlw ae povo !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões