+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Problema estranhissimo nunca vi isso antes [ help ]

    Entao, do nada, eu fui instalar 1 coisa, dai meu cdrom aparecia todos os arquivos mas tavam todos corrompidos, reinicei o pc, o cdrom nao detecta na bios de jeito nenhum, coloquei no outro pc, detectou normal, no windows detecta normal, le todos os cds, aparece nome e todos os arquivos, porem todos estao corrompidos

    Alguem ja viu ou sabe alguma solução pra isso?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Tentei colocar outro cdrom aki e nao reconheceu tb

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Cabo flat fudido?

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Cabei de fazer mais uns testes

    Liguei o hd como master e cdrom como slave, no ide1

    reconheceu os 2 normal

    só mudei o cabo pra ide2

    reconheceu o hd somente

    ou seja

    reconhece qq coisa no ide1
    e no ide2 reconhece só hd, cdrom nao reconhece, q diabo é isso?

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Outra coisa, o cd nao executa nenhum arquivo e nao abre nenhuma imagem, so aparece os arquivos mas ta tudo corrompido, menos os arquivos de texto q funcionam normalmente, q bizarro, oq pode ser?

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Up

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    585
    Verdinhas
    0

    Da uma limpeza nos contatos... v c o CD e o HD estao configurados direitinho pra Master e Slave... se certifica de que o Cabo Flat nao ta amassado nem nada do tipo...

    Tenta ligar o HD no IDE1 e o CD no IDE2, ou ao contrario...

  9. #8
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Bom, descobri q esse é um problema dessa merda de A7S333
    Entao o IDE2 para de detectar qq cdrom, só detecta hd, e o cdrom funciona normal na ide1

    Se eu deixar o hd como master na ide2 e o cdrom como master na ide1 interefe em algo em performance ou coisa assim?

  10. #9
    Membro Avatar de hadock
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    579
    Verdinhas
    0

    pra mim isso não é a placa-mãe não, é o cabo flat que tá estragado, testa outro.

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Originalmente enviada por hadock
    pra mim isso não é a placa-mãe não, é o cabo flat que tá estragado, testa outro.
    Cara, tava assim, 2 cabos flats:

    IDE1 = MASTER HD
    IDE2 = MASTER CDROM

    Os 2 cabos eram com a pontinha azul ( algum problema nisso? )

    do nada o cdrom parou de funcionar

    inventendo o cabo

    IDE1 = MASTER CDROM ( MSM CABO SO Q NA IDE1 )
    IDE2 = MASTER HD ( MSM CABO SO Q NA IDE2 )
    funciona

    IDE1 = MASTER HD E SLAVE CDROM ( FUNCIONA )

    Só oq nao funciona sao os cdroms na ide2, ja procurei no google e varias pessoas tiveram esse problema, volto a perguntar, tem algum problema deixar o cdrom como master na ide1 e o hd como master na ide2?

  12. #11
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.302
    Verdinhas
    228

    problema nenhum

  13. #12
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    126
    Verdinhas
    0

    Originalmente enviada por V1P3R_BR4Z1L14N
    problema nenhum
    Alguem confirma?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões