+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Decepeção... Memória x Atlhon64 x Mobo

    Comprei um sistema novo e montei ele hoje. Sistema:

    Asus K8V SE Deluxe
    Athlon 64 3200+ (NC)
    512x2 Corsair XMS PRO C2

    Quanto a configuração antes que questionem já vou respondendo:

    1° Era o mais em conta que eu podia pagar
    2° Não quero fazer overclock, assim acho a Asus melhor pra stock

    Hoje montei tudo, instalei o Windows XP, e parecia estar tudo normal até quando comecei a instalar os jogos onde uns deram erros durante a instalação e outros davam erros já jogando. Comecei a ficar sem entender o por que sendo que tudo é novo. Ouvi falar que o SP2 tem imcompatibilidade com o A64, então instalei o Windows XP sem o SP2, mas o erros todos continuaram. Está rodando tudo em stock, fiquei quebrando a cabeça e comecei a mecher, aumentei a voltagem da memória, aumentei as latency, cheguei a jogar lá pra 3-4-4-8, mas mesmo assim foi em vão. Não sei o que pode ser... Alguma dica?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.949
    Verdinhas
    112

    acho que são peças estragadas, pago 100 reais em tudo pra vc não ficar no prejuíso!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Vc falow falow mas nao espeficou o erro nao temos como advinhar sem ao menos uma descriçao detalhada do que exatamente esta acontecendo pode ser hd, memoria varias coisa, o q acontece trava da alguma mensagem?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Tá, e daí?

  6. #5
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.508
    Verdinhas
    3060

    Ve no manual, tem ordem de slot pra por memória double-side, senão me engano põe no slot 1 e 2.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    243
    Verdinhas
    0

    Ah já aconteceu comigo issu!!!

    é Problema de OSMAR!!!






    Os Mar Contanto !!!!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Vou te adiantar já.

    O SP2 tras sim corrompimento de dados no A64, além de boots aleatórios constantes.

    E a M$ não disse qndo vai resolver essa incompatibilidade.

    Pode isso?

    O problema q relatou é tão grave q a AMD tá meio q intimando a M$ a resolver logo isso, pois pode atrapalhar suas vendas.

    Experimente testar com o WinXP somente com o SP1 ou com um Win2000 com o SP4, só pra tirar a duvida.

    Sem mais.

    PS - tente usar outra memoria ou um pente só pra ver se o CPU q tá com pau, já q é nele q é feito o gerenciamento de memoria.

    PS2- Veja se há algum update da BIOS da sua MB. As vezes pode ser isso. E entre no forum da ASUS e veja se alguem mais relatou o mesmo prob.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Valeus pela força ae, já vou começar respondendo as primeiras perguntas...

    Vc falow falow mas nao espeficou o erro nao temos como advinhar sem ao menos uma descriçao detalhada do que exatamente esta acontecendo pode ser hd, memoria varias coisa, o q acontece trava da alguma mensagem?
    São erros de instalação, por exemplo, quando vou instalar o Warcraft III quando chegar quase no final fala que não foi possível copiar um mapa lá, mas eu uso a mesma fonte de instação em outra máquina instala tranquilo. Outro jogo também o Steam (Counter-Strike) quando mando instalar toda hora ficar aparencendo uma mensagem com RETRY ou ABORT, mas eu uso a mesma instação em outra máquina instala tranquilo também. No meio da instalação do Doom 3 ele fecha sozinho o instalador. Esses tipos de erro que estão dando.
    Ve no manual, tem ordem de slot pra por memória double-side, senão me engano põe no slot 1 e 2.
    Também pensei nisso, tentei vários slots: 1-2, 2-3, 1-3.
    Experimente testar com o WinXP somente com o SP1 ou com um Win2000 com o SP4, só pra tirar a duvida.
    Eu falei lá em cima que tentei tanto com ou sem o SP2, atualmente estou sem já pra ter certeza que não vai ser culpa dele.

  10. #9
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por cypherz
    Valeus pela força ae, já vou começar respondendo as primeiras perguntas...


    São erros de instalação, por exemplo, quando vou instalar o Warcraft III quando chegar quase no final fala que não foi possível copiar um mapa lá, mas eu uso a mesma fonte de instação em outra máquina instala tranquilo. Outro jogo também o Steam (Counter-Strike) quando mando instalar toda hora ficar aparencendo uma mensagem com RETRY ou ABORT, mas eu uso a mesma instação em outra máquina instala tranquilo também. No meio da instalação do Doom 3 ele fecha sozinho o instalador. Esses tipos de erro que estão dando.
    ...
    testou esse teu HD em outra makina?

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Originalmente enviada por Zecacu
    testou esse teu HD em outra makina?
    Ainda não, amanhã demanhã vou pegar umas memórias pra testar porque já estou condenando elas praticamente, se for HD vai dar mais trabalho pra mim porque são 2xSATA RAID 0. Se for a memória mesmo, só queria saber POR QUE?

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    425
    Verdinhas
    0

    Desculpe a burrice mais o que eh SP2?
    Vo compra um A64 2800+ e pretendo usa o Xp vai da pau?
    Alguem sabe se esses A64 sao bom pra over? se eu compra um cooler bom ateh quanto vai esse 2800+?

  13. #12
    Membro Avatar de Luke Egan=KA=®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    11.503
    Verdinhas
    24

    Nem me falem isso, comprei um notebook athlon 64 bits 3000+ e ele tem o windows xp home, coloquei o sp1 e o sp2 e não instalei ainda nenhum jogo

    Putz, vo instalar um pra ver logo

  14. #13
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.508
    Verdinhas
    3060

    Demoro pra passa um Memtest86 nas memos.

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    O memtest86 é só rodar e pronto? É fácil de usar ele? Vou testar aqui...

  16. #15
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Originalmente enviada por cypherz
    Ainda não, amanhã demanhã vou pegar umas memórias pra testar porque já estou condenando elas praticamente, se for HD vai dar mais trabalho pra mim porque são 2xSATA RAID 0. Se for a memória mesmo, só queria saber POR QUE?
    baxa os ultimos drivers da controladora no site do fabricante

    tu ñ ta usando os que vem com a mobo né?

    um update de bios tb é muito bem vindo.

    jr.

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Originalmente enviada por JuNiøR
    baxa os ultimos drivers da controladora no site do fabricante

    tu ñ ta usando os que vem com a mobo né?

    um update de bios tb é muito bem vindo.

    jr.
    Já tentei com as duas últimas versões da BIOS (1003 e 1004 que é a última)

    Também só uso os últimos drivers, VIA Hyperion 4.53.

    Ainda existe a possibilidade de ser a fonte, mas não consigo outra pra testar. Mas alguém sabe me dizer se pode ser a fonte, sendo que as voltagens estão em 5v = 5.1, 3.3v = 3.28, 12v+ = 11.77. No caso de poder ser a fonte, eu delisgando CD-ROM, Neon, Cooler(do gabinete), colocar uma placa de video mais boqueta, enfim, retirando o máximo de dispositivos seria o suficiente pra elas funcionarem? Isso tudo só pra eu saber se é a fonte no caso, claro que não vou usar assim. :P

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    desespera naum...... é memoria ram, quase certeza

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Lembrando, eu resolvi passar o memtest86 com as duas memórias e depois de 20 minutos já apareceram 30.000 erros. Agora deixei em casa testando só com uma e estava em 92% sem nenhum erro.

    Mas vale lembrar: EU TESTEI TANTO COM UMA QUANTO COM A OUTRA MEMÓRIA SOZINHA, TESTEI COM AS DUAS EM SLOTS DIFERENTES 1-2, 2-3, 1-3 E SEMPRE OS ERROS PERMANECERAM NO WINDOWS.

    Então eu não entendo porque com uma aparentemente vai completar os 100% no memtest86 sem nenhum erro. Outra coisa, nunca tinha mechido nesse programa antes, mas quando ele iniciou fui lá em configuration e coloquei ALL TESTS. Agora estou no trabalho, mas jajá deço em casa pra ver se o teste concluiu sem nenhum erro.

  20. #19
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.642
    Verdinhas
    9149

    Pelo que eu entendi, você está tendo erro apenas na cópia dos arquivos do jogo, com isso nos podemos nos concentrar apenas em verificar as HD's SATA e os próprios cabos.

    - Tente tirar do RAID, instale apenas em uma HD e teste.
    - Tente trocar os cabos SATA.

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Originalmente enviada por Proper
    Pelo que eu entendi, você está tendo erro apenas na cópia dos arquivos do jogo, com isso nos podemos nos concentrar apenas em verificar as HD's SATA e os próprios cabos.

    - Tente tirar do RAID, instale apenas em uma HD e teste.
    - Tente trocar os cabos SATA.
    Sim, mas no Doom 3 por exemplo, invés de dar erro na cópia ele fecha o SETUP sozinho, no Warcraft III, ele nem instala, mas eu cheguei a copiar de outra máquina e na hora em que ele vai conectar na internet ele diz que não pode validar o jogo (ele checa a integridade do executavel do jogo pra ver se a pessoa não está usando crack), mas porém, sua idéia não deixa de ser interessante. Também testarei com apenas um HD

  22. #21
    Membro Avatar de firefox
    Info Conteúdo e Citações Jogos Mensageiros
    Kilauea
    Registro
    Jul 2003
    Mensagens
    23.872
    Verdinhas
    601

    se as memos estao boas, deve ser o proc, já q a controladora de mem é mbutida nele.

    []s

    davi

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    69
    Verdinhas
    0

    Originalmente enviada por firefox.hacker
    se as memos estao boas, deve ser o proc, já q a controladora de mem é mbutida nele.

    []s

    davi
    Também pensei nessa possiblidade, mas já comprei box pra "garantir" que não houvesse problemas

    Se for, vai ser a última coisa a ser testada, e imagina só onde diabos vou achar outro Athlon 64 pra testar aqui em Brasília? Algum voluntário? hauauhauhauhauahuah

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.375
    Verdinhas
    0

    linux 64...

    usar sistema operacional de 32 bits num pc de 64 eh o mesmo q usar SO de 16 bits nos pcs de 32 atuais...

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.954
    Verdinhas
    0

    Eu tenho um A64 e nunca deu um problema paracido com esse.
    Se quiser me manda as suas peças que eu testo!

    Eu tenho uma placa mae da MSI, a MSI K8T Neo.. naum é grande coisa, mas nunca deu problema algum.

  26. #25
    Membro Avatar de TurboXan
    Info Conteúdo e Citações Jogos Mensageiros
    Unreal 4Ever - TurboXan
    Registro
    Jan 2002
    Mensagens
    12.764
    Verdinhas
    3235

    Isso eh pq vc ta usando 2x512DDR
    dá erro de I/O quando vc instala qualquer coisa...
    esperimenta tirar um pente de memoria...
    Eu tinha um A64 3000+ e um A64 3200+ com essa mesma mobo..
    O problema eh q dá pau na controladora de memoria... tem umas configs no manual da azzus..

    Tira a memo q vc vai ver q passa..
    To puto com isso já. tenho 1gb e tenho q usar 512DDR

    Será q eh a mobo?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões