+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    42
    Verdinhas
    0

    Ajuda Urgente!!!!

    o problema eh esse
    acabei de monta um pc
    athlon xp 2200+
    256 ram DDR 333
    asus a7n8x-x
    o chipset eh nforce 2 e a vga radeon 9600
    bem essa config oq eh novo eh o processador e a mobo naum formatei o hd nem nda, agora a poco fui inicia ela pela primera vez e entro normal (eu so entrei na bios nem entrei no rwindowss)
    mas agora qdo fui inicia ela denovo apareceu essa msg
    BIOS ROM checksum error
    detecting meedia a:...

    vlwzzz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    Re: Ajuda Urgente!!!!

    Originalmente enviada por Goose
    o problema eh esse
    acabei de monta um pc
    athlon xp 2200+
    256 ram DDR 333
    asus a7n8x-x
    o chipset eh nforce 2 e a vga radeon 9600
    bem essa config oq eh novo eh o processador e a mobo naum formatei o hd nem nda, agora a poco fui inicia ela pela primera vez e entro normal (eu so entrei na bios nem entrei no rwindowss)
    mas agora qdo fui inicia ela denovo apareceu essa msg
    BIOS ROM checksum error
    detecting meedia a:...

    vlwzzz
    dá um clear cmos!! vc deve ter setado alguma configuração errada na bios que acabou por gerando esse problema!!!

    A minha costumava dar isso, ai eu limpava o CMOS e ficava as pampas!!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    42
    Verdinhas
    0

    Re: Re: Ajuda Urgente!!!!

    Originalmente enviada por Titôsca
    dá um clear cmos!! vc deve ter setado alguma configuração errada na bios que acabou por gerando esse problema!!!

    A minha costumava dar isso, ai eu limpava o CMOS e ficava as pampas!!
    o clean n deu certo

    acabei de percebe q o teclado tbm naum tah funcionando naum tah ligando nem nda :/
    aliás eu tinha q te jumpeado alguma coisa nessa placa? pq eunaum fiz nda disso ^^

    vlw


  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    Velho, tem uma paradinha que vc coloca a bios no diskette + awdflash e isso corrige a bios!! Não sei ao certo como funciona mas deve ter no manual, se não tiver tenta baixar a bios descompactar pra dentro do diskette vazio + o utilitário awdflash.exe


    Tenta ai!!!


  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    acho q lascou a BIOS da sua mobo, fazendo o q a titosca falou resolve

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões