+ Responder Tópico
  1. #1
    Membro Avatar de In a RUSH
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Erro de BIOS: bateria de novo? Acho que encontrei a solução:

    Há pouco tempo atrás, reportei aqui um problema que eu vinha tendo com a minha placa-mãe (vide assinatura). Resumindo: eu ligava o computador e todas as configurações da BIOS eram perdidas, inclusive hora e data. Seguindo recomendações de outros fóruns, troquei a bateria da placa-mãe... Agora, duas semanas depois, o problema volta a acontecer...

    Uma imagem vale mais do que mil palavras:



    Como uma bateria pode ter sido consumido em 2 semanas? Tem algo muito errado aqui, será que alguém tem idéia do que pode ser?

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16195

    limpa os contatos da batria com a mobo e tb dah um entortada pra melhorar o contato, resolvel aki

  4. #3
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por Zecacu
    limpa os contatos da batria com a mobo e tb dah um entortada pra melhorar o contato, resolvel aki
    Ahhhh...
    Você acha mesmo que isso vai resover??

    Se bem que estou tão puto que vou tentar qualquer coisa para resolver essa chatice... Toda hora que eu ligo o PC tenho que reconfigurar o SETUP todo... Está faltando saco!!

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16195

    Originalmente enviada por In a RUSH
    Ahhhh...
    Você acha mesmo que isso vai resover??

    Se bem que estou tão puto que vou tentar qualquer coisa para resolver essa chatice... Toda hora que eu ligo o PC tenho que reconfigurar o SETUP todo... Está faltando saco!!
    foi uma sugestão

    se não gostou ae vai outra:
    chuta tua placa-mãe e bateria no meio de uma avenida movimentada e depois compra uma placa-mãe nova

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Jumper de CMOS errado/sem jumper?

  7. #6
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por Saboya
    Jumper de CMOS errado/sem jumper?
    Nop, jumpers do CMOS e do clock nos lugares certo.

    Originalmente enviada por Zecacu
    foi uma sugestão

    se não gostou ae vai outra:
    chuta tua placa-mãe e bateria no meio de uma avenida movimentada e depois compra uma placa-mãe nova
    Nossa, estou tão pissed off que estou quase fazendo um RMA... O foda é a demora e principalmente a grana...

  8. #7
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    já tento troca o jumper?

    normal de vir jumper com "folga"

    jr.

  9. #8
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por JuNiøR
    já tento troca o jumper?

    normal de vir jumper com "folga"

    jr.
    Qual jumper, o clear CMOS?? Não, estou usando o original mesmo... Quando chegar em casa, vou tentar trocar e ver no que dá...
    Alguma outra idéia??

  10. #9
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Originalmente enviada por In a RUSH
    Qual jumper, o clear CMOS?? Não, estou usando o original mesmo... Quando chegar em casa, vou tentar trocar e ver no que dá...
    Alguma outra idéia??
    esse mesmo, provavelmente é ele o culpado.

    jr.

  11. #10
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por JuNiøR
    esse mesmo, provavelmente é ele o culpado.

    jr.
    Será? Sinceramente, nunca ouvi falar nisso... Mas vou tentar. Estou tão irritado que aceito testar todas as possibilidades!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    pode ser q o sistema de recarga da bateria esta ruim tambem... ai acaba em 2 semanas mesmo...

  13. #12
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16195

    Originalmente enviada por Wrobel
    pode ser q o sistema de recarga da bateria esta ruim tambem... ai acaba em 2 semanas mesmo...
    sistema de recarga? issu eh novidade pra mim

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Originalmente enviada por Zecacu
    foi uma sugestão

    se não gostou ae vai outra:
    chuta tua placa-mãe e bateria no meio de uma avenida movimentada e depois compra uma placa-mãe nova
    lol
    ROX
    chuta isso mesmo huahuahuahua

  15. #14
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por Wrobel
    pode ser q o sistema de recarga da bateria esta ruim tambem... ai acaba em 2 semanas mesmo...
    O que significa isso?? Sistema de recarga de bateria existe em placas-mãe??
    Bom, andei pesquisando por aí e vi que o nForce2 é mais exigente com a bateria da placa-mãe. Inclusive, pelo que eu andei lendo, muitas pessoas estavam com sintomas de bios corrompida e resolveram o problema através de uma simples substituição da bateria original por uma de 3.3V...

    Links:
    http://www.aoaforums.com/forum/showt...hlight=battery
    http://forums.pcper.com/showthread.p...8&page=1&pp=15
    http://www.nforcershq.com/forum/viewtopic.php?t=4633

  16. #15
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por In a RUSH
    O que significa isso?? Sistema de recarga de bateria existe em placas-mãe??
    Bom, andei pesquisando por aí e vi que o nForce2 é mais exigente com a bateria da placa-mãe. Inclusive, pelo que eu andei lendo, muitas pessoas estavam com sintomas de bios corrompida e resolveram o problema através de uma simples substituição da bateria original por uma de 3.3V...

    Links:
    http://www.aoaforums.com/forum/showt...hlight=battery
    http://forums.pcper.com/showthread.p...8&page=1&pp=15
    http://www.nforcershq.com/forum/viewtopic.php?t=4633
    Para confirmar, medi as baterias que eu usei até agora na placa-mãe (3 no total). Batata! As três apresentaram míseros 2.31V.
    O que significa que agora devo perguntar: onde posso arrumar uma bateria CR2032 de 3.3V para testar aqui??

  17. #16
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16195

    Originalmente enviada por In a RUSH
    Para confirmar, medi as baterias que eu usei até agora na placa-mãe (3 no total). Batata! As três apresentaram míseros 2.31V.
    O que significa que agora devo perguntar: onde posso arrumar uma bateria CR2032 de 3.3V para testar aqui??
    loja de eletronica, se não axar eu tenho

  18. #17
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Originalmente enviada por pogapula
    To com o esmo problema na minha shuttle an35n ultra, e tb num sei o pq disso!!!
    tu leu o tópico? :/ tsc tsc

  19. #18
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    To mandando uma DFI para RMA exatamente por causa desse problema.. 2 semanas e fode a bateria... nao achei solucao..


    []´s

  20. #19
    Membro Avatar de In a RUSH
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por Tcool
    To mandando uma DFI para RMA exatamente por causa desse problema.. 2 semanas e fode a bateria... nao achei solucao..


    []´s
    Tcool, mas você fez o que eu sugeri logo acima?? Trocar a bateria por uma de 3.3V? Pelo que andei lendo nof fóruns gringos, isso está resolvendo 80% dos casos...
    Você podia tentar fazer isso antes de gastar com o RMA.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões