Tópico Fechado
Página 1 de 3 1 2 3 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    134
    Verdinhas
    0

    Radeon 9800 Pro: Problema estranho

    Comprei recentemente uma Radeon 9800 Pro, da Sapphire, e agora estou tendo um problema esquisito.

    Foi assim: instalei a placa pela 1ª vez, testei com vários jogos (inclusive Halo e Doom 3) e parecia perfeita. Mas percebi (com a mão) que a placa estava esquentando bastante. Então resolvi desinstalar e fazer algumas modificações.

    Coloquei dissipadores de alumínio (comprados aqui no fórum, com o Thunder) nas memórias, instalei uns fans novos no gabinete e aproveitei pra tirar o cooler da placa pra ver se o GPU é 360 (e é). Depois coloquei o cooler de volta e reinstalei a placa, desta vez com um fan de 92mm em cima dela, pra ajudar o cooler.

    Quando fui testar a placa, notei que, no Halo e no Doom 3, que são os jogos mais pesados que tenho aqui, apareciam quadradinhos (e até umas linhas) dançando na tela (ao que parece, isso chama-se "artefatos"). Isso não tinha aparecido antes, quando testei a placa pela primeira vez.

    Pesquisando aqui no fórum, descobri que isso geralmente indica super-aquecimento, e que várias pessoas resolveram esse problema abaixando os clocks da placa.

    Então usei o Riva Turner pra abaixar o clock da memória pra 300 Mhz (em default estava 347). Funcionou, os quadradinhos sumiram.

    Mas por que isso está acontecendo? Por que não aconteceu antes, na primeira vez que instalei a placa?

    Se esse problema indica super-aquecimento das memórias, por que apareceu só agora, depois que eu instalei dissipadores nelas e um fan auxiliar pra ajudar no resfriamento da placa? Agora que a placa está melhor refrigerada, ela deveria funcionar melhor, e não pior.

    Será que eu instalei os dissipadores de maneira errada? Pra colar os dissipadores, eu usei as etiquetas de dupla-face que vieram com eles.
    O que pode ter acontecido? Será que eu danifiquei a placa de alguma maneira?

    Achei também que eu poderia ter passado pouca pasta térmica ou que o cooler poderia estar mal-encaixado. Então tirei o cooler de novo, limpei o core, passei pasta térmica (AS Ceramique) e coloquei o cooler outra vez. Nada mudou, os quadradinhos continuam. O cooler parece estar perfeitamente encaixado, igualzinho estava antes.

    Será que eu vou ter que ficar usando a placa com "underclock" pra sempre? Fico com raiva, todo mundo fazendo vários overclocks e eu tendo que fazer underclock pra placa funcionar direito. Uma placa novinha, não tem nem um mês de uso (e é R360, ainda por cima!).

    Se alguém aqui tem alguma idéia do que pode estar acontecendo, por favor ajude. Gastei 800 reais nessa placa e estou preocupadíssimo com a possibilidade de ter estragado ela de alguma maneira.

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Cara sinto muito mas tudo indica que a placa foi danificada de alguma maneira.

    Se antes de vc mexer nela e retirar o cooler o problema nao acontecia só resta pensar que algo foi danificado durante o processo.

    Já testou em outros jogos pra ver se os artefatos tb ficam??

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    ao q parece algo com relacao as memorias foi danificado ao instalar esses dissipadores

    veja se algum dissipador esta tocando em algum resistor ou algo assim mas acho dificil q esteja.. tenta da uma limpada com alcool isopropilico na placa e no contato AGP e veja se o problema persiste tambem...

    ta bem estranho isso ai...

    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.485
    Verdinhas
    0

    Ah cara e ai tem garantia ainda ??


    DA uma olhada pra ver se vc nao fez nenhuma modificação em algum lugar da placa ... sem querer ao por os dissipadores ou ao retirar o shim

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    certeza que vc fez alguma besteira botando o cooler novo. Ou entao ele nao ta tendo um bom contato com o core.
    Tenta reinstalar o cooler original, se continuar zuado vc fez merda na instalacao e pode ter lascado o core ou alguma coisa assim.

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Originalmente enviada por Dale
    certeza que vc fez alguma besteira botando o cooler novo. Ou entao ele nao ta tendo um bom contato com o core.
    Tenta reinstalar o cooler original, se continuar zuado vc fez merda na instalacao e pode ter lascado o core ou alguma coisa assim.
    kra se ta parando diminuindo a velocidade das memorias é alguma merda nelas e n no core (até pq o cooler vagabal da ati n pega nem o core direito... qto mais as mem =D)

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Descarregou a eletricidade estática do teu corpo antes de instalar os dissipadores?

  9. #8
    Membro Avatar de MORFEU
    Info Conteúdo e Citações Jogos Mensageiros
    nao entendi !!!!!
    Registro
    Jan 2003
    Mensagens
    1.650
    Verdinhas
    358

    Originalmente enviada por Nitrium
    Descarregou a eletricidade estática do teu corpo antes de instalar os dissipadores?
    claro que ele deve ter feito isso, obvio....... opa, será que ele não fez???!!!!! iiixxxcchhiiiiiiii

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    152
    Verdinhas
    0

    como se faz isso e tal? soh ficar descalço? eheheh

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    ih é verdade brazilian

    como sera que o animal instalou os dissipadores?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Por mais educado q o cara seja ainda tem q ouvir esse tipo de comentário...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Dale
    como sera que o animal instalou os dissipadores?
    Peloamordedeus...

    Um tipo de comment desse merece um BAN no meio da fuça

    L A M E N T Á V E L ! ! ! !

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    134
    Verdinhas
    0

    Agradeço muito pelas respostas, até mesmo as mal-educadas. Vou comentar uma por uma:

    ]PF[.PhoeniX:

    já testou em outros jogos pra ver se os artefatos tb ficam??
    Não, os artefatos só aparecem no Doom 3 e no Halo, que, não por acaso, são os jogos mais pesados que eu tenho aqui. Nos outros jogos(Jedi Academy, Soldier of Fortune 2, Hitman 2, entre vários outros) a placa funciona normal.

    Wrobel:

    tenta da uma limpada com alcool isopropilico na placa e no contato AGP e veja se o problema persiste tambem...
    Vou tentar. Mas o que exatamente eu devo limpar? O core? As memórias? Tudo? Aliás, onde eu compro esse álcool?

    :KmK:.GusT.sg:

    h cara e ai tem garantia ainda ??
    DA uma olhada pra ver se vc nao fez nenhuma modificação em algum lugar da placa ... sem querer ao por os dissipadores ou ao retirar o shim
    Não mudei nada, só tirei o cooler pra ver se era R360 e coloquei de volta. E depois colei os dissipadores. Não tirei shim nem nada.
    Mas será que eu não perdi a garantia ao tirar o cooler? Ouvi falar que isso invalida a garantia.

    Dale:

    certeza que vc fez alguma besteira botando o cooler novo.
    Que cooler novo?

    como sera que o animal instalou os dissipadores?
    O "animal" instalou os dissipadores usando as etiquetas térmicas de dupla face que vieram com eles.

    Nitrium:

    Descarregou a eletricidade estática do teu corpo antes de instalar os dissipadores?
    MORFEU:

    claro que ele deve ter feito isso, obvio....... opa, será que ele não fez???!!!!! iiixxxcchhiiiiiiii
    Caralho, nem pensei em eletricidade estática! Será possível que eu tenha danificado a placa por causa disso?

    Vou tentar tirar os dissipadores, limpar tudo com esse álcool isoproílico, tirar o cooler, limpar o core, e instalar de novo. Se depois de tudo isso a placa não voltar ao normal, acho que fodi a placa mesmo.

    Que merda! Bom, pelo menos eu não fodi totalmente, o troço ainda funciona, ainda que em underclock

    Vou procurar me informar sobre a garantia dessa placa, mas não boto muita fé que isso dê resultado. A Sapphire provavelmente vai argumentar que eu mexi na placa e não tomei o devido cuidado(o que provavelmente é verdade..).

    É possível que isso tenha conserto? Tem um cara no Fórum PCs que conserta placas de vídeo, será que vale a pena tentar?

    De qualquer forma, valeu mesmo, galera!

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    92
    Verdinhas
    0

    Nossa, soldier of fortune 2? Como esse jogo sobreviveu tanto tempo?

    Pode ser uma boa mandar num desses caras que consertam placas. Os que consertam placa mae, ja ouvi dizer que literalmente RESSUCITAM umas placas totalmente queimadas e tal.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    963
    Verdinhas
    0

    Originalmente enviada por Formaldehyde
    Pode ser uma boa mandar num desses caras que consertam placas. Os que consertam placa mae, ja ouvi dizer que literalmente RESSUCITAM umas placas totalmente queimadas e tal.
    Quem conserta placa de vídeo ????

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Barioni
    Caralho, nem pensei em eletricidade estática! Será possível que eu tenha danificado a placa por causa disso?
    aparentemente sim

    as memorias sao bem sensiveis a descargas eletrostaticas... e os sintomas q vc descreveu com os tipos de artefatos q vc falou eh falha na memoria...

    tenta limpar o contato agp ali as regioes perto dos chips de memoria e tal... limpa o slot agp da placa pra se certificar q nao ha nada atrapalhando o contato e tenta fazer funcionar... acho q vai ser inutil vc reinstalar o cooler pq a falha aparentemente nao vem dele e sim das memorias...

    parece sim dano na memoria por carga eletrostatica, mas eh meio raro isso entao eh melhor se certificar de tudo...

    quanto aos kras q falaram da energia eletrostatica como se fosse a coisa mais normal do mundo, pode ter certeza q muitos ja pegaram muitas placas sem ao menos se lembrar disso...

    []'s

  18. #17
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Aparentemente nao ta encostando legal os dissipadores
    por isso em vez de esfriar eles estao atrapalhando..

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por NoOne
    Aparentemente nao ta encostando legal os dissipadores
    por isso em vez de esfriar eles estao atrapalhando..
    Cara não tem como atrapalhar. Encostando bem ou mal, dissipa melhor que ar com certeza.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    134
    Verdinhas
    0

    aparentemente sim

    as memorias sao bem sensiveis a descargas eletrostaticas... e os sintomas q vc descreveu com os tipos de artefatos q vc falou eh falha na memoria...
    Porra, seria muito azar. Aliás, nunca penso em descargas eletrostáticas, que vacilo.

    Mas onde eu compro esse álcool isoproílico? Em lojas de eletrônica?

    Aparentemente nao ta encostando legal os dissipadores
    por isso em vez de esfriar eles estao atrapalhando..
    Não acho possível. Os dissipadores vieram com umas etiquetas de dupla-face. Foi só colar um lado da etiqueta no dissipador e o outro na memória. E tá bem firme.

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Barioni
    Mas onde eu compro esse álcool isoproílico? Em lojas de eletrônica?
    Sim, vc vai encontrar um farmácia de manipulação tb, mas lá é a maior facada.

    A única vantagem da farmácia de manipulação é que vc tem CERTEZA que é 0% de água. Pq se vc tacar um álcool q tem água no PC vc tá f*d*d* hehe!

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Um amigo meu acabou de comprar uma Radeon 9800 pro da Saphire e só ficava sem artefatos no Doom3 com downclock na memoria para 320.

    Mesmo com o gabinete aberto e o ventilador em cima.

    A placa veio com memórina Hynix.

    O interessante aconteceu ao Rodar o ATI Tool. Ao executar o Find Max Mem, o primeiro erro aconteceu em 347 Mhz , mas a placa não estabilizou, foi caindo direto e não parava mais de dar erro quando o clock chegou em 250Mhz e ainda dando erro e caindo, interrompemos o ATI Tool.

    Ele mandou a placa para RMA.

    []´s

  23. #22
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Simplesmente porque sera que ANTES não dava.. e AGORA da ?!
    desfaça a modificação.. se não resolver tua placa ta danificada..

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    Originalmente enviada por overruled
    Por mais educado q o cara seja ainda tem q ouvir esse tipo de comentário...
    Peloamordedeus...

    Um tipo de comment desse merece um BAN no meio da fuça

    L A M E N T Á V E L ! ! !
    nossa quanta frescura, porque eu chamei a pessoa de animal. Se eu fosse da quinta serie eu falava: ele é animal mesmo, racional. dãr. Pra esse nivel de comentario do higherox acho que ate seria cabivel minha resposta.

    Sem mais delongas, se vc ficou ofendido pelo meu post desculpa viu barioni, eu chamo meus amigos de animal e ninguem fica bravo comigo. acho que to mal acostumado com gente da periferia (ou nao?), nao é possivel.

    Edit: Te mandei um mail, checa lá :P Acho que vai te animar.

  25. #24
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    sera que ainda continua sendo problema de temperatura?
    volta os clock em default, deixa o micro aberto e põe um ventilador (avião) pra ventila na placa de video, roda o doom3 e ve se continua com artefato
    se parar os artefatos(jogue durante horas), pode ser q o problema eh temperatura, se for isso mesmo, prepara o bolso pra arruma tipo um exaustor pro gabinete(tira o ar quente)... tem uns exaustor da cooler master que eh fudidao (o exaustor que eu me refiro - nao lembro o modelo - eh um exaustor parecido com aqueles AERO7+)

    se ainda continua com artefato, tenta troca essa placa de video, pega uma radeon9800 PRO da MSI por exemplo...
    a minha é pcb verde, o cooler é maior, o dissipador eh enorme, e essa placa ainda custa uns 100 conto a menos que a saphire, e alem de tudo vc nao precisa de comprar um cooler novo pra ela...(uma economia de 200 conto)
    eu jogo doom3 na minha placa direto, nunca deu artefato em nenhum jogo... a minha é r360

    tomara que seja temperatura cara - boa sorte pra vc

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Não é temperatura... Memória não dá artefato rodando no clock que foi feita pra rodar.

Tópico Fechado Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões