+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    463
    Verdinhas
    0

    conflito de hardware na 9500 [?]

    opa geral

    to tendo uns probleminhas aqui com meu pc.. é o seguinte, bem simples: ele desliga/trava/reinicia do nada.. sem motivo, sem um tempo padrão, sem a necessidade de abrir ou nao algum programa/jogo.

    na maioria das vezes ele trava quando eu jogo the sims 2 e varia o momento da travada; umas horas, trava no começo, outras, 2 horas depois.. sem padrão, entende? essa travada nem aciona o vpu recover.. trava o pc inteiro

    e isso tbm acontecia quando eu jogava call of duty, em alguns pontos dos mapas.. dava erro e o vpu recover nao conseguia estabilizar o pc, tinha que reiniciar manualmente..

    acontece tbm em varios outros jogos e sem motivo aparente.. desliga de repente quando to jogando dod (day of defeat).. e o pior é que acaba desligando ate qdo eu nao to jogando nada.. só navegando na net..

    ai eu deduzi 3 possíveis problemas:
    - memoria ram defeituosa
    - conflito de hardware (apesar de eu ter a placa ha mais de 1 ano sem problemas)
    - alguma falha nos drivers instalados

    o que pode ser? o que posso fazer?

    espero ajuda!

    grato! B)

  2. # Publicidade
    Publicidade

  3. #2
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Faz um teste na RAM, pega o Memtest X86 (só mandar uma procura no google que oce acha), aí cria um disquete de boot e deixa rodar aí pelo menos 6 loops.

    Se der erro, aí você vai ter que mexer nas configurações da sua memória na BIOS, relaxar os timmings, tipo se estiver 2.5-3-3-6, coloca 2.5-4-4-8, e vai alternando até não dar erro, ou então verificar a voltagem (VDIMM), se estiver 2.5v tente colocar 2.6v pra ver se corrige.

    Se não for a memória suspeito que esses erros possam ser sua fonte que está morrendo ou coisa assim. Porque driver dá pau sim mas a ponto de ficar reiniciando assim é difícil.

    Outro programa bom pra você se certificar se está tudo ok é o PRIME 95, roda o Stress Test durante pelo menos 2 horas pra saber se tá ok. O ideal é deixar 24 horas, quando se faz um over por exemplo, para garantir que tá estável.

    Bom, dá uma olhada nisso aí e posta as novidades pragente.

    PS: Já tentou reinstalar os drivers da placa-mãe, DirectX está com o 9.0C e tentou outro driver de vídeo?

    Abraço,

    AleX

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    463
    Verdinhas
    0

    Originalmente enviada por alexgontijo
    Faz um teste na RAM, pega o Memtest X86 (só mandar uma procura no google que oce acha), aí cria um disquete de boot e deixa rodar aí pelo menos 6 loops.

    Se der erro, aí você vai ter que mexer nas configurações da sua memória na BIOS, relaxar os timmings, tipo se estiver 2.5-3-3-6, coloca 2.5-4-4-8, e vai alternando até não dar erro, ou então verificar a voltagem (VDIMM), se estiver 2.5v tente colocar 2.6v pra ver se corrige.

    Se não for a memória suspeito que esses erros possam ser sua fonte que está morrendo ou coisa assim. Porque driver dá pau sim mas a ponto de ficar reiniciando assim é difícil.

    Outro programa bom pra você se certificar se está tudo ok é o PRIME 95, roda o Stress Test durante pelo menos 2 horas pra saber se tá ok. O ideal é deixar 24 horas, quando se faz um over por exemplo, para garantir que tá estável.

    Bom, dá uma olhada nisso aí e posta as novidades pragente.

    PS: Já tentou reinstalar os drivers da placa-mãe, DirectX está com o 9.0C e tentou outro driver de vídeo?

    Abraço,

    AleX
    ae cara.. desculpa, mas eu sou meio leigo com algumas coisas
    eu nao consegui achar esse memtest e, mesmo se eu achasse, nao ia entender como fazer esses loops e esses "relaxamentos" do timming.

    a unica coisa que eu fiz foi instalar os drivers da mobo, da vga e o directx 9.0c

    por enquanto ainda nao desligou..
    tem como vc pegar meu msn ou icq pra me ajudar um pouco mais rapido caso o problema continuar?

    [email protected]
    171410744

    e quem puder me ajudar (e quiser) pega algum dos dois ai de cima..

    valeu!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    via = problemas com AGP

    agora ao q parece tambem esta ocorrendo com as GF6...

    isso causa instabilidade com aplicacoes 3d, incompatibilidade via + ati...

    da pra tentar resolver o problema de algumas formas

    desabilitando fast writes
    colocando agp em 4x ou 2x(sim, em ambos os casos vc vai ter perda de performance)

    pode ser tambem q a fonte não esteja aguentando, pra detectar isso com precisao, soh testando outra fonte, boa no caso... da pra tentar verificar com um multimetro a fonte tb no load, se estiverem bem discrepantes as linhas, da pra dizer q eh fonte tb...

    vc n disse se o problema comecou a ocorrer de um tempo pra ca, ou se comecou dps de vc colocar essa placa de video ai, ou se sempre ocorreu e tal... pode ser instabilidade causada pela memoria tb...

    passa + infos

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    463
    Verdinhas
    0

    Originalmente enviada por Wrobel
    via = problemas com AGP

    agora ao q parece tambem esta ocorrendo com as GF6...

    isso causa instabilidade com aplicacoes 3d, incompatibilidade via + ati...

    da pra tentar resolver o problema de algumas formas

    desabilitando fast writes
    colocando agp em 4x ou 2x(sim, em ambos os casos vc vai ter perda de performance)

    pode ser tambem q a fonte não esteja aguentando, pra detectar isso com precisao, soh testando outra fonte, boa no caso... da pra tentar verificar com um multimetro a fonte tb no load, se estiverem bem discrepantes as linhas, da pra dizer q eh fonte tb...

    vc n disse se o problema comecou a ocorrer de um tempo pra ca, ou se comecou dps de vc colocar essa placa de video ai, ou se sempre ocorreu e tal... pode ser instabilidade causada pela memoria tb...

    passa + infos
    opa cara
    entao, eu tenho essa configuração desde que eu comprei meu pc, em junho do ano passado

    quando eu comprei, nao funcionou por causa do pente de memoria ram, ai eu tive que ir pra sp de novo e pedir um novo, que nesse caso funcionou.. e continua funcionando ate hoje

    a placa de video me deu problemas com call of duty (3-4 meses atras), quando eu aumentava os detalhes graficos do jogo.. travava sempre na mesma parte; o detalhe eh que com o CoD soh travava o jogo, eu podia reiniciar o pc pelo "iniciar"

    o que acontece hoje eh falha no windows geral; quando o the sims 2 trava, trava o pc inteiro.. por isso eu achei que nao fosse diretamente realcionado com a vga e pq tbm reiniciou o pc de repente sendo que eu tava soh navegando na net, uma vez

    a minha memoria ram eh meio "mimada" tbm.. as vezes, quando eu preciso mexer nas peças de hardware e tenho que retira-la e coloca-la de novo, o pc fica apitando e nao liga.. preciso recolocar varias vezes a memoria, tentando os 3 slots ate que uma hora pegue e nao apite mais

    enfim, eu reinstalei o VIA Hyperion mais atual e ate agora joguei the sims 2, dod, naveguei e tal sem nenhum erro, mas ainda to com o pé atras..

    como eu faço esse teste da fonte, de linhas de discrepancia?

    abraço, valeu pela ajuda!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por español
    opa cara
    entao, eu tenho essa configuração desde que eu comprei meu pc, em junho do ano passado

    quando eu comprei, nao funcionou por causa do pente de memoria ram, ai eu tive que ir pra sp de novo e pedir um novo, que nesse caso funcionou.. e continua funcionando ate hoje

    a placa de video me deu problemas com call of duty (3-4 meses atras), quando eu aumentava os detalhes graficos do jogo.. travava sempre na mesma parte; o detalhe eh que com o CoD soh travava o jogo, eu podia reiniciar o pc pelo "iniciar"

    o que acontece hoje eh falha no windows geral; quando o the sims 2 trava, trava o pc inteiro.. por isso eu achei que nao fosse diretamente realcionado com a vga e pq tbm reiniciou o pc de repente sendo que eu tava soh navegando na net, uma vez

    a minha memoria ram eh meio "mimada" tbm.. as vezes, quando eu preciso mexer nas peças de hardware e tenho que retira-la e coloca-la de novo, o pc fica apitando e nao liga.. preciso recolocar varias vezes a memoria, tentando os 3 slots ate que uma hora pegue e nao apite mais

    enfim, eu reinstalei o VIA Hyperion mais atual e ate agora joguei the sims 2, dod, naveguei e tal sem nenhum erro, mas ainda to com o pé atras..

    como eu faço esse teste da fonte, de linhas de discrepancia?

    abraço, valeu pela ajuda!
    pelo jeito o problema era mesmo os via agp + ati

    quanto ao problema de boot com a memoria é meio q "normal", algumas mobos sao meio frescas pra isso mesmo...

    pra medir as linhas da fonte vc precisa de um multimetro(pra ser preciso...)

    testa mais ai q com sorte vc pode ter resolvido apenas instalando esse driver via + atualizado...

    []'s

  8. #7
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Fala Español,

    Que bom que é um problema só com os drivers da mobo.

    Pro ce ver as voltagens da mobo, utiliza o Motherboard Monitor, http://downloads.guru3d.com/download.php?det=204.

    Ele mostra as voltagens, temp do CPU, MOBO, muito bom.

    Abraço!

    AleX

  9. #8
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Originalmente enviada por alexgontijo
    Fala Español,

    Que bom que é um problema só com os drivers da mobo.

    Pro ce ver as voltagens da mobo, utiliza o Motherboard Monitor, http://downloads.guru3d.com/download.php?det=204.

    Ele mostra as voltagens, temp do CPU, MOBO, muito bom.

    Abraço!

    AleX
    p/ ser realmente confiável soh usando o mult a diferença aki em ksa com ele e com o mbm foi bem grande..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões