+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    problema ao instalar radeon 9600xt!!!

    Ae galera...eu tinha uma gf4mx4000...alias..ha 1 hora atras...ai eu peguei o driver cleaner 3 e desinstalei os drivers da nvidia...
    peguei o ultimo catalyst e instalei..mas ai ele fala q a ativação do registro foi desativada pelo administrador..tentei abrir o regedit e deu pau tb...falou a mesma coisa...

    e os drivers tao dando erro ao reiniciar o windows...e nao abre mais nenhum jogo....
    qq eu faço!? pelo amor de deus algueme me ajuda!!! Valeu!!!
    abraço

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    loga como administrador
    ou na pior da hipoteses, formata e instala o windows denovo

  4. #3
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Cara sempre que se troca de placa de video se deve formatar, ainda mais quando se troca a placa e o fabricante, so passando driver cleaner nao vai ficar 100% isso dai.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    eh..isso q pensei...
    consegui entrar nos jogos...mas eles ficam mto escuros..e a performance ta horrivel..
    vo ver se pego o cd do xp com amigo meu e formato ainda essa semana...
    foda vai ser fazer backup de 8 gb de musica...argh....
    odeio fazer backup....

    valeu ae galera...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões