+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    8

    Ecs N2u400-a

    comprei essa placa e não to conseguindo configurar meu processador pra funcionar na velocidade certa. meu proc é um athlon xp 1900+, quando eu tento colocar o FSB em 133, o computador nao boota mais. tenho que desligar o pc e esperar um tempo pra poder entrar na bios denovo e baixar o FSB pra 100 novamente. qual o verdadeiro FSB do processador? alguns sites listam como 133, outros como 266. minhas memórias são 2 pentes genéricos de 256 mb ddr266. qual o clock real dessas memórias, 133?

    e alguém sabe alguma coisa sobre aquela opçao de ligar e desligar o APIC mode? faz alguma diferença? é somente pra processadores pentium? e o que diabos tá fazendo numa placa pra athlon?

    alguém também sabe me dizer o que é e o que faz o spread spectrum pro AGP e pro FSB? em quanto eu devo deixar isso?

    desculpem a monteira de perguntas mas a última vez que eu mexi com mobo foi em 2002 numa soyo dragon plus kt266a.

    se alguém puder e dar uma luz ou ajuda em qualquer um desses assuntos, ou em todos (quem dera), eu ficaria muito grato.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Zere a BIOS e mande reconehcer de novo o CPU.

    Mas se vc coloca a 133 e trava, é estranho.

    Tem certeza q o proc ta bom? è novo ele ou só a mb?

    esse APIC tem q estar ligado SIM !!

    Não mexa.
    ta usando mais de um pente de memoria?

    se estiver use só um.

    e leia o manual

  4. #3
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    tenta setar as latencias da memorias manualmente pra um valor alto
    tipo 3 3 3 8 e coloca o fsb novamente a 133

    jr.

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    8

    Originalmente enviada por No Remorse
    Zere a BIOS e mande reconehcer de novo o CPU.

    Mas se vc coloca a 133 e trava, é estranho.

    Tem certeza q o proc ta bom? è novo ele ou só a mb?

    esse APIC tem q estar ligado SIM !!

    Não mexa.
    ta usando mais de um pente de memoria?

    se estiver use só um.

    e leia o manual
    acho que o processador tá bom sim, tava funcionando antes de eu trocar a mobo. só a mobo e a placa de video sao novas, o proc e as memos sao de 2002.

    como eu disse, to usando 2 pentes de 256mb ddr266.

    eu li o manual mas nao tem troubleshooting nem nada a mais no site da ECS.

    vou tentar mexer nas latências das memos.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    8

    tentei mudar os timings das memórias e colocar em 133 denovo. nao deu certo. resetei a bios e tentei denovo, tb nao funcionou. tentei usar só um pente de memória, mas nada.

    alguma outra idéia?

  7. #6
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por X-Trange
    tentei mudar os timings das memórias e colocar em 133 denovo. nao deu certo. resetei a bios e tentei denovo, tb nao funcionou. tentei usar só um pente de memória, mas nada.

    alguma outra idéia?
    tentou mudar a bios?? pegar uma mais atual...

  8. #7
    Membro Avatar de HellStone
    Info
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    ja tentou colocar o fsb em 120 ou 125 pra ver se funciona? é so mudar as configurações de fsb pra expert e setar. só toma cuidado pq essa mobo não tem pci lock.
    de qualquer modo deveria funcionar em 133, q é o fsb do athlon xp...

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    8

    Originalmente enviada por HellStone
    ja tentou colocar o fsb em 120 ou 125 pra ver se funciona? é so mudar as configurações de fsb pra expert e setar. só toma cuidado pq essa mobo não tem pci lock.
    de qualquer modo deveria funcionar em 133, q é o fsb do athlon xp...
    eu até pensei em mudar o FSB de 1 em 1, mas achei que nao ia dar certo. o que é pci lock? que cuidado eu tenho que tomar com isso?

  10. #9
    Membro Avatar de HellStone
    Info
    Registro
    Jul 2003
    Mensagens
    145
    Verdinhas
    0

    o pci-lock permite vc setar qualquer fsb sem forçar o clock dos componentes pci, q vão estar sempre em 33MHz. acho q todas mobos nforce2 tem isso... exceto a ECS N2U400-A
    tem q tomar cuidado por q ao overclock o pci poderá trazer instabilidade.
    por ex, se colocar fsb em 117 ou menos estará overclocando o pci (divisor 3), e acima de 117, underclockando (divisor 4). me corrijam se estiver errado.

  11. #10
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por HellStone
    o pci-lock permite vc setar qualquer fsb sem forçar o clock dos componentes pci, q vão estar sempre em 33MHz. acho q todas mobos nforce2 tem isso... exceto a ECS N2U400-A
    tem q tomar cuidado por q ao overclock o pci poderá trazer instabilidade.
    por ex, se colocar fsb em 117 ou menos estará overclocando o pci (divisor 3), e acima de 117, underclockando (divisor 4). me corrijam se estiver errado.
    errado..

    divisor só é ativado quando se chega no clock q ativa..ehehe!!
    ou seja, o clock q dividido dá 33mhz.
    ai então , divisor 3 é de 100mhz até 132mhz... 133mhz já ativa o divisor 4... até 165.... 166 já vai pra divisor 5... e assim etcteramente...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões