+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    92
    Verdinhas
    0

    HELP!!! Será que a minha 9800PRO foi pro saco?

    Por favor, preciso muito da ajuda de vocês.

    Comprei uma Radeon9800pro usada de um cara aqui do fórum, daquelas da MSI com PCB verde, prontas pra converter pra XT. Tem até VGA silencer e tudo, tá perfeita.

    Ela chegou ONTEM aqui e quando eu fui usar, a imagem tava toda zuada.

    O que eu quero dizer com zuada?

    ISSO:










    Antes mesmo de entrar no windows, na bios, em tudo quanto é lugar.
    Tá meio que na cara que é um defeito físico.

    Já tentei tirar TUDO que tinha no meu pc, deixei só o processador, a memória e a VGA. Não deu certo. Fui testar no computador de um amigo. Não deu certo.

    As únicas explicações plausíveis que eu encontro são:
    Algum problema com a minha placa mãe, por ser meio antiga, não suporta AGP 8X e tudo mais. (acho meio improvável que seja isso)
    Eu uso fonte genérica (também acho improvável que seja isso o problema)
    Realmente ocorreu algum dano à placa durante o transporte pelos correios (isso pq foi sedex rapidão). O vendedor disse que tava funcionando perfeitamente quando saiu de lá, e assim que chegou aqui já tava assim.

    Minha configuração é a seguinte (a VGA destoa um pouco do resto pq eu tô comprando as peças pra montar um pc novo tudo separado e só pude testar a VGA na configuração antiga ainda):
    Athlon Tbird 1.3
    ASUS A7A266
    128+256 RAM PC133
    MSI RX9800PRO

    A resposta pra isso eu acho que já tá meio que na cara, mas será que foi pro saco?? O vendedor, que por sinal é super gente boa, assim que eu mandei e-mail ele já me respondeu que devolvia o meu dinheiro, mas mesmo assim é foda, eu queria que ela funcionasse porque essa placa tá show.

    Será, SERÁ que se eu testar numa A7N8X-X com uma fonte Seven Team 350W (com sorte consigo testar nessa configuração + 512 DDR400 na segunda) ela pode vir a funcionar direito?

    Bom, é isso, valeu pela ajuda.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Para o saco sua VGA está indo Minha G2 GTS teve o mesmo destino...

    Tenta limpar o contato, limpar a placa toda com álcool (se não tiver isopropílico pode ser o comum, etilico, só tem que ser mais que 90% puro, pouco hidratado)... Já consertei uma V5 assim. Mas se não resolveu, significa que algum(ns) módulo(s) da sua VGA foi pro saco

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Nao quis comprar comigo, deu no que deu(brincadeira), eu tenho uma identica...Acho que nao é problema de fonte, ou placa mae...e sinal de defeito mesmo, mas é bom vc testar essa placa em outro pc pra certificar que esta com defeito mesmo...Se vc quiser testar aqui em casa pode vir que tiramos a duvida...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    92
    Verdinhas
    0

    É, nem me fala. Eu já testei no pc de um amigo meu e deu o mesmo defeito tb.

    Vc já vendeu a sua por acaso? Pq eu vou tentar trocar a minha mas se não rolar eu vou precisar comprar de outra pessoa...

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Caralho q merda, sera q nao fudeu no correio não?
    Tinha seguro a parada?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.954
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Caralho q merda, sera q nao fudeu no correio não?
    Tinha seguro a parada?
    Ele comprou comigo... Mas ta na garantia ainda..
    Segubnda ele me devolve e terça ta indo pra RMA>

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por Formaldehyde
    É, nem me fala. Eu já testei no pc de um amigo meu e deu o mesmo defeito tb.

    Vc já vendeu a sua por acaso? Pq eu vou tentar trocar a minha mas se não rolar eu vou precisar comprar de outra pessoa...
    nao vendi...qualquer coisa estamos aí...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões