+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    9
    Verdinhas
    0

    Dados Corrompidos

    Pessoal,

    Eu estou com um problema aqui com meu pc, q ele ta corrompendo todos os arquivos grandes que eu to baxando, a primeira coisa q eu pensei q fosse foi o hd, mas como eu tenho dois, e em ambos esta corrompendo os arquivos, eu achei estranho.
    Dae eu fui no site do fabricante de um deles(Western Digital) e baixa um programa de diagnostico, e ele nao detectou nenhum problema.
    Depois, eu li no faq da western que poderia ser a fonte, troquei a minha fonte e continuo o mesmo problema

    e agora eu estou sem saber oq poder fazer, ja formatei diversas vez, refiz as particoes, tanto no linux como no windows ele ta corrompendo.

    gostaria de saber oq eu poderia fazer para resolver eese problema

    Minha config

    Msi K7n2 delta-l
    xp 2600+
    1gb corsair ddr 333
    Hds: WD1200jb
    Maxtor 4k040h2
    eu to com os drivers mais novos e com a bios mais atual...

    Valeu ae por m possivel ajuda

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    qual sua fonte???

  4. #3
    Membro Avatar de Miojo
    Info Conteúdo e Citações Jogos Mensageiros
    3 minutinhos
    Registro
    Sep 2004
    Mensagens
    5.736
    Verdinhas
    851

    q programa ce tah usando pra baxa os arkivos?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    9
    Verdinhas
    0

    minha fonte eh uma upson 450w( totalmente generica)
    mas antes, com minha fonte antiga(sattelite 450, mais generica ainda) funcionava tudo normal, ate um certo tempo q comecou a corromper e eu troquei ele (sem sucesso na resolucao do problema)

    tanto downloads no edonkey, como com gerenciadores de dl(flashget) ou com o proprio internet explorer, estao corrompendo

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    225
    Verdinhas
    0

    :(

    Memoria RAM?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.786
    Verdinhas
    0

    Pode ser internet com baixa qualidade tb ... da olhada quantidades pacotes peridos nos seus downloads la status conexão soh pra vc ver uma media aqui em media de cada 3gb ... 7 bytes saem corrompidos , como ja falaram da fonte vc tem +12v bom? ... se ele estiver mt podre seu hd pode estar recebendo voltagem errada hora gravar dados e acabar fasendo [email protected]

  8. #7
    Membro Avatar de SparkS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Tá com overclock? Se tiver tentou deixar sem oc? Testou outra memória?

  9. #8
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    pode ser besta isso, mas vc já tentou trocar os cabos flat ?
    e tb pode ser memória RAM, como o cara falou já.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    980
    Verdinhas
    0

    SOLUÇÃO:
    Tive o mesmo problema com uma mobo Abit AN7, e a NF7 tb. Os HDs são SATA? No BIOS em algum lugar tem um parametro sobre SATA, ou sobre HDs, que está setado pra 30ns (nanossegundos???). Tem que setar ele pra 1 (axo que 1ms, nao lembro). Assim a corrupção de dados para. por favor poste aki se resolveu.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    9
    Verdinhas
    0

    Re:

    Originalmente enviada por PaquiTa
    Memoria RAM?
    nao testei coom nenhuma outra, nao pensava q poderia ser isso, vou atras de algum otro pente pra testar aqui


    Originalmente enviada por Rätäø ßäñhädø
    Pode ser internet com baixa qualidade tb ... da olhada quantidades pacotes peridos nos seus downloads la status conexão soh pra vc ver uma media aqui em media de cada 3gb ... 7 bytes saem corrompidos , como ja falaram da fonte vc tem +12v bom? ... se ele estiver mt podre seu hd pode estar recebendo voltagem errada hora gravar dados e acabar fasendo [email protected]
    o +12v ta em 11,80
    isso de corromper comecou fz cerca de mes e meio, antes disso com a mesma conex, funcionava tudo lindo (speedy 450)

    Originalmente enviada por SparkS
    Tá com overclock? Se tiver tentou deixar sem oc? Testou outra memória?
    Nao ta com OC, vou procurar testar outra memonra, nao sabia q poderia influenciar

    Originalmente enviada por OnYourTail
    pode ser besta isso, mas vc já tentou trocar os cabos flat ?
    e tb pode ser memória RAM, como o cara falou já.
    vou tentar os cabos tb

    Originalmente enviada por CrazyRØM
    SOLUÇÃO:
    Tive o mesmo problema com uma mobo Abit AN7, e a NF7 tb. Os HDs são SATA? No BIOS em algum lugar tem um parametro sobre SATA, ou sobre HDs, que está setado pra 30ns (nanossegundos???). Tem que setar ele pra 1 (axo que 1ms, nao lembro). Assim a corrupção de dados para. por favor poste aki se resolveu.
    Nao sao SATA, procurei por opcao semelhante na bios mas nao encontrei nada

    Valeu ae pessoal, pelo menos agora eu tenho uma luz do q pode ser

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões