+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    616
    Verdinhas
    0

    HD ficou louco?!

    bom, meu hd eh beeeeeeem velho jah, mas sempre funcionou normalmente, ae eu formatei o pc ontem e comecei a instalar normalmente tudo, soh q como eu nao tinha o disquete do driver da minha placa de rede, eu baixei da net
    iae descompactei os drivers numa certa pasta no c:

    instalou normalmente a placa, e depois ele pede pra reiniciar o pc (eh win98se), mas apos reiniciar, ele cai nakela mensagem de q o meu disco rigido contem erros e precisa passar o exame de superficie, e a partir dae, comeca a aparecer MTO bad block, e os primeiros q ue percebi, foram onde eu aloquei os drivers da placa de rede.... o hd nao tinha nenhum badblock e apos isso ta lotado....

    me falaram q eu dei azar de alocar os arquivos num lugar do hd ruim, mas eu to com medo de ta dando esses bad blocks agora, ae nao sei c eu formato de novo, ou deixo passar todo o exame de superficie pra ver ate onde vai isso.... ajudae

    abraco ahioeHEIOAHe
    (hd velho sux!)

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.701
    Verdinhas
    169

    usa o formatador ( disk manager ) do fabricante do seu hd.

    jr.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    616
    Verdinhas
    0

    ok, posso ate tentar, mas o q eu quero saber eh se.....

    se eu reformatar pode ser q parem de dar esses badblocks? ou isso indepente de formatacao?!
    pq aassim, imagino q seja dano fisico, entao talvez eu tenha tido azar d alocar arquivos em clusters com defeito, talvez formatar nao adiante isso......

    mas tb posso deixah passando scadisk pra saber logo todos os clusters fudidos e ae nao aloca mais arquivos ali......

    n sei o q melhor

  5. #4
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    1.553
    Verdinhas
    0

    Rapaz


    Faz o seguinte:

    Pega o Spinrite e passa nele na opcao 4. Recupercao de Bad Blocks.


    Ele varre seu disco e verifica os clusters, quando encontra um defeituoso ele tenta consertar. Bom progrma.


    Caso nao queira fazer isso. Baixe o Diag do seu fabricante execute para verificar isso. Existem bad blocks lógicos. Pode ser q vc tenha tido essa sorte em alguns deles.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    616
    Verdinhas
    0

    ih kra
    eu usei a parada do fabricante

    shdiag acho... ele falou q tinha defeito, mas q um LOW-LEVEL-FORMAT arrumava... ae formatou e continuou dando pau.... soh q agora fudeu, eu tento formatar o hd em em 6% ele para e sai da formatacao
    aheoiahe
    esse progzim ae q o comment de cima falou roda em dos?!

    vo tentah, valeu

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    616
    Verdinhas
    0

    nosssa, nem spinrite deu jeito
    acho q eh lixo msm ahioEHaoieho

    valeu ae

  8. #7
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.893
    Verdinhas
    353

    Tenta o HDD Regenerator

  9. #8
    Membro Avatar de Marc-BR
    Info
    Registro
    Jun 2001
    Mensagens
    3.225
    Verdinhas
    58

    Originalmente enviada por ruk1
    nosssa, nem spinrite deu jeito
    acho q eh lixo msm ahioEHaoieho

    valeu ae
    olha, eu ja passei por isso q vc esta passando, mas descobri este tutorial aqui e realmente esse tutorial me ajudou a ACABAR COM O PROBLEMA DO HD!!!!!!!!! Realmente acabou, juro, perfeito !!!
    veja q impressionante
    http://w1.270.telia.com/%7Eu27007970/ghetto.htm

    ahh e eu ja usei este tutorial 3 vezes, e em todas deu certo
    eis os hds q eu acabei com os problemas
    - hd Quantum 1.2gb BIGFOOT
    - hd Quantum 6.4 Fireball CX
    - hd Maxtor 40GB ATA-133 7200RPM

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões