+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    294
    Verdinhas
    0

    Luz do HD no gabinete...

    Tipo com hd IDE normal as luzes do uso do HD no gabinete funcionão normal..

    Mais e os Sata?
    minha placa mãe é a an7 e as luzes do sata não funcionão.
    Como faço para funcionar?
    tem geito?

    valeus

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de nehno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.783
    Verdinhas
    0

    Vc usa os dois tipos de hd na an7?
    Só com o hd pata funcionando as luzes acendem?
    Tente inverter o cabo do ide led na mobo.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    294
    Verdinhas
    0

    Sim uso um ide para windows e bachup

    e 2 sata em raid 0 para jogos e aplicativos pesados.


    Valeu pela dica mais não é isso..

  5. #4
    Membro Avatar de nehno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.783
    Verdinhas
    0

    Tem haver tbm qdo a controladora é nativa, caso do chip via.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    649
    Verdinhas
    1

    Não funciona...
    o led é ligado no IDE, só funciona nas placas que tem o SATA integrado (q na bios da pra substituir os IDE por SATA). Nas que usam controladora externa (caso das AN7 e outras con NForce 2) não tem Jeito.

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Originalmente enviada por Green Goblin
    Não funciona...
    o led é ligado no IDE, só funciona nas placas que tem o SATA integrado (q na bios da pra substituir os IDE por SATA). Nas que usam controladora externa (caso das AN7 e outras con NForce 2) não tem Jeito.
    achu q vc tah viajando kra... aki na minha infinity eu to usando Serillel e funfa numa boa.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    294
    Verdinhas
    0

    Bom Ja saquei...
    Não rola led..

    E outra então obvio que cara com serilell vai ter led certo..
    Ta usando ide na verdade..

    Bom valeu.

  9. #8
    Membro Avatar de nehno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    2.783
    Verdinhas
    0

    Originalmente enviada por SHai-TaN
    Bom Ja saquei...
    Não rola led..

    E outra então obvio que cara com serilell vai ter led certo..
    Ta usando ide na verdade..

    Bom valeu.
    Funfa sim. Só q tá um misterio. Pra uns funcionam, pra outros não.
    O V1P3R_BR4Z1L14N tá usando serillel para botar o hd pata em portas sata. E a mobo dele não tem Controladora Nativa, mas os leds funcionam.
    Num dá pra entender.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões