+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    [email protected] - duvidas

    Bom galera, to com uma vga dessa. Boazinha, gostei, mas os clocks dela são baixos demais...

    quanto aos pipes estão perfeitos, funcionando normal, pode rolar 3dm, rodei mafia, nfsu2, e nada de artefatos, tudo normal.

    Quant a vga, core em 325 e memo em 295,memos nao sei de que marca (estão com ramsinks), mas sei que são de 3,0 nanos. O cooler original foi retirado e colocado um da evercool, que ao meu ver, parece ser pouquissima coisa melhor que o original. ( uma coisa que me veio a cabeça agora, não perguntei ao ex dono se ele retirou o shim, eheheheh)

    bom, mas a vga nao passa de 350/350.... mais que isso da loucuras no atitool, imaginem em alguma aplicação pesada....


    Minhas dúvidas são...

    como elevar esses clocks? a bios pode estar limitando isso? Se sim, que bios usar? posso colocar uma bios de 9800pro ou de xt nela? Claro que editando os clocks das duas, eheheheheh E a bios pode estar mandando menos voltagem? já ouvi falar de bios que regulam as voltagens...

    Bom, é isso galera, me ajudem me ( by giovani da novela)

    tá bom, eu assumo, curti essa novela eheheheheh :P

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Son of Satan
    Info
    Registro
    Jun 2004
    Mensagens
    4.581
    Verdinhas
    195

    350/350? Tem certeza?

    Não é 350/700?

  4. #3
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    10.160
    Verdinhas
    65

    Originalmente enviada por Son of Satan
    350/350? Tem certeza?

    Não é 350/700?
    350/350(2 ddr )

    ou seja 350/700 mesmo

  5. #4
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Depende da placa né... A minha é uma Powercolor 9800SE, é uma Pro sem 4 pipes mesmo, nada a menos... Habilitei os 8 aqui e rodo ela a 440/350, 350 pq to sem ramsinks ainda, quando colocar eu faço mais over... Memórias hynix de 2.8 ns.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Saboya
    Depende da placa né... A minha é uma Powercolor 9800SE, é uma Pro sem 4 pipes mesmo, nada a menos... Habilitei os 8 aqui e rodo ela a 440/350, 350 pq to sem ramsinks ainda, quando colocar eu faço mais over... Memórias hynix de 2.8 ns.
    hummm

    a sua é a que ta dando pau no AF né?

  7. #6
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Originalmente enviada por lfcout
    hummm

    a sua é a que ta dando pau no AF né?
    Não, a minha tá perfeita, não dá pau em nada.

  8. #7
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    a q tava com pau no aniso era do pikaxu, q ele nem tinha comprado so tava testando se nao me engano...!

    quanto ao topic... bem, eh normal as hynix estacionarem em 350mhz... isso nos pcb de 9800pro tradicional.

    o gpu... ai varia mto de acordo com a sorte, as vezes vem um gpu bom de over, as vezes não...

    []'s

  9. #8
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    1.244
    Verdinhas
    1

    Ae galera ... essas 9800se com os 8pipes ativados ficam com desempenho de uma 9800pro?? ou to viajando?

  10. #9
    Membro
    Info
    Registro
    Jul 2000
    Mensagens
    1.328
    Verdinhas
    0

    Originalmente enviada por funancio
    Ae galera ... essas 9800se com os 8pipes ativados ficam com desempenho de uma 9800pro?? ou to viajando?
    isso ..mas as vezes a vga vem com umas memorias q nao suportam o clock default de uma pro.. dae se tem q rodar com um clock abaixo..
    mas mesmo assim

    usando 8pipes jah e um ganho legal

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    ta povo, mas e ai?

    Que que eu faço?

  12. #11
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por lfcout
    ta povo, mas e ai?

    Que que eu faço?
    olha... vc disse 3ns... diga q memoria q c tem nessa vga, a hynix nao tem memorias 3ns, pode ser infineon ou samsung e, se for samsung vc se deu bem, se for infineon pode desistir q ta no limite...

    pra melhorar o GPU eh soh cooling e vmod, bios nao vai melhorar overclock no gpu... verifica o cooler e veja se ta bom o contato... acho mto dificil uma vga dessa parar em apenas 350mhz no core... acho q o cooling nao ta mto bom... vc testou separado o core clock do memory clock neh?

    []'s

  13. #12
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    pro core tira o shim e bota um cooler de cpu que vc vai conseguir uns 400mhz na boa. esse evercool é fraco pra uma gpu desse nivel. pra memoria bota uns dissipadores. e talvez seria bom almentar as voltagens da gpu e da memoria.

  14. #13
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Spectrobozo®
    pro core tira o shim e bota um cooler de cpu que vc vai conseguir uns 400mhz na boa. esse evercool é fraco pra uma gpu desse nivel. pra memoria bota uns dissipadores. e talvez seria bom almentar as voltagens da gpu e da memoria.
    eh eu nao sei como eh esse evercool, pode ser q seja insuficiente...! acho q o cooling realmente nao esta bom, pq apenas 350mhz alguma coisa ta errada...

    aumentar as tensoes eh outro passo... se for samsung a memoria nem adianta fazer vmod pra vmem pq o ganho vai ser infimo se tiver ganho... se for hynix ai ja pode trazer algum beneficio..

    dissipador na memoria nao vai te trazer um bom ganho em overclock, provavel q seja marginal se tiver, mas um ganho em seguranca eh certeza q vc tera...!

    []'s

  15. #14
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Originalmente enviada por Wrobel
    a q tava com pau no aniso era do pikaxu, q ele nem tinha comprado so tava testando se nao me engano...!

    quanto ao topic... bem, eh normal as hynix estacionarem em 350mhz... isso nos pcb de 9800pro tradicional.

    o gpu... ai varia mto de acordo com a sorte, as vezes vem um gpu bom de over, as vezes não...

    []'s
    Eu ia comprar uma dessas... mas pau no Aniso nem vira... como eu falei... se fosse pau no Antialiasing eu até comprava!

    []'s

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Wrobel
    eh eu nao sei como eh esse evercool, pode ser q seja insuficiente...! acho q o cooling realmente nao esta bom, pq apenas 350mhz alguma coisa ta errada...

    aumentar as tensoes eh outro passo... se for samsung a memoria nem adianta fazer vmod pra vmem pq o ganho vai ser infimo se tiver ganho... se for hynix ai ja pode trazer algum beneficio..

    dissipador na memoria nao vai te trazer um bom ganho em overclock, provavel q seja marginal se tiver, mas um ganho em seguranca eh certeza q vc tera...!

    []'s
    é cara, as ramsinks dela são legais, bonitas, feitas pra bga mesmo, cor de aluminio, deve ser alumínio mesmo. Eu fui ver se ela estava com o shim e estava sem, mas a aplicação de pasta, parecia uma as3, grudenta pra caramba, pra tirar mesmo com alcool isopropilico foi um saco, e eu só tinha implastec aqui, foi ela mesmo. Passou de 350 pra 380, sem erros... depois de uns 5 minutos em 380 ela pensou em dar um pixelzinho de erro no atitool....

    Quanto aos testes estou fazedo separado sim....

    To achando que o meu problema aqui deve ser cooling.....

    Agora pessoal, a dúvida:

    Lembram-se das radeon 8500, que tinha lele le e retail?

    Então, o hardware era o mesmo, o que mudava era só a voltagem, não pode ser isso o que tá ocorrendo aqui??

    valews

  17. #16
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por lfcout
    é cara, as ramsinks dela são legais, bonitas, feitas pra bga mesmo, cor de aluminio, deve ser alumínio mesmo. Eu fui ver se ela estava com o shim e estava sem, mas a aplicação de pasta, parecia uma as3, grudenta pra caramba, pra tirar mesmo com alcool isopropilico foi um saco, e eu só tinha implastec aqui, foi ela mesmo. Passou de 350 pra 380, sem erros... depois de uns 5 minutos em 380 ela pensou em dar um pixelzinho de erro no atitool....

    Quanto aos testes estou fazedo separado sim....

    To achando que o meu problema aqui deve ser cooling.....

    Agora pessoal, a dúvida:

    Lembram-se das radeon 8500, que tinha lele le e retail?

    Então, o hardware era o mesmo, o que mudava era só a voltagem, não pode ser isso o que tá ocorrendo aqui??

    valews
    nao

    a tensao ai deve ser padrao... q pcb eh?

    pra vc ter ideia, os fabricantes de vga nao tem um controle tao simples assim sobre a tensao... normalmente eh projetado o PCB pra definir tal tensao pro GPU, e todas as placas fabricadas com aquele PCB tem aquele vgpu/vmem/vddq/vref... esse eh o caso por exemplo das 9800pro com pcb de xt, q tem todas as tensoes identicas aos da 9800xt, eh o mesmo caso das 9800pro pcb de pro com memorias samsung e-die, as memorias e da samsung sao especificadas pra 2,5v de vdd e 2,5v de vddq, mas estao com os settings de todas as outras 9800pro com pcb de pro, q normalmente sao 2,7~2,8v de vdd/2,5v de vddq... mesma coisa as hynix AF pras F, nao tem diferenca de tensao nos modelos...

    sem saber o modelo das memorias nao tem mto o q fazer... verifica pela bios da sua se eh infineon ou samsung, deve ter alguma informacao relevante na bios da sua vga sobre a memoria q ela tem...

    []'s

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    tipo assim, eu verifico isso numa boa, mas por onde eu começo???

  19. #18
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por lfcout
    tipo assim, eu verifico isso numa boa, mas por onde eu começo???
    é perigoso vc encontrar algo até com o aida/everest, em display > windows video > bios string

    []'s

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    bom, temos isso ( pelo aida)

    Identificação da BIOS BK-ATI VER008.017D.016.000


    e só

    baixei o everest, mas as informações são as mesmas....

    edit. vou ver se consigo descubrir com o ex dono qual a marca das memos....

  21. #20
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por lfcout
    bom, temos isso ( pelo aida)

    Identificação da BIOS BK-ATI VER008.017D.016.000


    e só

    baixei o everest, mas as informações são as mesmas....
    ta com a bios original entao... oq eu to achando muito estranho eh q soh acho ID de R9550 com essa id de bios q vc me passou!

    nao consegui identificar, mas se fosse pra chutar eu chutaria q fosse hynix... mas como chute soh eh valido qdo esta certo(lol) o melhor se quizer identificar eh soh tirando o dissipador mesmo...

    []'s

  22. #21
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Wrobel
    ta com a bios original entao... oq eu to achando muito estranho eh q soh acho ID de R9550 com essa id de bios q vc me passou!

    nao consegui identificar, mas se fosse pra chutar eu chutaria q fosse hynix... mas como chute soh eh valido qdo esta certo(lol) o melhor se quizer identificar eh soh tirando o dissipador mesmo...

    []'s
    bom, é isso mesmo, acabei de ligar pra ele e ele me falou que tem certeza de que é hynix 3 nanos....

    que que da pra fazer

    e essa bios hein???

    ponho uma de 9800 pro logo com uns clokcs um pouquinho mais altos?

    quanto ao pcb, agora que eu tava relendo e vi que vc perguntou...

    eu nao faço a menor idéia de qual é, até pq essas placas da 9500 até a 9800 pro pra mim ée tudo igual, não sei distinguir qual é qual

    uma coisa que posso te dizer e que talvez ajude é de que o conector de energia fica exatamente naquele cantinho e é daqueles de disquete e não aqueles grandes que entra no cd rom, saca?


    abraços,

  23. #22
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por lfcout
    bom, é isso mesmo, acabei de ligar pra ele e ele me falou que tem certeza de que é hynix 3 nanos....

    que que da pra fazer

    e essa bios hein???

    ponho uma de 9800 pro logo com uns clokcs um pouquinho mais altos?

    quanto ao pcb, agora que eu tava relendo e vi que vc perguntou...

    eu nao faço a menor idéia de qual é, até pq essas placas da 9500 até a 9800 pro pra mim ée tudo igual, não sei distinguir qual é qual

    uma coisa que posso te dizer e que talvez ajude é de que o conector de energia fica exatamente naquele cantinho e é daqueles de disquete e não aqueles grandes que entra no cd rom, saca?


    abraços,
    sei
    entao o PCB é de 9700! Mas nao eh hynix 3,0ns, eh hynix 3,3ns pq nao tem model hynix 3,0ns

    velho... acho q nao tem muito o q fazer quanto ao clock da memoria entao...

    vc nao vai conseguir clocks maiores q esse a nao ser com vmod...

    []'s

  24. #23
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Wrobel
    sei
    entao o PCB é de 9700! Mas nao eh hynix 3,0ns, eh hynix 3,3ns pq nao tem model hynix 3,0ns

    velho... acho q nao tem muito o q fazer quanto ao clock da memoria entao...

    vc nao vai conseguir clocks maiores q esse a nao ser com vmod...

    []'s
    que engraçado

    o cara jura de pé junto que a memo é 3.o nanos

  25. #24
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por lfcout
    que engraçado

    o cara jura de pé junto que a memo é 3.o nanos
    se é 3 nanos nao eh hynix...

    eh uma das duas

    ou eh hynix ou eh 3ns... ambos nao eh pq a hynix simplesmente nao fabrica e nao fabricou memorias fbga 3ns... quem fabricou em massa foi a samsung e a infineon e soh..!

    se for 3ns mesmo, eu chuto q essa mem eh SAMSUNG, pq infineon nao pega 350mhz facil assim...

    pra vc ter ideia a ultima infineon q passou pela minha mao e q chegou a mais ou menos isso foi uma infineon 3.3ns, q com 3,6v/2,8v foi a 360mhz... com um pouco de artefatos...

    []'s

  26. #25
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    cara

    acho que achei o problema

    seguindo as dicas deste site

    http://www.ocfaq.com/article.php/ove...ing/vidcard/57

    eu descobri que as memos operam de 2.7 a 2.9 voltagens padrão

    acabei de medir e as minhas estão com 2.55

    e o gpu que vai de 1.5 a 1.65 ta na media, ta com 1.55v

    acho que vou comprar os pots e moddar esta bosta....

    vou ver depois se me da vontade....

    O foda é que vou ter que correr atras disso durante a semana e eu nao tenho tempo de ir no centro comprar pots....

    mas ta mais do que provado

    a bichinha tem potêncial e a porrrrra da voltagem está baixa

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões