+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    alguem me ajuda, enigma com placa de video!

    tudo começou com o maldito doom3.
    minha pekenina r9500pro se cagava toda pro jogo, travou algumas vezes(aquecimento provavelmente), o q me levou a trocar o cooler (o fundo do cooler box tava preto :O). aih peguei um mod com o barel.

    ae tudo bem, nao eskentava nada. mas qd dava 1h de jogo mais ou menos travava. mandei um foda-se e fikei um tempo sem jogar. agora voltei e ela ta travando logo no inicio de qqer jogo. botei um arno do lado e nao travou, entaum soh pode ser temperatura. mas nao pode ser no core pq o dissipador nao ta nem um poko quente qdo trava.

    alguem sabe onde pode ta eskentando? pq nao da pra fica com um ventilador do lado toda vez q eu for jogar =\

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    vc retirou o shim da gpu antes de trocar o cooler?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por lfcout
    vc retirou o shim da gpu antes de trocar o cooler?
    claro

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Tucky
    claro
    pq claro?

    muita gente coloca sem tirar o shim, e ai ja viu né?

    ta bem encaixadinho o cooler talz, limpou a gpu com pasta termica direitinho?

    acabei de consegiuir 30 mhz apenas limpando a gpu e colocando implastec cara

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por lfcout
    pq claro?

    muita gente coloca sem tirar o shim, e ai ja viu né?

    ta bem encaixadinho o cooler talz, limpou a gpu com pasta termica direitinho?

    acabei de consegiuir 30 mhz apenas limpando a gpu e colocando implastec cara
    sim, ta bem limpa e com pasta


    kra eu axo q nao eh temp no core
    pq qd trava o negocio nao ta nem um poko quente... e uma vez eu liguei o fan mais fraco soh pra testa e travo mais ou menos no mesmo tempo q com o fan no maximo, mas aih o dissipador tava um pokinho quente.

    qd travava com o cooler box o negocio tava pelando kra, nao dava pra por o dedo.

    soh pode ser outro componente na placa, eh a unica explicaçao.

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    pode ser memoria ram, cpu........ nao nescessariamente a VGA. botando o ARNO no lado vc refrigera melhor TUDO.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por Spectrobozo®
    pode ser memoria ram, cpu........ nao nescessariamente a VGA. botando o ARNO no lado vc refrigera melhor TUDO.
    mas eu nao quero ter q botar um arno toda hora.

    alguem tem alguma ideia?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    claro

    descobre o que que está travando e refrigera

    qual o sistema?

    rodando tudo em over?


    explica mais ué

  10. #9
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Rpz.. ela ta com over ou stock? ja penso em por dissipador nas memorias? diga qual teu sistema todo e quanto esta atingindo de temp..

    []'s

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por lfcout
    claro

    descobre o que que está travando e refrigera

    qual o sistema?

    rodando tudo em over?


    explica mais ué
    eh um p4 2.4 ghz
    TUDO stock, pelo menos ate resolver o prob ehuae
    pega 35 iddle e 45 full load
    a mobo fica por ae tb.

    eu axo q eh algo q tem a ver com jogo e eh sensivel
    pq mesmo com o gabinete aberto ele trava, soh com ventilador mesmo q nao.

    ps - eu tenho dissipadores de memoria aki, mas nao tenho adesivo
    se botar por cima com poko contato funciona? soh pra eu testar pra ver se nao sao elas q tao eskentando.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Tucky
    eh um p4 2.4 ghz
    TUDO stock, pelo menos ate resolver o prob ehuae
    pega 35 iddle e 45 full load
    a mobo fica por ae tb.

    eu axo q eh algo q tem a ver com jogo e eh sensivel
    pq mesmo com o gabinete aberto ele trava, soh com ventilador mesmo q nao.

    ps - eu tenho dissipadores de memoria aki, mas nao tenho adesivo
    se botar por cima com poko contato funciona? soh pra eu testar pra ver se nao sao elas q tao eskentando.
    nao

    tem que ter o adesivo

    tipo a memo da vga ta esquentando muito?

    ve se queima o dedo ou nao

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por lfcout
    nao

    tem que ter o adesivo

    tipo a memo da vga ta esquentando muito?

    ve se queima o dedo ou nao
    nao kra
    nao queima nem um poko
    o dissipador tb nao, nao ficam quentes.

    sera q pode ser outra coisa sem ser a vga?

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Tucky
    nao kra
    nao queima nem um poko
    o dissipador tb nao, nao ficam quentes.

    sera q pode ser outra coisa sem ser a vga?
    ele ta travando congelando?

    vc ja tentou limpar os contatos da vga, memória etc?

    isso resolve muitos casos...

    to meio sem ideia do que possa ser, mas ve as voltagens, ve se a placa mãe nao esta com capcitores estufados ou estourados, etc

    edit - vc tem certeza absoluta que o cooler esta encostando direitinho no core? pq tipo, pode acontecer de vc colocar 15x e ele nao esta bem encaixadinho, ou parafusado, no seu caso, né?

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por lfcout
    ele ta travando congelando?

    vc ja tentou limpar os contatos da vga, memória etc?

    isso resolve muitos casos...

    to meio sem ideia do que possa ser, mas ve as voltagens, ve se a placa mãe nao esta com capcitores estufados ou estourados, etc

    edit - vc tem certeza absoluta que o cooler esta encostando direitinho no core? pq tipo, pode acontecer de vc colocar 15x e ele nao esta bem encaixadinho, ou parafusado, no seu caso, né?
    kra, soh pode estar bem encaixado, pq ele ta prensado no core.

    a vga ta bem limpa sim.

    os capacitadores eu nao sei eheha

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    sem soluçao =[

    o mais estranho foi agora

    eu fikei jogando com o ventilador do lado, ae dps tirei o ventilador, tapei o gabinete, botei o gabinete na estante.

    e nao travou.

    nao to entendendo mais nada...

  17. #16
    CMZ
    CMZ está offline
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.450
    Verdinhas
    4

    kra formata isso ae e ve tvlz pode ser pau no windows mesmo..hehe

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    que que teria a ver pau do windows com temperatura????

    Alias, e o hd, ta geladinho???

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    Originalmente enviada por lfcout
    que que teria a ver pau do windows com temperatura????

    Alias, e o hd, ta geladinho???
    hd nao eh.
    pq o som continua funcionando, soh o vídeo para.

    ta foda de resolver isso ake.

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Tucky
    hd nao eh.
    pq o som continua funcionando, soh o vídeo para.

    ta foda de resolver isso ake.
    ta foda mesmo....

    sabe aquela chapinha vermelha que tem no pcb, da uma dedada nela, ve como ela tá de temperatura....

    da uma olhada geral na placa com algum jogo ligado, vai encostando o dedo emcima de chips da placa de video e ve como eles estão de temperatura...

    ah, ve o northbridge e o southbridge também....

    outra coisa que seria interessante é passar um memtest pra dar uma checada nas memos...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões