+ Responder Tópico
  1. #1
    Membro Avatar de Clay Marzo
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    PC Reiniciando APÓS sair dos jogos.

    Tem ocorrido um problema estranho aqui no meu PC, volta e meia estou jogando algum jogo (geralmente ocorre nos de corrida), e posso ficar 2 3 horas seguidas no jogo que tudo funciona normalmente, mas na hora de sair do jogo, quando clico no botao pra sair, ai envez de voltar pro desktop, reseta. Não é sempre, mas frequentemente acontece, e não é só em um jogo, é em varios, e quase sempre de corrida.

    Ja troquei de driver e não resolveu.
    fastwrite ja ta desligado.

    meu pc é um AXP 2400+ numa A7N8X Deluxe, Radeon 9700 Cat 4.10 sem OC (mas detalhes clica no link da assinatura)

    e por favor, se for pra postar "asus sux, compra mobo nova que resolve" ou coisas do tipo, nem precisa postar.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Hum... pode ser que esteja dando pau na memória quando faz o dumping. Passa tuas configurações de latência de memória, quantidade, pentes, etc.

  4. #3
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    opa Nitrium, não tenho informações detalhadas das minhas memos cara, são as pessas mais podres do meu PC, genericas (elixir). tem 2 pentes de 256mb.
    são 400mhz, mas nao sei a quanto estão rodando.

    se vc me informar direitinho o local na bios onde eu devo olhar pra ver as latencias, eu dou uma olhada la.

    agora que vc falou isso, é bem capaz de ser memo mesmo.

    As vezes, quando o pc ta bootando, aquele ASUS Post Report fala "sei la oque Fails Memory Test" mas o pc boota normalmente.

    será que as memos tao indo pro pal mesmo? ou é só questão de configuração?

  5. #4
    Membro Avatar de Carnage_RJ
    Info
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Cara antes de tudo atualiza o driver da tua vga, esse é muito antigo, pode tar dando merda com os jogos mais novos que voce tá jogando...

  6. #5
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Originalmente enviada por System
    opa Nitrium, não tenho informações detalhadas das minhas memos cara, são as pessas mais podres do meu PC, genericas (elixir). tem 2 pentes de 256mb.
    são 400mhz, mas nao sei a quanto estão rodando.

    se vc me informar direitinho o local na bios onde eu devo olhar pra ver as latencias, eu dou uma olhada la.

    agora que vc falou isso, é bem capaz de ser memo mesmo.

    As vezes, quando o pc ta bootando, aquele ASUS Post Report fala "sei la oque Fails Memory Test" mas o pc boota normalmente.

    será que as memos tao indo pro pal mesmo? ou é só questão de configuração?
    Pode ser só questão de configuração.

    Infelizmente não conheço essa mobo ASUS, mas procura no teu BIOS em algum lugar que diga informações como CAS, tRAS, Latency, etc.

    Anota todos os valores que estiverem nessa tela e escreve aqui.

    Talvez tuas memos estejam indo para o balaio.

  7. #6
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    Originalmente enviada por Carnage_RJ
    Cara antes de tudo atualiza o driver da tua vga, esse é muito antigo, pode tar dando merda com os jogos mais novos que voce tá jogando...
    cara, confundi, desuclpa. É o 4.10 hehe, recente.

  8. #7
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    oi Nitrium, andei dando uma olhada la na BIOS, ó oque tava mostrando la:

    CPU External Frequency. > 133MHz
    CPU Frequency Multiple 15.0x
    (esses tempos por pra rodar a 200x10 e deu maior pal aqui hauiehea)

    Memory Frequency > Auto
    Memory Timings > Optimal (Alem de optimal, da pra escolher Agressive e User define)
    SDRAM Active Precharge Delay > 6
    SDRAM RAS to CAS Delay > 2
    SDRAM RAS Precharge Delay > 2
    SDRAM CAS Lactency > 2T

    tinha mais algumas coisas la, mas acho que não eram importantes.

  9. #8
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    Alguem da uma luz ai que esse problema tá bem chatinho.

  10. #9
    Suspenso
    Info
    Registro
    Oct 2003
    Mensagens
    254
    Verdinhas
    0

    formata o HD.

  11. #10
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    formatei faz 1 mes Lucky.. nao sei se tem necessidade de formatar denovo, e isso nao ta com cara de problema do Windows.

  12. #11
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por System
    formatei faz 1 mes Lucky.. nao sei se tem necessidade de formatar denovo, e isso nao ta com cara de problema do Windows.
    tenta setar:

    SDRAM Active Precharge Delay > 7
    SDRAM RAS to CAS Delay > 3
    SDRAM RAS Precharge Delay > 3
    SDRAM CAS Lactency > 2.5T

    as memorias podem estar bixadas tambem...

    []'s

  13. #12
    Membro Avatar de Clay Marzo
    Autor do tópico
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    Wrobel, setei essas configs, ai fui jogar e depois de algum tempo de jogo pc resetou sozinho.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões