+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Problema com SLOT PCI me ajudem

    montei um pc aki com XP 1800+, 256DDR, 80gb....
    Só que... botei uma placa PCI... e não da ligando o pc...
    só liga com minha GEFORCE AGP...
    a placa é muito fraca pro pc? tem como roda-la nao?



    a.... é uma ATI Mobility PCI + TV out de 8MB...

    Ajudem-me urgente!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    uma pergunta
    ets placa pci funcionou em outro pc , vc jah cegou a testar ela ( interrogacao )

    teclado desconfigurado sux =(

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Nem cheguei a testar nao...

    Eu to montando um PC novo... e usei essa placa lá... nao rodou...
    testei no meu e também não rodou...

    Será que a placa é muito fraco pra atual config do pc???

    Sempre que coloco ela da 3 apitos no pc e nao aparece nada no monitor...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    parece que ela tá morta

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Puts será
    cabei de comprala...
    q merda!
    nao seria entao problema de incompatibilidade nao ne?

    valeuuu

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    798
    Verdinhas
    6

    não sem problemas no sistema alguma problema mesmo na vga pci

    huaehuehhau se fudeu =D

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    VGA Display Init: Tem q botar PCI SLOT, se nao ela nao liga

    []'s

    PS: Sei pq vendi minha Ti e tive q resetar o BIOS pra porra ligar com a SiS 6202 PCI!

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Eu tinha visto isso e tava boot primario pelo PCI mesmo...
    botei o jump de resete tambem e nada...

    afff acho que é mesmo da placa então!
    tomara pq pqp... vou tentar levar pra trocar la dispois...
    tomar preju de 50 é foda rsrs montando máquina pra cliente aki

  10. #9
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    testa em outro slot pci

    jr.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    64
    Verdinhas
    0

    Originalmente enviada por JuNiøR
    testa em outro slot pci

    jr.
    ja testei

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões