+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    Placa de Video travando no War3! ajudem

    Tenho uma Gecube radeon9600XT 128bits/256mb clocks 500/500
    meu pc é esse da assinatura ai...
    o foda é ja tentei 2 drivers diferente o omega e o mais novo da ati...
    mas mesmo assim ja fiz o 3dmark01 3dmark03 3dmark05 e nenhum deles trava a placa...
    nfsu2 jogo por horas e nao trava
    agora warcraft3 to jogando nao da 5 minutos e o jogo trava... a imagem congela e AS VEZES volta depois de uns 10 segundos
    como se tivesse lagado... e o pior que 80% das vezes ela nao volta fica tudo o preto e o monitor fica "desligado" como se nao recebesse sinal da placa de video e nao volta mais pro jogo nem pra nada... só reiniciando volta ao normal!!! alguem pode me ajudar o que será que pode ser? defeito da placa? to desesperado ajudem ai! ela é nova tem 1 semana só...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    ajuda ae alguem que entenda por favor

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    help ae

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    algum santo ae

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    752
    Verdinhas
    1

    eh soh no war3 q isso acontece?
    eu tive um problema parecido aqui e era memoria, pensava q era vga tb.

  7. #6
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Se for soh no war3 pode ser problema no jogo. Se o jogo for "genérico" essa possibilidade é maior ainda

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    294
    Verdinhas
    0

    Aqui há um tempo atrás deu isso tb. SÓ no W3. Era vírus.

    []'s

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    Originalmente enviada por Kenshin
    eh soh no war3 q isso acontece?
    eu tive um problema parecido aqui e era memoria, pensava q era vga tb.
    mas as memorias sao zero vieram lacradas kingston

    Aqui há um tempo atrás deu isso tb. SÓ no W3. Era vírus.

    []'s
    Será que é virus? to com antivirus aqui atualizado dois anti-spyware... kapersky... nao detectou nada fora o win xp sp2 com firewall ativado....


    Se for soh no war3 pode ser problema no jogo. Se o jogo for "genérico" essa possibilidade é maior ainda
    Eu baixei o war3 no emule... acho dificil ter vido com problema o FT eu ja jogava em outro pc nao dava nada era do mesmo cd... e eu uso crack no cd... 1.17... o RoC eu baixei do emule nao creio que possa ter vindo com problema ... instalou corretinho nenhum erro..

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    752
    Verdinhas
    1

    Pega uma memoria e vga e troca uma de cada vez, tenta descobrir assim se algum ta dando problema.
    Se você estiver fazendo o/c pode ser ate a fonte.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    Não estou fazendo overclock e a fonte é uma SuperFlower 400W reais... a tensao está otima hehe...
    A memoria acabei de fazer o memtest86 por mais de uma hora e nao detectou nenhum erro na memoria...
    acho que é a vga...

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    e ai galerinha

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    up

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    286
    Verdinhas
    0

    cara tenho um modelo identico a sua placa de vide e aqui roda sem nenhum problema.....

    estou o catalyst 4.11

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    vo la na porra da feira reclamar

  16. #15
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    roda prim95 e ve se da erros

    jr.

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    Originalmente enviada por JuNiøR
    roda prim95 e ve se da erros

    jr.
    onde eu pego

  18. #17
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por RaZaKiTo

    Eu baixei o war3 no emule... acho dificil ter vido com problema o FT eu ja jogava em outro pc nao dava nada era do mesmo cd... e eu uso crack no cd... 1.17... o RoC eu baixei do emule nao creio que possa ter vindo com problema ... instalou corretinho nenhum erro..
    O fato de nao dar erro na instalação nao quer dizer que o jogo baixado esteja livre de bugs.

    Baixei um jogo iso na net sem erros de instalação e seguidamente trava qdo mudo de um cenário pra outro. Essa é a vantagem de comprar jogos originais.

    Teu hardware ta todo Ok e o erro só acontece nesse game. Só pode ser bug do war3 "genérico"

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    achei nenhum erro

  20. #19
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por RaZaKiTo
    achei nenhum erro
    Nenhum erro aonde??

  21. #20
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    I Problema deve estar no "no-cd" mal feito.

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    será que é o no-cd mal feito?
    pode ser...
    olha oque aparece depois que dá o erro


  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Tff2011
    Registro
    Sep 2003
    Mensagens
    1.874
    Verdinhas
    5

    ehuahuua consegui
    faltava só um -opengl no atalho do jogo!!!!!!!!
    na hangarnet resolveram pra mim
    valeu quem tentou ajudar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões