+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    147
    Verdinhas
    0

    Problema com HD´s.. HELPPPP

    bom galera comprei um hd novo (Western Digital Caviar SE 120gb 8mb buffer U-Ata 100) e instalei ele aki no pc.. tah funcionou tudo na boua.. soh q ele soh tah reconhecendo como 111 gigas, eh normal isso?!? o hd antigo q eu tinha aqui (maxtor 541 dx slim 20 gb) eu passei pro pc da minha irma.. o pc dela eh mtooooooooooooooooo antigo e o hd soh reconhece 8 gb no pc dela.. o pc dela tah com win98se.. tem como resolver isso?!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    147
    Verdinhas
    0

    alguma santa alma ajuda aiii

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.950
    Verdinhas
    345

    Normal... Um kilobyte tem 1024 bytes, e 1 megabyte tem 1024 kilobytes, e 1 gigabyte tem 1024 megabytes. Mas provavelmente esse HD não tem os 120 gigabytes "reais". A maioria dos HDs não tem... Meu Seagate de 80GB por exemplo não tem

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    147
    Verdinhas
    0

    Vlw Saboya, mais e o outro problema do hd de 20 gigas?? ninguem sabe como resolver?!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões