+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    275
    Verdinhas
    1

    Treta Sinistra ! Ajuda !

    Tava eu jogando meu nfsu2 qdo bati num dakeles caminhoes brancos e o carro resolveu sair voando. Daih fikou tudo lerdo , o carro fikou trasparente , soh rederizava os vidros do carro ate q travou tudo com um quadradao vermelho pegando tipo 1/4 da tela no canto superior direito e o resto fikou preto com uns pedacos e carros e pistas voando. Dae o pc trava. Eu ==> Reset .
    E quem disse q resetava ? Entao desliguei e tentei ligar, nada ( a nao ser por um aviso do mon q diza algo tipo "out of range Hz" foi mto rapido). Nem os coolers ligavam.
    Resolvi trocar a fonte , colokei uma outra na bancada, liguei a força nela e ela na mobo. Qdo fui ligar nada, mas desse vez o cooler da placa de video resolveu funcionar(???), e sozinho pq nem o cooler do processador ligou.
    Qdo fui botar a fonte velha de volta percebi q um dos pininhos do encaixe tah com uma coloracao meio marrom claro, talvez chamuscado, nao sei.
    Que q pode ter acontecido aih ? tinha acabado de ligar o pc , mas geralmente ele fika dias ligado.

    obs: Faz algum tempo ja tenho percebido q qdo reseto ou tento ligar nunca vai de primeira, tem q dar um reset em seguida pra parada pegar no tranco.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    435
    Verdinhas
    0

    Isso daih tah parecendo q vc precisa de um Format C:\

    Mas nao esquece de tentar reinstalar o MS Office antes do Format!!!

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    275
    Verdinhas
    1

    Sua bixa! Nem da australia vc me dexa em paz !!!
    Seguinte... com uma fonte nova qdo eu ligo a unica coisa q acontece eh que o cooler da pl de video ( e soh ele ) ligam.
    Com a fonte velha eu liguei , nada aconteceu , soh q como nao desliguei logo , deu um tempo e o monitor comeca a dar video , vi a tela de boot. Olhei pro lado os coolers parados... achei melhor desligar na hora antes q terminasse de quimar o que sobrou.
    Vo tentar arrumar um outro cooler pro processador e testar pra ver soh foi soh isso... espero que sim.

    Alguem tem alguma ideia do que pode ter acontecido ?

  5. #4
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    A fonte queimou, se o PC deu boot, parece q CPU, mobo e mem nao estao com danos muito graves, mas fan do cooler do cpu queimou...

    boa sorte..

  6. #5
    Membro Avatar de GiLL_ClinTon
    Info
    Registro
    Oct 2003
    Mensagens
    3.503
    Verdinhas
    95

    aonde que tava o conector meio queimado?

  7. #6
    Membro Avatar de POLAR
    Info
    Registro
    Feb 2003
    Mensagens
    4.517
    Verdinhas
    3075

    Negócio é pegar um da mesma plataforma e ir substituindo peça por peça pra ver em qual esta o problema.

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    275
    Verdinhas
    1

    Estranho eh o pc ligar e dar boot, como se tudo tivesse funcionando mas com os coolers parados. Pelo menos da pra ter esperanças das coisas tarem funcionando.

  9. #8
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.086
    Verdinhas
    0

    Originalmente enviada por Wrobel
    A fonte queimou, se o PC deu boot, parece q CPU, mobo e mem nao estao com danos muito graves, mas fan do cooler do cpu queimou...

    boa sorte..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões