+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    719
    Verdinhas
    0

    Originalmente enviada por R¥UDO
    todo cser fala assim pega 100 fps !? auhauha eu nao canso de rir disso
    eu tb ja fui assim
    como o pikachu disse 60 fps ja ta mais que otimo

    hehe começei na 1.1 e joguei ateh a 1.5.. garanto q t dava um pau!!

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por ->JettynhO->
    hehe começei na 1.1 e joguei ateh a 1.5.. garanto q t dava um pau!!
    parabens...

  4. #28
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    Originalmente enviada por ->JettynhO->
    hehe começei na 1.1 e joguei ateh a 1.5.. garanto q t dava um pau!!

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Eu tive o mesmo problema no CS:Source.. com uma 9800PRO também, mas era um P4 [email protected]
    Tentei mudar tudo que era config.. nem em resolução baixa melhorava.. pra mim isso é algum bug do CS:S com a 9800PRO.

    Andando sozinho pelo mapa caindo pra 20FPS.. soda :/

  6. #30
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    Originalmente enviada por M4n$uR
    Eu tive o mesmo problema no CS:Source.. com uma 9800PRO também, mas era um P4 [email protected]
    Tentei mudar tudo que era config.. nem em resolução baixa melhorava.. pra mim isso é algum bug do CS:S com a 9800PRO.

    Andando sozinho pelo mapa caindo pra 20FPS.. soda :/

    tava com isso com r9600 xt ... so pra vc te ruma ideia até um GF 2 GTS q ta aki ta com um frame rate melhor em dx 7 q a radoen em dx 9 :/

  7. #31
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por M4n$uR
    Eu tive o mesmo problema no CS:Source.. com uma 9800PRO também, mas era um P4 [email protected]
    Tentei mudar tudo que era config.. nem em resolução baixa melhorava.. pra mim isso é algum bug do CS:S com a 9800PRO.

    Andando sozinho pelo mapa caindo pra 20FPS.. soda :/
    Bom..comigo nao eh tao grave.

    Cheguei a conclusao que eh processador mesmo.
    Quanto mais jogadores no server ou no mesmo local do mapa ai o bicho pega.

    COmo eu jogo na uol que aceita 30 players no server, ai meu cpu nao guenta.
    Mas num server com 14 cabas ele roda liso.

  8. #32
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    eu ja fiz varios testes na epoca em que o source estava no beta
    nao adianta mudar de resolucao, vai ficar na mesma media de fps
    o q adianta alguns filtros no low e usar o dx 8.0
    se nao me engano, alguns filtros ligados nao fazem tanta diferenca, na 9800pro
    mas nunca se sabe, eu deixo tudo no minimo e dx 8.0
    media de 80 ~ 100fps
    nao joguei online ainda
    quando eu jogar posto mais aqui

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões