+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    Serillel - SATA - Help

    Olá,

    Minha mobo é a ABIT NF7-S rev 2.0, e minhas IDE's estão assim: IDE 1: COMBO leitor DVD/gravador CD no master e no slave o drive de CD normal. IDE 2: HD Western D. de 80 GB com 8 mb de buffer.

    Agora, pretendo comprar um gravador de DVD, e estava lendo que seria bom ele ficar numa IDE sozinho.

    Logo pensei: uso o adaptador serillel e coloco o HD na entrada SATA 1 e libero a IDE 2 pro gravador de DVD.
    E ainda acho q tiraria o leitor de CD pra não carregar minha fonte demais também (Maxxtro 500w).

    Até aí tá certo né?

    Masss não consigo usar o Serillel, alguém me dá um Help? O que acontece é o seguinte: instalei os drivers da controladora de RAID/SATA, conectei o adaptador Serillel, na BIOS coloquei o SATA como primeira forma de boot, mas qdo ele boota, ele não reconhece o sistema, da aquela mensagem: DISK FAILURE, INSERT OTHER DISK (algo do tipo), até tentei fazer um boot com diskete, mas ai no DOS ele não reconhece o c: .... Eu tento apertar o f4 naquela hora para entrar nas utilidades de Sata/Raid, mas não acontece nada, ele passa direto pra mensagem de erro.

    To fazendo algo errado? Preciso de outro HD pra instalar o Sata ou algo do tipo? não estou conseguindo fazer funcionar...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.130
    Verdinhas
    2

    Entra no DOS, certificando-se que C: é o drive com "problemas" (mesmo que ele não boote).

    Considerando-se que você tenha o FDISK no diskett, entra nele e sete a partição como ACTIVE.

    Se mesmo após isso não funcionar, tente:

    A:\>FDISK /MBR

    Eu NÃO sei se o último comando dá problemas em NTFS, mas para FAT32, ele apenas recria o Master Boot Record.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    Ae!

    Vou tentar hj a noite, pois estou no trampo agora. Mas muito obrigado desde já.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    Problemas...

    Well...

    Então, o problema é que ele não ta reconhecendo mais o c: quando eu conecto o serillel.

    Se tipo eu dou o boot pelo diskete e coloco c: ele dá unidade inválida..

    Se eu rodo o fdisk do diskete ele me fala que não existe nehum disco fixo, logo não roda....

    Sera que meu serillel não ta funcionando?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    990
    Verdinhas
    2

    acho que tem que entrar na bios da sata e configurar o disco...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    hmm

    Configurar o disco manualmente?
    Até pensei nisso na parte da bios que mostra os discos, mas ali só tem IDE...
    Vc sabe aonde mais ou menos? nao encontrei isso...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    990
    Verdinhas
    2

    quando a máquina boota vc deve aparece as teclas que vc tem que apertar para entra na bios da controladora SATA. A minha tem tmb se vc não achar a noite eu vejo.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    Opa

    Então, tem que apertar f4 ou ctrl+s, mas ele nao ta achando nenhum drive sata...
    eu to lendo aqui umas coisas que achei na net agora e to achando que é jumper..

    4. In most cases, remove all jumpers from the IDE hard drive or set to master with no slave present.
    5. Make sure to re-jumper your remaining IDE drives as you have just removed a device from the IDE chain.

    eu vou deixar sem nehum jumper selecionado (o meu ta como veio de fabrica, se nao me engano ta no jumper cable select) e testar, mas só vai dar hoje a noite... ai coloco os resultados aqui.



    Mas obrigado desde já Milord_Avatar e Individuo, pq ja tava quase desistindo e vcs me deram uma força e agora já tenho mais uma hipotese pra testar.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    AEEEE

    Resolvido!
    Putz, o problema (além da minha pessoa) era aquele pedacinho de plástico sacana , vulgo jumper!


    Bem acho que agora foi!
    Agradeço de novo o Milord_Avatar e Individuo, q me deram uma força qdo eu precisei.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões