+ Responder Tópico
Página 1 de 5 1 2 3 ... Última
  1. #1
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    9800PRO: Rendimento tosco :(

    Po pessoal agora q ta dando tempo pra brincar com a placa... como eu tava a fim de jogar algo (mto tempo sem jogar nada) abri o Doom3 e botei oq eu usava na Ti4200... rodei o Timedemo e porra! 19fps!

    Menos q a Ti que fazia 25fps! Mas que porra?!

    Botei so [email protected] Detail, tudo ON e AI no High pelo Omega 2.5.97!

    Durante o Timedemo acontecia coisas estranhas, simplesmnete o jogo PARAVA do nada, e dps continuava ae PARAVA denovo, travadas chatas, de segundos

    E o HD lendo direto, q merda eh essa? Chequei o pico de ram foi a 517Mb (perfeitamnte normal certo?)

    Alguema idéia?!

    PS: To instalando os 3DMark da vida pra ver no q vai dar! []

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    ta com SBA e fast write ligado?

    quanto a drivers da mobo e a vga ta tudo certo neh?

  4. #3
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Típico problema de usuário UOPHEpouhOPEhpOhe

    qual driver ati? Qual driver nf2?

    qdo acontece esse pau louco o melhor eh formatar msmo

  5. #4
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.308
    Verdinhas
    2612

    Ta com cara de placa funfando em modo PCI . Instala o driver do chipset de novo .....era pra estar melhor sim .

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Pô pika !!!

    Já ta reclamando !!!!

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    nao esqueceu AA ligado?

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Bem tava rodando o 3DMark2k1 mas o BIGX333 mando msg e perdeu o foco no Nature... rodei denovo e denovo ele mando msg porra heAUIheaiuheias!

    Vo rodar e ja posto de volta!

    Sobre as perguntas:
    nForce 6.11 Beta
    Omega 2.5.97 (Catalyst 4.12b2)
    Sim eu formatei qndo peguei a placa

    SBA nao sei se ta ligado, e FW ta Desligado!

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    liga fastwrite. tenta usar drivers oficiais tbm..... esse driver beta do nforce eu nao boto fé nao hehe.

  10. #9
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Bem pessoal rodei o 3DMark e deu 15850, quase 16k

    PC:
    NF7-S c/ 200 de FSB
    XP 2000MHz
    2x256Mb 2-3-3-11
    9800PRO Stock

    E ae normal?! []'s

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Bem pessoal rodei o 3DMark e deu 15850, quase 16k

    PC:
    NF7-S c/ 200 de FSB
    XP 2000MHz
    2x256Mb 2-3-3-11
    9800PRO Stock

    E ae normal?! []'s
    sim sr. normalzinho

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Spectrobozo®
    sim sr. normalzinho
    Po entao é ** Doce do Doom3?! Uatafuque?!

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Po entao é ** Doce do Doom3?! Uatafuque?!
    driver tosco pra OGL? DX8?! uahauh

    sobreo jogo parar rodando timedemo é falta de memoria ram.....

  14. #13
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Spectrobozo®
    driver tosco pra OGL? DX8?! uahauh
    Nao po to com DX9C, OGL normal!
    19fps é mto baixo! A Ti fazia 25fps!

    Vo rodar o 3DMark2003 também pra ver?
    (Alguma possibildade de ser a RAM? Tendo em vista as travadas escroques que acontecem?!)

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.279
    Verdinhas
    0

    Roudou o timedemo 2x no D3? O segundo sai sem as travadinhas. Tá anormal issoae mesmo assim.

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    as parada chata sao da ram mesmo. mais mesmo assim. aqui com 512 e 5900SE na primera ja dava 35fps. na segunda passada dava 47!

  17. #16
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Po vo la rodar denovo!
    Tem algum Tweak q vc's usam no Doom3?

    PS: Nao botei Humus!
    PS2: Agora vai ser foda, minha mae xegou em casa ja ta mandando eu fazer umas merdas aki no PC =/
    PS3: 5912 3DMarks2003 (quase 6k)

  18. #17
    Membro Avatar de In a RUSH
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por 3,14k2|P1k4chu
    Bem pessoal rodei o 3DMark e deu 15850, quase 16k

    PC:
    NF7-S c/ 200 de FSB
    XP 2000MHz
    2x256Mb 2-3-3-11
    9800PRO Stock

    E ae normal?! []'s
    EDITADO

    Escrevi o que não devia, mas já eesolvi com o Pikachu via MP.

  19. #18
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por In a RUSH
    Se fosse outro eu deixaria passar, mas com você não deixo nem a pau! Hauehauehauhe
    A minha MSI verde toscona fez mais...
    http://service.futuremark.com/compare?2k1=8178647
    Reportado
    []'s

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.211
    Verdinhas
    1

    algo errado, format, qual seu pc ? impossivel isso

  21. #20
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por In a RUSH
    Se fosse outro eu deixaria passar, mas com você não deixo nem a pau! Hauehauehauhe
    A minha MSI verde toscona fez mais...
    http://service.futuremark.com/compare?2k1=8178647
    2215 MHz, OC, bios de XT.

  22. #21
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por The_NailBomb
    algo errado, format, qual seu pc ? impossivel isso
    Ja formatei e talz, a nao ser q seja erro meu (provável)... o PC ta la em cima:

    NF7-S c/ 200 de FSB
    XP 2000MHz
    2x256Mb 2-3-3-11
    9800PRO Stock
    Estranho q eh so no Doom3, 3DMark2k1 fazendo 16k e 2k3 6k!

    []'s

  23. #22
    Membro Avatar de In a RUSH
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Originalmente enviada por Spectrobozo®
    2215 MHz, OC, bios de XT.
    Mais ou menos. 2205, OC leve, BIOS original

  24. #23
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Spectrobozo®
    2215 MHz, OC, bios de XT.
    É babaca, ja foi reportado, então foda-se
    Mas pode deixar que ta vindo um Owned ai...

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Tem algo errado mesmo Pika. Eu com essa VGA pegava média de 38FPS em 1152/High com 8x AF sem AA.

  26. #25
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Nitrium
    Tem algo errado mesmo Pika. Eu com essa VGA pegava média de 38FPS em 1152/High com 8x AF sem AA.
    To achando q eh a RAM, vo fazer mais uns testes sintéticos aki e ja volto!

    []'s

+ Responder Tópico Ir para o Fórum
Página 1 de 5 1 2 3 ... Última

Assuntos do tópico

Compartilhar

Permissões