+ Responder Tópico
  1. #1
    Membro Avatar de BrComando
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    6.160
    Verdinhas
    0

    Ajudem um Noob com hd Sata 80g

    Ae, nunca tinha montando um hd sata...Beleza, só o qque rola, a bios não reconhece o HD, mas ele sempre aparece no boot, se durante o boot eu apertar <TAB>, vou para uma tela do SATA, que não da para fazer porr nenhuma.Pior é que na hora de instalar o Ruwindows , ele não acha o HD , mesmo apertando F6 e instalando o RID de terceiros.

    Ja peguei o progrma no site da Seagate , ja até formatei o hd com o aplicat6ivo , mas nada do windows recohecer..

    ->Como faço para o windows reconhecer????
    -> Como faço para a bios enchergar o hd???

    HD Seagete 80g
    placa mãe Asus ax8x-x(coisa parecida, não lembro de cabeça)

    Valeu AE!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    991
    Verdinhas
    0

    Vc instalou os drivers da controladora sata?
    Se o windows não reconhece é provavel que vc ainda não tenha instalado os drivers.
    Se for instalar o windows do zero nesse sata vc deve no inicio da instalação do windows apertar uma tecla (aparece qual tecla que não me lembro agora talvez a F2) qdo aparecer a mensagem se vai usar discos SCSI ("escozi")ou controladora de terceiros.
    Esse drivers deve estar um disket.
    Só instalando os drivers da controladora nessa hora para o sata ser reconhecido.

  4. #3
    Membro Avatar de BrComando
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    6.160
    Verdinhas
    0

    Originalmente enviada por carlos menassa
    Vc instalou os drivers da controladora sata?
    Se o windows não reconhece é provavel que vc ainda não tenha instalado os drivers.
    Se for instalar o windows do zero nesse sata vc deve no inicio da instalação do windows apertar uma tecla (aparece qual tecla que não me lembro agora talvez a F2) qdo aparecer a mensagem se vai usar discos SCSI ("escozi")ou controladora de terceiros.
    Esse drivers deve estar um disket.
    Só instalando os drivers da controladora nessa hora para o sata ser reconhecido.
    Cara ...ja fiz isso, e nada!!..

    Será que tem outro programa para ele reconhecer porque quando ele procura no rid (f6) ele manda colocar o diskete , e tenta ler um congi.txt....Alguem ue ja instalou ajuda ae..ValeuuS

    OBS: Onde tem esse driver para pegar??? no site da Seagate só tem um aplicativo quye faz formatar o sata....mas não é o mesmo que o windows reconheça...Valeu!!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.130
    Verdinhas
    2

    A minha MoBo é uma A7V600, vê se ajuda:

    - SATA/SCSI ou qualquer controladora não é reconhecida no setup, isso é absolutamente normal.
    - Provavelmente, após o POST, ou seja, antes do boot, tem uma gambi que liga a BIOS da controladora extra. Aqui na A7V600, TAB acessa isso, mas só serve para criar diskarrays (mas é útil para saber se pelo menos o HD está sendo reconhecido).
    - Desabilitando-se o boot pelo HD ATA (IDE), a BIOS do SATA encarrega-se de dar boot pelo SATA mesmo.
    - No CD da Asus, controladora do SATA, tem um aplicativo que faz um disco contendo os drivers para DOS do SATA.
    - Ao iniciar o Windows Setup, pressione F6 e siga as instruções. Se ele ler o disco e informar que realmente instalou o driver, aí funciona normal, senão, ou o driver tá errado, ou o procedimento.
    - Depois disso, ele é um disco como outro qualquer (exatamente como deve ser)

    Eu creio que a maior confusão é na instalação do driver no setup. Tem que ler direitinho a documentação do CD para saber qual driver é (obviamente, não é o do Windows, e sim um driver específico para MS-DOS/Setup).

    P.S.: É iskâzi, com o a meio que nasal, como em Skank, só que mais forçado

  6. #5
    Membro Avatar de BrComando
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    6.160
    Verdinhas
    0

    Originalmente enviada por Milord_Avatar
    A minha MoBo é uma A7V600, vê se ajuda:

    - SATA/SCSI ou qualquer controladora não é reconhecida no setup, isso é absolutamente normal.
    - Provavelmente, após o POST, ou seja, antes do boot, tem uma gambi que liga a BIOS da controladora extra. Aqui na A7V600, TAB acessa isso, mas só serve para criar diskarrays (mas é útil para saber se pelo menos o HD está sendo reconhecido).
    - Desabilitando-se o boot pelo HD ATA (IDE), a BIOS do SATA encarrega-se de dar boot pelo SATA mesmo.
    - No CD da Asus, controladora do SATA, tem um aplicativo que faz um disco contendo os drivers para DOS do SATA.
    - Ao iniciar o Windows Setup, pressione F6 e siga as instruções. Se ele ler o disco e informar que realmente instalou o driver, aí funciona normal, senão, ou o driver tá errado, ou o procedimento.
    - Depois disso, ele é um disco como outro qualquer (exatamente como deve ser)

    Eu creio que a maior confusão é na instalação do driver no setup. Tem que ler direitinho a documentação do CD para saber qual driver é (obviamente, não é o do Windows, e sim um driver específico para MS-DOS/Setup).

    P.S.: É iskâzi, com o a meio que nasal, como em Skank, só que mais forçado
    Valeu cara......mas então tenho que

    dar um boot com o cd da plca mãe???
    Depois que eu fizer isso , o windows vai reconhecer???
    Tenho que pegar lgum drive no site??? o único que tem é um aplicativo que formata o disco...mas na hora do windows nada...não reconhece...Afinal onde pego esse arquivo que ele pede por disquek(f6)??

    Carai tou entendendo direito não...Mas beleza, já deu uma luz...Valeu!!

    Edit->Tipo no manual fala para eu apertar <tab> para criar um array, mas na tela que isso aparece não cocigo usar nenhuma opçao, só esc para sair...o que será que est´pa faltando pqp...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    22
    Verdinhas
    0

    estou com exatamente o mesmo probelma

    ele acha o HD na bios e no windows tambem
    mais naum acha no BOOT

    eu to com a placa mae ABIT IC7-G

    naum sei ao certo onde apertar o f6 mais estou tentando

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    na hora que vc coloca o cd do win pra instalar ele vai te dar uma opção de pressione f6 para instalar drivers de terceiros... `´E ali

    falows

  9. #8
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    hmm vc tem certeza que ativou a controladora sata na bios ? Na minha abit soh fazendo isso pra ele identificar.

  10. #9
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Apanhei também, quando fui instalar o meu Sata aqui. É o seguinte: você precisa de um disquete contendo os drivers Sata da Silicon. Então, quando estiver instalando o WinXp, aperte o F6 para instalar o hd com esse driver do disquete; será o 3112, que é o que funcionou aqui.

    Esse disquete vem com a mobo, mas você pode criar um caso não tenha vindo. Aqui um link do driver: http://www.abit-usa.com/downloads/do...ae/disk121.exe


    Boa sorte ae!

  11. #10
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    Aqui montei um cd do winxp sp2 com todos drivers possiveis pra sata/scsi e todos updates do winxp, é muito chato, mas compensa.

    Pra adiciona só 1 drive sata é muito easy, questao de 30min de leitura pra compreende como faz o processo.

    jr.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    991
    Verdinhas
    0

    Esqueci de dizer, os drivers que vem com a Abit não eram reconhecidos se usados na instalação do zero do Windows XP, era preciso pega-los no site da silicon, não sei se é o seu caso tambem.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    991
    Verdinhas
    0

    Originalmente enviada por BrComando
    C

    OBS: Onde tem esse driver para pegar??? no site da Seagate só tem um aplicativo quye faz formatar o sata....mas não é o mesmo que o windows reconheça...Valeu!!
    Se sua placa mãe usar nvidia
    Vai nesse site http://www.siimage.com/home.asp
    digite na procura 3112
    coloque o driver num disket

  14. #13
    Membro Avatar de MORFEU
    Info Conteúdo e Citações Jogos Mensageiros
    nao entendi !!!!!
    Registro
    Jan 2003
    Mensagens
    1.649
    Verdinhas
    355

    Originalmente enviada por carlos menassa
    Esqueci de dizer, os drivers que vem com a Abit não eram reconhecidos se usados na instalação do zero do Windows XP, era preciso pega-los no site da silicon, não sei se é o seu caso tambem.
    o meu deu certo, minha placa é a AN7

    primeiro - veja a versão na sua placa-mãe, é um chipset controlador, lá tem escrito (silicon alguma coisa)

    segundo - baixe o driver controlador sata no site da placa-mãe

    terceiro - roda o programinha (vai gravar arquivos num disquete)

    quarto - coloque o cd do xp

    quinto - reinicie a máquina (verifique se a BIOS está setada pra ler do CD primeiro)

    quinto - quando iniciar a instalação do XP, preste atenção quando na tela azul aparecer "pressione F6 para instalar drivers de terceiros"

    sexto - aperte F6

    sétimo - coloque o disquete e mande ler

    oitavo - instale o XP normalmente

    nono - corra pro abraço

    décimo - pague uma skol pros camaradas que ajudam nas horas de pânicoMOB

    []´s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões