+ Responder Tópico
  1. #1
    Membro Avatar de Taliban
    Info
    Registro
    Jun 2002
    Mensagens
    16.840
    Verdinhas
    260

    Ajuda com ventilação

    Ae galera sempre que eu to jogando meu pc congela!! Placa de video atualizada, directx é o ultimo, roda normal um certo tempo e depois trava!!
    Acho q é ventilação mesmo pq ultimamente ta de 50° pra cima!!
    Tenho 2 fans aqui e vo coloca um na frente jogando o ar pra dentro e outro atras mandando o ar pra fora!!
    Só que um deles é da IBM e parece uma turbina de avião de tão forte!! Fica melhor por ele na frente ou atras???

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.840
    Verdinhas
    260

    POxa é uma perguntinha tão simples

  4. #3
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.840
    Verdinhas
    260

    Originalmente enviada por Taliban
    POxa é uma perguntinha tão simples

  5. #4
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    50º pra cima nao é motivo. a nao ser que teu sensor quando ta 70º marca 50 ehehe, como tao as voltagens? tem usando OC?

    VGA bem refrigerada.

  6. #5
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.840
    Verdinhas
    260

    Originalmente enviada por Spectrobozo®
    50º pra cima nao é motivo. a nao ser que teu sensor quando ta 70º marca 50 ehehe, como tao as voltagens? tem usando OC?

    VGA bem refrigerada.
    A fonte acho que é de 400W podrona que vem com o gabinete mais acho q ta tranquilo pq só roda a config do meu micro (vide perfil) que eu acho que é sussegado!!!
    OC eu nunca fiz. Ta estranho isso. Sempre que eu jogo qualquer coisa por um tempo trava

  7. #6
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.086
    Verdinhas
    0

    acho que eh refrigeracao da pv!

  8. #7
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.840
    Verdinhas
    260

    Originalmente enviada por 4poc
    acho que eh refrigeracao da pv!
    Teve uma vez que eu limpei o micro inteiro e qdo limpei o cooler da PV tinha tanto pó meu que num sei como rodava, era muuuuito!!! ai eu tirei tudo, fico zerado!! agora num sei se é isso pq o cooler dela deveria aguentar né, pq ele é especial dela ja!!
    será?

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.245
    Blogs
    1
    Verdinhas
    16850

    Originalmente enviada por Taliban
    Teve uma vez que eu limpei o micro inteiro e qdo limpei o cooler da PV tinha tanto pó meu que num sei como rodava, era muuuuito!!! ai eu tirei tudo, fico zerado!! agora num sei se é isso pq o cooler dela deveria aguentar né, pq ele é especial dela ja!!
    será?
    abrir e limpar não custa nada

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões