+ Responder Tópico
  1. #1
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.283
    Verdinhas
    62

    Instalando hd sata em abit kv8pro? * RESOLVIDO * ABIT FDP!

    Pessoal da um help ae... eu instalo o hd.. acha ali na bios tudo certinho.. mas dae o windows pede o disquete (aparecem 4 drivers mas nao sei qual o certo pqpqpq.. testei os 4 e nada! ).. eu ponho.. mas dae ele passa e diz que nao tem hardware e talz... tem alguma posicao pro cabo? HELP!

    []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de [adult swim]
    Info
    Registro
    Aug 2003
    Mensagens
    7.155
    Verdinhas
    1449

    Tentou com o driver 3112 da Silicon?

  4. #3
    Membro Avatar de Tcool
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    5.283
    Verdinhas
    62

    Originalmente enviada por Shinji kun
    Tentou com o driver 3112 da Silicon?
    sim.. da uma mensagem de erro do windows... ele carrega o driver tudo certinho!


  5. #4
    Membro Avatar de [adult swim]
    Info
    Registro
    Aug 2003
    Mensagens
    7.155
    Verdinhas
    1449

    Originalmente enviada por Tcool
    sim.. da uma mensagem de erro do windows... ele carrega o driver tudo certinho!

    Estranho... Tentou colocar APENAS o HD SATA? Ah, e qual HD é?

  6. #5
    Membro Avatar de Tcool
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    5.283
    Verdinhas
    62

    Originalmente enviada por Shinji kun
    Estranho... Tentou colocar APENAS o HD SATA? Ah, e qual HD é?
    É um WD 160gb 8mb cache! tentei.. so ta ele de hd ali....

    []´s

  7. #6
    Membro Avatar de [adult swim]
    Info
    Registro
    Aug 2003
    Mensagens
    7.155
    Verdinhas
    1449

    Originalmente enviada por Tcool
    É um WD 160gb 8mb cache! tentei.. so ta ele de hd ali....

    []´s
    Hmm... Configurou na bios tudo bonitinho? Colocando o boot como SATA? É realmente estranho.

  8. #7
    Membro Avatar de Tcool
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    5.283
    Verdinhas
    62

    Descobri... olha so... que ridiculo... lendo no forumpcs vi que o disquete que vem com a placa NAO TEM O DRIVER para esse SATA aqui heheheheh... abit owns! ! dai baixei o driver no site da www.viaarena.com e rolo blz.. obrigado a todos...

    []'s

  9. #8
    Membro Avatar de [adult swim]
    Info
    Registro
    Aug 2003
    Mensagens
    7.155
    Verdinhas
    1449

    Originalmente enviada por Tcool
    Descobri... olha so... que ridiculo... lendo no forumpcs vi que o disquete que vem com a placa NAO TEM O DRIVER para esse SATA aqui heheheheh... abit owns! ! dai baixei o driver no site da www.viaarena.com e rolo blz.. obrigado a todos...

    []'s
    Hehehehe.

    Então, qual o driver desse HD, afinal? Fiquei curioso.

  10. #9
    Membro Avatar de Tcool
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    5.283
    Verdinhas
    62

    Originalmente enviada por Shinji kun
    Hehehehe.

    Então, qual o driver desse HD, afinal? Fiquei curioso.
    Eh o via mesmo ( ja vem integrado e talz ).. esqueci o modelo hehehe... veio silicon e intel no disquete.. ve se pode haiuahiauha!

    []'s

  11. #10
    Membro Avatar de [adult swim]
    Info
    Registro
    Aug 2003
    Mensagens
    7.155
    Verdinhas
    1449

    Huahuhahuah, que bizarro... Aqui eu usei o 3112 e funfou de boa. É o que veio na disquete da mobo mesmo.

  12. #11
    Membro Avatar de Tcool
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    5.283
    Verdinhas
    62

    Originalmente enviada por Shinji kun
    Huahuhahuah, que bizarro... Aqui eu usei o 3112 e funfou de boa. É o que veio na disquete da mobo mesmo.
    Exatamente.. eles colocaram esse mesmo disquete da abit nf7-s aqui heuiheiueh... lembrei que ja tinha visto esse disquete hiauhaiuhaa

    []'s

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões