+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    9800pro - DESESPERO!!!!

    Tava na casa da minha namorada quando minha mae me liga falando que ligou o pc e aparecia a mensagem:

    "voce nao ligou o cabo de força na sua radeon9800pro bla blablabla bla"

    fiquei preocupado e voltei pra casa. Cheguei aqui, resolvi reencaixar o cabo de força da placa. O molex tava todo queimado!!!! Derretido!!!! Dentro do encaixa da placa, 1 dos pinos de força tá preto de queimado!!!
    Eu achei que tinha ido pro saco, mas liguei outro molex lá e a placa ligou, to aqui postando agora!!! Postei e agora vou desligar o PC de novo, to muito preocupado!!!
    Me falem o que eu faço!!!! De noite volto aqui pra ver as respostas

    me ajudem por favorrrrrrrrrrrrrrrrrr

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    3.729
    Verdinhas
    170

    remonta o molex da placa

    q fonte c usa?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    ta na assinatura!
    nao sei remontar!

    me ajudem + tarde eu entro de volta

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    To long
    Registro
    Jul 2003
    Mensagens
    4.506
    Verdinhas
    1119

    hm....deve ser saphirre, lembro que tinha alguns posts de user com esse problema...de bola nao..é assim mesmo, hauahaua, pode fica tranquilo, só queimo o slot...mais funfa de boa :P

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Tinha que ser uma saphire!

    Bom..eu tirava esse mod para xt na hora.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    putz, to no pc do meu amigo.

    e agora? deixo assim mesmo?
    nem a pau... que aconteceu com a placa? alguem sabe explicar? vou procurar mais topicos sobre isso...

    me deem uma luz por favor! e nao ta modada pra XT, eu uso com OC as vezes e pra jogar!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por Dale
    putz, to no pc do meu amigo.

    e agora? deixo assim mesmo?
    nem a pau... que aconteceu com a placa? alguem sabe explicar? vou procurar mais topicos sobre isso...

    me deem uma luz por favor! e nao ta modada pra XT, eu uso com OC as vezes e pra jogar!

    Cara...desse uma olhadinha nas tensoes do 12v ai ne?
    Tens que ver se essa fonte ta funcionando legal.
    Eu pegaria um voltimetro e ia medir cabo por cabo hehuaheuhaeua

    Estranho mesmo cara!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.768
    Verdinhas
    129

    Originalmente enviada por Geno Cyber
    Tinha que ser uma saphire!

    Bom..eu tirava esse mod para xt na hora.
    se ele ja nao tiro.. heeh

  10. #9
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Originalmente enviada por Geno Cyber
    Tinha que ser uma saphire!

    Bom..eu tirava esse mod para xt na hora.
    Tinha que ser sapphire né, se fosse MSI seria uma beleza né

    Quanto ao topico, começa a testar, se num der merda nos jogos, nem travamento, então tá boa ué

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    to com medo de usar a placa... e to sem multimetro... segunda feira compro um

    to com medo de usar o pc e ela queimar de vez!!!

    me fala, o que vcs fariam na minha situacao?

  12. #11
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Originalmente enviada por Geno Cyber
    Tinha que ser uma saphire!

    Bom..eu tirava esse mod para xt na hora.

  13. #12
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Originalmente enviada por Dale
    to com medo de usar a placa... e to sem multimetro... segunda feira compro um

    to com medo de usar o pc e ela queimar de vez!!!

    me fala, o que vcs fariam na minha situacao?
    Eu usaria a placa, afinal ela sem uso e queimada dá no mesmo

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.768
    Verdinhas
    129

    Originalmente enviada por Dale
    to com medo de usar a placa... e to sem multimetro... segunda feira compro um

    to com medo de usar o pc e ela queimar de vez!!!

    me fala, o que vcs fariam na minha situacao?

    tiro o mod pra XT? testa ae em jogos

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Nossa nao e uma MSI que os caras falam que nao presta aheauieaheuaehau, queimou mais o molex da VGA ou o da fonte? deve ter dado curto em alguma coisa ja devia estar derretendo faz tempo isso.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Isso tá acontecendo com certa frequência... Do molex derreter. Não sei se é sempre com Sapphire ou com 9800 em geral, só sei que já vi vários casos desse só aqui no fórum... Muito esquisito. Acredito que isso seja instabilidade na tensão de alguma linha, pode ser causado até por fiação elétrica ruim da sua residência ou algo do tipo.

  17. #16
    Membro Avatar de Mahoney
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.797
    Verdinhas
    4

    Originalmente enviada por Carnage_RJ
    Tinha que ser sapphire né, se fosse MSI seria uma beleza né

    Quanto ao topico, começa a testar, se num der merda nos jogos, nem travamento, então tá boa ué
    Se fosse MSI teria explodido a casa do campeão...

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Ja vi acontecendo muito justamente com as saphire.
    Principalmente akelas com pcb preto.

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    623
    Verdinhas
    0

    Aposto que nosso amigo tem uma fonte "500" watts írreais....
    12v super alto..
    QUal fonte é amigo, só pode ser ela
    FALOW

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por diogoddm
    Aposto que nosso amigo tem uma fonte "500" watts írreais....
    12v super alto..
    QUal fonte é amigo, só pode ser ela
    FALOW
    "Nosso amigo" tem uma fonte melhor que a sua

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    Originalmente enviada por Saboya
    "Nosso amigo" tem uma fonte melhor que a sua
    cof cof...
    mas nao descarto a hipotese de ser a fonte tambem... sei lá, pode ter sido, to com medo de tudo.. cabei de comprar meu combo com mobile e ja da pau =[


    po continuo com medo de usar. e se eu consertasse o molex da placa de vídeo? sera que melhora alguma coisa? 750 reais é foda de perder assim...

    o que mais derreteu foi o molex da fonte, o da vga ficou 1 pino dos 4 preto de queimado. Alias, nao é bem o molex da fonte, é o do cabo de extensao de força que vem junto com a vga.


    será que é tranquilo eu usar assim mesmo?? puta medo de fritar tudo... nao tem como eu consertar nada??
    valeu ai galera pelas ajudas, pessoal sempre presente nas horas ruins e boas hehe!

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    dei uma olhada aqui e o que parece é que o molex do cabo de força derreteu e queimou o pino da vga, e nao o contrário... nao pode significar que foi a fonte?

  23. #22
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.302
    Verdinhas
    228

    n pode ser má qualidade do cabo de extensão? vc n tava usando um?

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    eu tava usando a extensao que veio na vga...
    acho que vou levar minha placa na mobofix ou algum lugar do tipo pra eles trocarem esse molex, será que rola?

    alguem conhece algum especialista que consegue trocar isso aqui pra mim? valeu aí...

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Pra mim, isso foi um mau contato.

    Foi esquentando até que derreteu o plástico e causou e desligou o molex da placa.

    Duas hipóteses: o molex da VGA tava frouxo ou o conector da fonte estava com problemas.

    Só trocar o molex que resolve.

    []s,
    Daniel

  26. #25
    Membro Avatar de GiLL_ClinTon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    3.500
    Verdinhas
    94

    geralmente nao é recomendado usar esses adaptadores,
    se nao for trocar o molex da vga, da uma raspada no pino queimado

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões