+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    190
    Verdinhas
    0

    Essa é só pra quem manja mesmo... Ti4200 zuada

    Dae galera...

    to com uma Ti4200-8X de um amigo aqui, da Inno3D q ta 100% zuada.... qdo liga fica uns caracteres pela tela toda (vide fotos) e as vezes passa pra parte onde conta memoria, mas fica aquelas faixas verdes q nem na foto... ja tentei atualizar bios dela, ja tentei todo tipo de limpeza, e nao tem jeito... alguem teria uma ideia de um procedimento pra arrumar essa placa? existe alguem aqui que recupera placa de video assim q nem a mobofix faz com placa mae?

    http://www.lcc.furb.br/~dante/vga/
    aqui tem fotos da placa e fotos tiradas do monitor

    alguem me ajuda please

    []s a todos

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de GiLL_ClinTon
    Info
    Registro
    Oct 2003
    Mensagens
    3.503
    Verdinhas
    95

    Re: Essa é só pra quem manja mesmo... Ti4200 zuada

    Originalmente enviada por dantecl
    Dae galera...

    to com uma Ti4200-8X de um amigo aqui, da Inno3D q ta 100% zuada.... qdo liga fica uns caracteres pela tela toda (vide fotos) e as vezes passa pra parte onde conta memoria, mas fica aquelas faixas verdes q nem na foto... ja tentei atualizar bios dela, ja tentei todo tipo de limpeza, e nao tem jeito... alguem teria uma ideia de um procedimento pra arrumar essa placa? existe alguem aqui que recupera placa de video assim q nem a mobofix faz com placa mae?

    http://www.lcc.furb.br/~dante/vga/
    aqui tem fotos da placa e fotos tiradas do monitor

    alguem me ajuda please

    []s a todos
    no caso parece ser problema de memória.
    ela tava em over?

    tenta dar uma melhorada na ventilação, pra ver, mas acredito que não há muito conserto não.

  4. #3
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    edita a bios da vga e poem um clock la embaxo

    tipo 100/100, se ñ funcionar ja era ( provavelmente n tem concerto ), se funfa vai aumentando ate antes de comecar a dar artefatos denovo

    chega a entra no windows com essa placa ?

    jr.

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Faz como o Junior falou... ixi isso dae axo q nao tem concerto não

    Memo fodida =/
    []'s

    EDIT: Vendo as fotos, essa sao as Inno q vieram do PY ano passado né? E otra coisa, esse coolermod foi feito certo? Sera q ele nao danificou o Core?

    []'s

  6. #5
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    Originalmente enviada por 3,14k2|P1k4chu
    Faz como o Junior falou... ixi isso dae axo q nao tem concerto não

    Memo fodida =/
    []'s

    EDIT: Vendo as fotos, essa sao as Inno q vieram do PY ano passado né? E otra coisa, esse coolermod foi feito certo? Sera q ele nao danificou o Core?

    []'s
    pela foto acho q nem é cooler mod, é soh um fan mod mesmo

    só meteu uma fan de 60mm por cima ali

    jr.

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Originalmente enviada por JuNiøR
    pela foto acho q nem é cooler mod, é soh um fan mod mesmo

    só meteu uma fan de 60mm por cima ali

    jr.
    É é so FAN msm =/
    Q merda

  8. #7
    Membro Avatar de G.Garotinho
    Info
    Registro
    May 2004
    Mensagens
    5.364
    Verdinhas
    515

    Originalmente enviada por JuNiøR
    edita a bios da vga e poem um clock la embaxo

    tipo 100/100, se ñ funcionar ja era ( provavelmente n tem concerto ), se funfa vai aumentando ate antes de comecar a dar artefatos denovo

    chega a entra no windows com essa placa ?

    jr.
    Opa, tenho um gf3 classica com um problema bem parecido, já me falaram tb q é memória, mas como edito a bios da vga, pq quando entra no windows fica tudo zoado e depois da erro (não sei qual, pq fica tudo borradão)? dá pra fazer a edição do bios usando uma outra vga pci?

  9. #8
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    Originalmente enviada por G.Garotinho
    Opa, tenho um gf3 classica com um problema bem parecido, já me falaram tb q é memória, mas como edito a bios da vga, pq quando entra no windows fica tudo zoado e depois da erro (não sei qual, pq fica tudo borradão)? dá pra fazer a edição do bios usando uma outra vga pci?
    da sim

    procura no google algum editor de bios pra nvidia e como proceder na atualizacao.

    jr.

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    190
    Verdinhas
    0

    Originalmente enviada por GiLL_ClinTon
    no caso parece ser problema de memória.
    ela tava em over?

    tenta dar uma melhorada na ventilação, pra ver, mas acredito que não há muito conserto não.

    a ventilacao ta boa, tem pasta termica legal, nao esquenta nada.... o cara falou q nunca fez over nela, mas uma vez ele colocou ramsinks na placa e um dia "do nada" a placa fico zuada... tb to achando q os chips de memoria tao danificados.


    Originalmente enviada por JuNiøR
    edita a bios da vga e poem um clock la embaxo

    tipo 100/100, se ñ funcionar ja era ( provavelmente n tem concerto ), se funfa vai aumentando ate antes de comecar a dar artefatos denovo

    chega a entra no windows com essa placa ?

    jr.
    vou editar a bios entao pra baixar o clock ver se funca.... depois qdo chegar em casa faço isso e posto resultados....



    Originalmente enviada por 3,14k2|P1k4chu
    Faz como o Junior falou... ixi isso dae axo q nao tem concerto não

    Memo fodida =/
    []'s

    EDIT: Vendo as fotos, essa sao as Inno q vieram do PY ano passado né? E otra coisa, esse coolermod foi feito certo? Sera q ele nao danificou o Core?

    []'s
    essa Inno3D veio do PY sim... sao conhecidas essas placas eh? mta gente teve problema?
    quanto ao cooler, eh soh um vent. maiorzinho mesmo... core tah 100%


    Originalmente enviada por G.Garotinho
    Opa, tenho um gf3 classica com um problema bem parecido, já me falaram tb q é memória, mas como edito a bios da vga, pq quando entra no windows fica tudo zoado e depois da erro (não sei qual, pq fica tudo borradão)? dá pra fazer a edição do bios usando uma outra vga pci?
    tens q colocar uma vga PCI pra fazer o update, e seta na bios pra inicializar primeiro a placa PCI... pra editar a bios, tem q usar a PCI pra entrar no windows e tal, mas pra atualizar eh discao de boot do win98 mesmo.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões