+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    VGA - Rest in Peace....

    Bem, tenho uma Prolink Pixelview 256 mb VIVO, exatamente esse modelo:

    http://www.guru3d.com/admin/imageview.php?image=668

    Só que hoje pela manhã o computador não estava bootando, e consegui descobrir que o problema é a VGA. Tanto que vos falo aqui atraves de uma fabulosa VGA PCI de 1 mega hhee. O problema, mais especificamente é o cooler dela, (igual o da foto) que a fan ou não roda ou roda bem devagar e pára.

    Agora que vem minhas dúvidas:
    -É possível que a VGA não esteja funcionando pq percebeu que o cooler não esta funcionado ou a placa fumou msm?
    -Se for só o cooler, tem como arranjar um igual ou superior? O q vcs sugerem?

    Grato desde já por qqr ajuda,
    Eduardo Costa.

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    limpa e lubrifica o cooler atual...se naum der desliga ele e troca o FAN

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.707
    Verdinhas
    182

    Faiz umas gambirra e coloka otro cooler pra jogar ar no dissipador...

    Fx5200 de 64bits !?

    Ta com over !?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    Eae

    Ela é uma FX 5600.. 256 mb , 128 bits, estava sem over...
    Hj a noite vou tentar lubrificar, não sei se isso resolverá.
    To com medo de ter danificado permanentemente pois nem com a placa fria o computador boota...

    Caso não consiga resolver sozinho...tem algum lugar em São Paulo q dê pra mandar consertar ou ver se tem jeito? Pq se tiver zicado o conserto me compensa ao invés de comprar outra..

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.086
    Verdinhas
    0

    Re: Eae

    Originalmente enviada por Aiken
    Ela é uma FX 5600.. 256 mb , 128 bits, estava sem over...
    Hj a noite vou tentar lubrificar, não sei se isso resolverá.
    To com medo de ter danificado permanentemente pois nem com a placa fria o computador boota...

    Caso não consiga resolver sozinho...tem algum lugar em São Paulo q dê pra mandar consertar ou ver se tem jeito? Pq se tiver zicado o conserto me compensa ao invés de comprar outra..
    se precisar realamente arrumar vai na www.mobofix.com.br

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    ae

    Eu tinha pensado na mobofix caso precise, mas lá não é só motherboard?
    Não tem nehum usuário do fórum q preste tais serviços?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    opa

    to cego, acabei de ver lá na mobofix hehe

    Reparos em placas de vídeo, de som, controladoras, etc...


    Consulte a viabilidade de reparo de suas placas de expansão. Efetuamos análises gratuitas nestes itens, pois nossos orçamentos são gratuitos.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.086
    Verdinhas
    0

    Re: ae

    Originalmente enviada por Aiken
    Eu tinha pensado na mobofix caso precise, mas lá não é só motherboard?
    Não tem nehum usuário do fórum q preste tais serviços?
    Tem o Barr3l Rider que faz mods mas nem sei se ele conserta!

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    Rodei..

    Então, passei um oleozinho e fan rodou q é uma blz, mas nada de boot...
    logo creio q no sabado a tarde, a fan parou e minha vga cozinhou, desligou normal, mas no domingo não ligou mais...

    Vou tentar mandar na mobofix, tomara q tenha conserto. Alguem ja passou por algo do tipo?

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    nao quero te desanimar mais se estragou por aquecimento 80% de chance de ter ferrado a gpu ou seja sem conserto.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    143
    Verdinhas
    28

    É...

    Eu to ligado, tinha postado lá no guru3d e um cara lá falou se foi overheat e afetou o silicone não tem conserto...

    vou tentar mandar de qqr maneira né, vai q tem jeito... gastar uma grana e pegar uma placa pior q vai ser foda..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.872
    Verdinhas
    17

    Eu tinha uma Geforce 2 GTS que morreu mais ou menos assim tbm... Ela estava no meu micro aqui no trabalho, que fica ligado durante a noite, morreu o fan, no outro dia eu ligo o monitor e tá a tela congelada, dou boot, só fica bipando a bios... Abro, fan do video não tava rodando...

    Bem, mas aí fiz um teste, e liguei o fan numa fonte, e rodou.

    Ou seja, deve ter morrido o circuito de alimentação da placa (no meu caso) e tem chances de ter conserto, nunca esquentei com isso por achar que dificilmente vai valer a pena para uma Geforce 2 GTS hoje em dia....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões