+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Fonte - TTGI com problema

    Ae galera, estou com problema na minha fonte....

    A uma semana mais ou menos, quando eu ligava o estabilizador, a fonte acionava soznha, sem que eu ligasse o computador, todos os fans do pc funcionavam, inclusive da vga, nao sei se ele ativava algo do pc, mas o pc nao ligava, mas a fotne continuava ativada...

    dai eu segurava o botao de ligar do computador, e depois de um tempo ele desligava, dai eu ligava e funcionava...

    ontem viajei, quando cheguei fui tentar fazer isso e a fonte nao desliga mais quando aperto o botao de ligar, tirei o chicote principal da placa mae e ela nao liga sozinha, mas eh so encostar o chicote na placa mae e ela ja ativa com 1ª problema....mesmo apenas ligando o chicote principal, sem coloar o de 2x2 de 12v.

    Testei a fonte de um amigo e o pc ficou normal, testei a minha na de um amigo e aconteceu o mesmo problema, acho que a fonte esta em curto, nao sei....é uma TTGI 450W Quadfan...

    Alguem tem ideia de como ajeita-la , se tem consertou ou amanha passo no no info centro procurando outra?!?!?

    Abraços galera!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Provavelmente tem algo em curto..

    Tentou ligar ela sem ligar no PC ?!

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Originalmente enviada por NoOne
    Provavelmente tem algo em curto..

    Tentou ligar ela sem ligar no PC ?!
    dar um curto com um fio nela sozinha?!

    quais sao as cores que tenho q ligar!?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por Thelord
    dar um curto com um fio nela sozinha?!

    quais sao as cores que tenho q ligar!?
    verde e preto
    liga com um clipse

  6. #5
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Verde e preto..

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    tem milhoes de fios pretos, qualquer um? hehehe

  8. #7
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Botei o clipse e fiz...a fonte funcionou normal, inclusive o controle das fans, as fans funcionaram no modo turbo normal..os leds e tudo...to com ela na mesa do mlk aki...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    Originalmente enviada por Thelord
    tem milhoes de fios pretos, qualquer um? hehehe
    sim qualquer um.

  10. #9
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Agora tenta ligar só esse cabo na mobo..

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Deixei apenas um fan e um combo lg ligado na fonte e dei o curto, o combo nao deu sinal de vida e o fan ficou girando feliz kkk
    alguma luz do q ta acontecendo?!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.300
    Verdinhas
    4

    PQP, a fonte que eu vendi pro TheGhost eh igual a essa e tah com exatamente o mesmo problema eu acho... Ele tah fazendo RMA pela Rictrade, nao sei c trocaram ainda...

  13. #12
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    É Lord, ta em curto mesmo..

  14. #13
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Melhor nem abrir e mecher, tenta RMA, mandei msg pro mephisto mas ele sumiu... alguém tem noticias dele?

    Ou como proceder o RMA num fonte dessas? e se realmente VALE A PENA?

    Pq me lembro qdo a enermax do roberva queimou e o preço do frete era 90% do preço a fonte nova, então nem valeria a pena...

    ( to perguntando pq o lord tah sem pc e qquer coisa eu ligo pra ele )

  15. #14
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    ha uns 4 meses atras quando fui pra sampa comprar uma Bkv350, ´perguntei se vendia TTGI, ele me disse q desde que recebeu um lote de 400W ou 450W que tava tudo zuado ele nunca mais pego

  16. #15
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    A fonte foi comprada dia 21/11/2003 valor R$375

    to com a nota aki no info centro...a garantia rma é maior do que um ano?!

  17. #16
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por Thelord
    A fonte foi comprada dia 21/11/2003 valor R$375

    to com a nota aki no info centro...a garantia rma é maior do que um ano?!
    soh conferindo no site do fabricante

  18. #17
    Membro Avatar de Hubie
    Info Conteúdo e Citações Jogos Mensageiros
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.940
    Verdinhas
    1498

    Nossa, azar da porra hein.
    Se a garantia for de 1 ano se passou 1 mes ja, q merda.

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    8.566
    Verdinhas
    70

    Originalmente enviada por Thelord
    A fonte foi comprada dia 21/11/2003 valor R$375

    to com a nota aki no info centro...a garantia rma é maior do que um ano?!
    Comprei a minha no mesmo dia que a tua e na mesma loja...

    uauhauhauhua

    as 2 ultimas

    Boa sorte !!

    Aqui ta 101% !

    Fábio.

  20. #19
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Originalmente enviada por fabiowap
    Comprei a minha no mesmo dia que a tua e na mesma loja...

    uauhauhauhua

    as 2 ultimas

    Boa sorte !!

    Aqui ta 101% !

    Fábio.
    eu me lembro disso... ^^
    to com uma vcom 400w mtooo fuleira aqui, veio com meu gabinete, tava no escritorio do meu pai...ela ta segurando firme um p4 2.4c + 1gb ocz + aiw9800 e hd sata e uns fans kkkk!
    será que jogo hl2? kkk

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    186
    Verdinhas
    0

    1 ano de garantia. A que peguei do belem foi comprada em fevereiro desse ano. Segundo o cara, curto no circuito de segurança da fonte.

    Foi para rictrade para RMA.

    [ ]´s

  22. #21
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Originalmente enviada por TheGhost
    1 ano de garantia. A que peguei do belem foi comprada em fevereiro desse ano. Segundo o cara, curto no circuito de segurança da fonte.

    Foi para rictrade para RMA.

    [ ]´s
    e como tira um curto? eahuaeu to com ela aberta aki testando , liguei o clipse, liguei os fans e o drive de cd nela e funcionou normal

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    186
    Verdinhas
    0

    Boa pergunta... hehehe

    Só sei que ambas tem os mesmos problemas.

    [ ]´s

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.697
    Verdinhas
    1

    uma coisa q vc pode testar
    tira os fans e tals
    joga bastante alcool isopropilico nela , deixa secar por uns 3 dias até secar bem.
    isso pode até tirar o curto da fonte , n custa nada tentar , em placas mae e hardware eh normal quando tem curto lavar com alcool isopropilico e muitas vezes funciona perfeitamente

    []´s

    garantia de fonte eh 1 ano , se for rma nos USA eskece , n vale a pena por causa do frete de ida e volta

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões