+ Responder Tópico
  1. #1
    NyX
    NyX está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    7
    Verdinhas
    0

    Problema com a 9800PRO

    Coe gente blz?
    Seguinte, eu so um idiota qualquer, q acho q fudi minha placa....keria saber se tem como dar um jeito...
    O problema foi esse.... Eu comprei um VGA Silencer ....fui botar ele e talz.....so q eu naum sei o q aconteceu direito q da dando erros desse genero:

    http://animefactor.webcindario.com/DSC04343%203.jpg
    http://animefactor.webcindario.com/DSC04350%2011.jpg

    Tem como resolver problema assim? ou bye bye placa?

    vlw ai

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de In a RUSH
    Info Conteúdo e Citações Jogos Mensageiros
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.435
    Verdinhas
    188

    Confere direitinho o contato do cooler com o core, pois se tiver ruim e ele se aquecer além da conta, podem aparecer esses artefatos aí.
    Além disso, veja se a VGA está BEM encaixada no slot. Aqui em casa uma vez qualquer esbarrão no gabinete e a imagem ficava igual a sua. Aí era só eu apertar BEM a placa (firme mas com cuidado, certo?) que voltava ao normal.

  4. #3
    NyX
    NyX está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    7
    Verdinhas
    0

    Tipo, ta bem encaixado sim, e naum eh por falta de jeito no encaixe...

    Acho q eh outra coisa...
    vlw ^^

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Fred é vc?

    Se for, como te falei cara, axo q vc fudeu as memos no processo, se underclockando continua a artefatar tudo

    Fazer oq... gogogo RMA

  6. #5
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    n abriu aqui as fotos

  7. #6
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Re: Problema com a 9800PRO

    Originalmente enviada por NyX
    Coe gente blz?
    Seguinte, eu so um idiota qualquer, q acho q fudi minha placa....keria saber se tem como dar um jeito...
    O problema foi esse.... Eu comprei um VGA Silencer ....fui botar ele e talz.....so q eu naum sei o q aconteceu direito q da dando erros desse genero:

    http://animefactor.webcindario.com/DSC04343%203.jpg
    http://animefactor.webcindario.com/DSC04350%2011.jpg

    Tem como resolver problema assim? ou bye bye placa?

    vlw ai
    Colocando o cooler default da artefato tb?

  8. #7
    NyX
    NyX está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    7
    Verdinhas
    0

    Re: Re: Problema com a 9800PRO

    Originalmente enviada por ]PF[.PhoeniX
    Colocando o cooler default da artefato tb?
    Sim...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões