+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    913
    Verdinhas
    9

    BIOS MSI K7N2 delta-l Ajudem por favor!

    Galera preciso de ajuda por favor!!
    Baixei a bios 5.8 desse link
    http://www.msi.com.tw/program/suppor...UID=436&kind=1

    e deu maior zica aki

    Logo depois q eu fiz a atualização da versão 5.6 pra versão 5.8 minha maquina não boota mais

    Ela detecta o processador, detecta a memoria ram, detecta o hd e entra no setup numa boa!! Mas depois que faz tudo isso, na hora de bootar fica numa tela preta com o prompt la encima piscando e não faz nada... Não le o hd e muito menos o disquete!!

    Ja resetei a bios e ja mudei a configuração do setup umas 4 vezes e nada, fica sempre naquela tela preta depois q detecta o HD

    Será q alguem tem idea doque poça ser???
    Será q perdi a bios mesmo acontecendo tudo isso???

    Por favor galera me ajudem!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Re: BIOS MSI K7N2 delta-l Ajudem por favor!

    Originalmente enviada por Bartok®
    Galera preciso de ajuda por favor!!
    Baixei a bios 5.8 desse link
    http://www.msi.com.tw/program/suppor...UID=436&kind=1

    e deu maior zica aki

    Logo depois q eu fiz a atualização da versão 5.6 pra versão 5.8 minha maquina não boota mais

    Ela detecta o processador, detecta a memoria ram, detecta o hd e entra no setup numa boa!! Mas depois que faz tudo isso, na hora de bootar fica numa tela preta com o prompt la encima piscando e não faz nada... Não le o hd e muito menos o disquete!!

    Ja resetei a bios e ja mudei a configuração do setup umas 4 vezes e nada, fica sempre naquela tela preta depois q detecta o HD

    Será q alguem tem idea doque poça ser???
    Será q perdi a bios mesmo acontecendo tudo isso???

    Por favor galera me ajudem!!!!
    uai cara................ calma ai q vc naum perdeu sua placa mae naum....a bios do teu micro vc naum perdeu pq senaum o micro nem ligava e ficaria so na tela preta, no teu caso a bios ta funcionando parcialmente, mas ainda bem q ta funfando alguma coisa, entaum vc tem como recuperar a placa mae
    tenho 2 ideias...

    1) vc atualizo a bios, mas qd a bios eh nova pode ter opçaum nova, ou seja, voce OBRIGATORIAMENTE tem q entrar na bios de dar um LOAD DEFAULTS ou senaum um clear CMOS... voce fez isso? caso não, entao faça, inicia o micro de novo e ve se vai iniciar normal....

    2) caso a ideia 1 nao tenha funcionado, eh provavel que vc nao atualizo a bios direito e sua bios ta meio "corrompida"...dai vc tem q atualiza de novo, entao cria um disquete de boot com a ultima bios(5.80 - baixe da internet a ultima versao da bios da K7N2 Delta-L de novo) e atualiza de novo.... dai da um LOAD DEFAULTS na bios ou CLEAR CMOS e ve se resolveu o problema...

    3) se nao der certo a ideia 2, entao baixa da internet por outro micro a penultima versao da bios (5.60 ou 5.70), faz um disquete de boot e atualiza a bios do seu micro pra volta do jeito q tava... da o load default ou clear cmos e boa...acho q vai resolve o problema

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    913
    Verdinhas
    9

    De boa marc acho q vc nao leu com atenção o meu post

    Eu nao consigo nem dar boot pq nao lee nem o disquete nem o hd e nem o cd rom!!
    Quando chega na hora de fazer isso a tela fica preta...

    Eu acho q eu perdi a bios pq nao da mais para dar boot de forma alguma, sem contar q ja resetei a bios umas 4 vezes como eu disse no meu primeiro post...

    Mas de qualquer forma valeu

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    913
    Verdinhas
    9

    up

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    913
    Verdinhas
    9

    ME ajudem agalera
    Eu ja estou sem micro faz 3 dias

    por favor!

  7. #6
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.508
    Verdinhas
    3061

    Você provalvelmente vai ter de levar a placa ou o chip da bios em algum lugar para reescreverem a bios.

  8. #7
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    tenta configurar para dar bot 1ª pelo disquete c a luzinha acender
    vc pode gravar a bios em um disquete e fazer a atualizaçao dela sem entrar no win nem dos nem nada aqui por exemplo é so gravar a bios na rais do disquet e no bot apertar shift+f2 na sua não sei como q é
    acho q foi isso q o marc quis dizer
    o up da bios é feito sem entrar em dos nem win nem nada
    só ñão sei como é na sua mobo c é q ela tem esse recurso

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    913
    Verdinhas
    9

    Eu sei do procedimento, mas nao adianta na hora q vai ler o diquete a luz nem chega a acender e ja fica tela preta!!
    Nao le nem o hd nem o cdrom!! nao le nada nada!!!

    Foda isso, se desse o boot pelo disquete era mais facil pq eu voltava a bios anterior, mas nao da

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões