+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    Performance lamentável

    Ajuda galera

    abit an7
    axp m barton 2600+
    512mb ddr
    fx5200 128mb 64bits
    directx9.0c
    winxp sp2
    vsync always off

    está muito acima das configurações recomendadas para jogas NFSU 1!! e o jogo fica uma caca! fica ruim mesmo!

    por favor, ajudem.

    Valeu,
    :: NFTK :: ZaM.BaM.br

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    Re: Performance lamentável

    Originalmente enviada por h_zambon
    Ajuda galera

    abit an7
    axp m barton 2600+
    512mb ddr
    fx5200 128mb 64bits
    directx9.0c
    winxp sp2
    vsync always off

    está muito acima das configurações recomendadas para jogas NFSU 1!! e o jogo fica uma caca! fica ruim mesmo!

    por favor, ajudem.

    Valeu,
    :: NFTK :: ZaM.BaM.br
    parece q nao kra ..mais essa vga d 64 bits eh provavelmente seu prob ..poe uma d 128 bits no minimo e volta pro SP1 pois o 2 ainda ta com mtos bugs eh a melhor coisa q se faz principalmente pra games futuros!

  4. #3
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.352
    Verdinhas
    127

    Re: Performance lamentável

    Originalmente enviada por h_zambon
    fx5200 128mb 64bits

    Esse é seu problema.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    A vga eh fraca sim, mas olha pc do meu primo

    p3 800mhz
    256mb ddr
    fx5200 64mb 64bits (usando mesmo driver q eu)(66.93)
    directx 9.0c

    e roda bem legal, com tudo no max!!

    o que mais pode ser??

    Obrigado,
    :: NFTK :: ZaM.BaM.br

    edit: Qual é o problema com o SP2?

  6. #5
    Membro Avatar de senomaR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    2.196
    Verdinhas
    23

    Re: Performance lamentável

    Não é placa de video não, tenho um amigo com uma gf4mx440 64 mb 64bit num athlon palomino + A7V266 e roda legal... eu já usei aqui uma fx5200 64bit justamente para rodar o NFSU e rodou bem tranquilo, o jogo é leve...

    Tenho quase certeza que vc tá com configurações erradas no driver na Nvidia, ve aí se o AA e o Aniso não estão habilitados... Ou então é sua instalação do XP que está zicada... :-P

    Acho que é software o problema, e não Hardware...

    Faloussss..

    Originalmente enviada por h_zambon
    Ajuda galera

    abit an7
    axp m barton 2600+
    512mb ddr
    fx5200 128mb 64bits
    directx9.0c
    winxp sp2
    vsync always off

    está muito acima das configurações recomendadas para jogas NFSU 1!! e o jogo fica uma caca! fica ruim mesmo!

    por favor, ajudem.

    Valeu,
    :: NFTK :: ZaM.BaM.br

  7. #6
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    nfsu1 é bem leve
    ate essa fx5200 64bits roda legal
    nao sei se tudo no maximo, mas roda com uma boa quantidade de efeitos do jogo ligada

    confira as configuraçoes na placa de video
    ve se nao deixou nada ligado
    é o que me ocorre na cabeça no momento

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    973
    Verdinhas
    0

    sabe o q pode ser , as vezes um detalhe simples tipo : esta abilitado o aa 2x ou 4x na config da placa de video pela area de trabalho e fica assim.

    da uma olhada nos filtros da placa , se ta ligado q essa vga tem q tirar os filtros pra fica melhor neh

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    Acho que não é isso galera, os filtros jah estavam em off e a imagem em high performance .

    Mais sugestões?

    Valeu,
    ZaM

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    Ae galera, eu vi uma coisa estranha aqui. Nas configurações do driver da nvidia (primeira página) uma das infos lah é a velocidade do agp.
    A placa é 8x e minha mobo tb, mas lá ta escrito PCIx0 !!!

    Alguém sabe o que acontece?

    Obrigado,
    ZaM

  11. #10
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por h_zambon
    Ae galera, eu vi uma coisa estranha aqui. Nas configurações do driver da nvidia (primeira página) uma das infos lah é a velocidade do agp.
    A placa é 8x e minha mobo tb, mas lá ta escrito PCIx0 !!!

    Alguém sabe o que acontece?

    Obrigado,
    ZaM
    Isso eh problema de driver com certeza, testa uns drivers novos tipo o 71.24: http://downloads.guru3d.com/download...472c86db8ffbb6

    Acho q soh de instala o driver jah resolve o problema, sinaum vai no painel da nVidia e vai nas config do AGP e arrasta pra 8x, se naum tiver a opção acho q vai precisar ativa o coolbits mai isso naum influencia em nda na performance

  12. #11
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    cara, tu instalou o driver do NFORCE eim! pq senao tu nao instalou o agp e dai tua performance fica um lixo.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    realmente, me eskeci do driver da nforce!!!!
    instalei, e agora ta reconhecendo agp 8x nas infos da nvidia
    mas nao consegui instalar a versao 71.24... ele fala que nao um driver para o hardware.

    help

    Valeu,
    :: NFTK :: ZaM.BaM.br

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    sobe

  15. #14
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    nem precisa desse driver 71.24
    pega o 45.23
    ele eh bom para placas mais antigas...
    tem no site da nv, soh procurar bem na parte de downloads
    ai vai ficar de boa sim

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por midn
    nem precisa desse driver 71.24
    pega o 45.23
    ele eh bom para placas mais antigas...
    tem no site da nv, soh procurar bem na parte de downloads
    ai vai ficar de boa sim
    Tanto faz, eu pagaria o mais novo, driver velho mto pau ja, ta velho a serie 40.xx isso é da epoca da GeForce3 qndo a GF4Ti era TOP DAS TOPS!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    Originalmente enviada por h_zambon
    Ae galera, eu vi uma coisa estranha aqui. Nas configurações do driver da nvidia (primeira página) uma das infos lah é a velocidade do agp.
    A placa é 8x e minha mobo tb, mas lá ta escrito PCIx0 !!!

    Alguém sabe o que acontece?

    Obrigado,
    ZaM
    kra esse eh um erro classico q mtos inclusive eu comete de vez em qndo ..vc instalou o driver da vga antes d instalar o da mobo issu fode com a instalaçao do windows ..agora pra resolver v se tem como vc fazer a restauraçao do windows ...e repito tira o sp2 issu pode ta fodendo com seus drivers tbem ..ainda ta mto bugado esse pack ninguem pra quem instalei ficou bom esse sp2 entao o melhor a fazer eh faz a restauraçao do sistema pra antes de ter instalado o sp2 e o driver da vga e dpois instala o driver da mobo e dpois d reiniciar instala o da vga ..se nao tiver como reinstala tdo dnovo nessa ordem >sp1>mobo>vga ai sim sua instalaçao ira ficar rox ..e dificilmente tera probs d drivers... esse erro acontece pq a mobo tem agp8x mais sem driver ainda nao o windows nao o reconhece e acaba reconhecendo como pci ou coisa pior ahuaha ..ai ferra tdo

    flws!

  18. #17
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por h_zambon
    realmente, me eskeci do driver da nforce!!!!
    instalei, e agora ta reconhecendo agp 8x nas infos da nvidia
    mas nao consegui instalar a versao 71.24... ele fala que nao um driver para o hardware.

    help

    Valeu,
    :: NFTK :: ZaM.BaM.br
    Eh q tipo o 71.24 quando vc extraiu o arquivo pra pasta da Guru, vc pode ver q tem uma pasta SETUP e uma modded-inf acho q eh isso, c o setup naum conseguiu instala, copia o arquivo da modded-inf pra pasta SETUP e tenta de novo

    Aki jah testei o 66.97, 70.90 e 71.24 e tah tudo firmeza

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    Consegui instalar o 71.24, substitui os arquivos lah, mas a performance piorou ainda mais. (sim, filtros desligados)

    Mas tem uma coisa estranha... olhem essa tabela:

    versão AGP:
    GPU - 8X
    CHIPSET - 8X
    OS - 2X
    OTIMIZADO - 8X

    não ta estranho esse 2X aí?

    Valeu,
    ZaM

  20. #19
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por h_zambon
    Consegui instalar o 71.24, substitui os arquivos lah, mas a performance piorou ainda mais. (sim, filtros desligados)

    Mas tem uma coisa estranha... olhem essa tabela:

    versão AGP:
    GPU - 8X
    CHIPSET - 8X
    OS - 2X
    OTIMIZADO - 8X

    não ta estranho esse 2X aí?

    Valeu,
    ZaM
    Esse 2x eh do sistema operacional eu acho, mai tah mei estranho msm ateh pq vc tah cum SP2 instalado =-P

    E a performance pioro? Na minha fx5200 ela tah na msm merda desde o 65.73

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    Bom, quando tiver tempo vou reinstalar tudo direito, valeu pelas dicas ae galera.
    Segunda vou trocar de placa.. pega uma extamente igual, só que de 128bits (enquanto vejo se minha 9800pro tem salvação )

    Outra vez, valeu pela ajuda de todos, qualquer coisa volto a postar.
    ZaM

    PS.: vai memlhorar trocando XFX fx5200 128mb 64bits por MSI fx5200 128mb 128bits ??

  22. #21
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    Re: Re: Performance lamentável

    Originalmente enviada por Love2Hate
    Esse é seu problema.
    essa vga eh muito fraca pro seu pc

  23. #22
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por h_zambon
    Bom, quando tiver tempo vou reinstalar tudo direito, valeu pelas dicas ae galera.
    Segunda vou trocar de placa.. pega uma extamente igual, só que de 128bits (enquanto vejo se minha 9800pro tem salvação )

    Outra vez, valeu pela ajuda de todos, qualquer coisa volto a postar.
    ZaM

    PS.: vai memlhorar trocando XFX fx5200 128mb 64bits por MSI fx5200 128mb 128bits ??
    A minha eh uma 128bits, jah testei as duas e a unica diferença notavel q eu achei foi no 3dMark2001, pq no 2003 a diferença tbm eh mto poka

    Tenta acha uma ti4200 usada q eh mais negocio inquanto tua 9800 tah zuada

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    244
    Verdinhas
    0

    Não estou me referindo a 3dmarks da vida, acho que não servem pra nada. Estou falando da performance em jogos mesmo.
    E vou ter que pegar a 128bits mesmo... o cara me vendeu uma 64 falando q era 128... dae vo troca lah semana que vem.

    Valeu,
    ZaM

  25. #24
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.490
    Verdinhas
    0

    aff em um athlon 1600 com uma g4 440 64 mb eu to rodando NFSU2 tudo no max com filtros

    carai meu pc deve ser bixado a lot ahuuha

  26. #25
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.352
    Verdinhas
    127

    Originalmente enviada por AmazinG
    aff em um athlon 1600 com uma g4 440 64 mb eu to rodando NFSU2 tudo no max com filtros

    carai meu pc deve ser bixado a lot ahuuha

    Mas metade de todos os efeitos que o NFSU2 tem essa placa não roda , (Motion blur, DOF, e todas essas coisas) por isso fica leve.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões