+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    388
    Verdinhas
    0

    URGENTE G4 Ti 4200 com artefatos

    a placa do nada deu um problema, ela queimou a ventoinha, entao ela so ta funcionando com o dessipador, desde entao ela fica com uns caracteres mto estranhos qdo liga, e no windows ela nao eh mais reconhecida e fica com uns riscos na tela !!!

    vcs tem ideia de como eu posso consertar isso ? sera q precisa trocar algum capacitor ??? atualizaçao de bios ????

    outro cooler eu ja estou providenciando !!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Longshot
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.117
    Verdinhas
    3

    cê já providenciou o cooler, faça o seguinte:

    DESLIGUE A MAQUINA !

    deixa a maquina desligada, pois você já fez uma grande besteira de ter forçado sem e vamos torcer para que não tenha tido danos permanentes.

    espera chegar o cooler troca e depois testa !

    SEM MAIS

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    202
    Verdinhas
    0

    hehe tu ta ficando maluco heuheuhe n podia nem ter ligado o pc com ela depois de ter queimado se ela já n tiver quimada completamente considere-se um sortudo .

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    388
    Verdinhas
    0

    olha na verdade nao fui eu o jumento q deixou a ventoinha torrar, pois a placa eh de um amigo meu, ele vai comprar uma novo q me deu essa e eu qkero saber se tem conserto, ai eu vendo ou uso seila qq coisa ..... nao estou perdendo nada memso !!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    388
    Verdinhas
    0

    Re: URGENTE G4 Ti 4200 com artefatos

    Originalmente enviada por Dexinho
    a placa do nada deu um problema, ela queimou a ventoinha, entao ela so ta funcionando com o dessipador, desde entao ela fica com uns caracteres mto estranhos qdo liga, e no windows ela nao eh mais reconhecida e fica com uns riscos na tela !!!

    vcs tem ideia de como eu posso consertar isso ? sera q precisa trocar algum capacitor ??? atualizaçao de bios ????

    outro cooler eu ja estou providenciando !!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    So para saber qual a marca dela?

  8. #7
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.279
    Verdinhas
    379

    Trocar o Cooler = 70% de chance de problema resolvido.

    Os artefatos devem estar aparecendo pelo aquecimento da placa.

    Se já trocou o cooler e os artefatos continuam = Se fodeu.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    388
    Verdinhas
    0

    Originalmente enviada por Orthanc
    So para saber qual a marca dela?
    msi

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões