+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    279
    Verdinhas
    0

    Erro com win xp pro sp2 e gf4 mx440! help me

    ae galera eh o seguinte, retirei o meu windows xp home edition SP0(desatualizado) , formatei e instalei o windows xp professional SP2 no lugar dele.

    A instalacao foi bem sucedida, porem quando ia entrar no windows, travava naquela tela onde ficaria o simbolo do windows e a barrinha se mexendo enquanto carregava o windows. O simbolo ficava de uma cor estranha e travava, entao resolvi trocar a placa de video pra ve se funcionava. Retirei minha Geforce 4 mx440 64mb AGP e coloquei a minha antiga Placa de video SiS 32mb AGP no lugar dela, e nao eh que o danado do windows entrou??Ou seja, quando tento entrar no windows com a gf4 mx440 o computador trava naquela janela carregando o windows, e quando coloco a SiS 32mb ele entra na boa! E isso nao acontecia quando eu usava o windows home edition!Sempre aceitou minha gf4 mx440 na boa, passei ontem o dia todo mexendo nisso, reinstalei o windows antigo e ele aceitou a gf4 mx440 na boa!E agora q coloquei denovo o WIN XP PRO SP2 no lugar dele, ele trava na tela de carregamento do windows quando estou usando a gf4 mx440 e funciona na boa quando coloco a SiS 32mb!! Ou seja, nao faço ideia do q esteja acontecendo, instalei o driver 40.72 da gf4 mx440 e mesmo assim continua travando! Alguem me dee uma luz pelo amor de deus para q o meu WIN XP PRO SP2 funcione usando a minha gf4 mx440! Neste momento estou postando aqui por ele usando a SiS 32mb!!

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16159

    instala o SP1 e tenta

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    202
    Verdinhas
    0

    Tenta com o Sp1, já vi com alguns pcs acontecendo a mesma coisa e era por conta do Sp2, mas isso tb n é com todo mundo n pq eu tenho uma mx440(vide assinatura) e to com sp2 instalado e funciona normal. Mas acho que com o sp1 funfa blz de novo.

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    279
    Verdinhas
    0

    Mas eu nao tenho com SP1 !
    e meu computador ficaria vulneravel a alguma falhas q so o sp2 corrige!

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16159

    Originalmente enviada por C4RRASCO
    Mas eu nao tenho com SP1 !
    e meu computador ficaria vulneravel a alguma falhas q so o sp2 corrige!
    o SP2 eh todo bugado, mas vc que sabe

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    279
    Verdinhas
    0

    ninguem sabe me ajudar?

  8. #7
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16159

    Originalmente enviada por C4RRASCO
    ninguem sabe me ajudar?
    instala o win xp SP1, eh soh baixar o SP1 do proprio site da microsoft

    sp2 tb tem mta vunerabilidade...bem mais q no sp1

  9. #8
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    279
    Verdinhas
    0

    mas o meu win xp eh pirata
    tem problema?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões