+ Responder Tópico
  1. #1
    Membro Avatar de mikeunb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    HD corrompendo dados... como pode? Que está errado?

    Galera acabei de adquirir o PC da sign... a única peça antiga é o HD Samsung 7500 rpm 40G, o resto é NOVO!

    O lance é que acontece frequentemente que os dados da pasta "C:\Documents and Settings\Mike" ficam corrompidos, tipo o PC não lê... Daí de-lhe Scandisk e tal, às vezes só arrumo mesmo re-formatando o HD...

    O que pode estar errado pro meu PC ficar toda hora com dados corrompidos? Memória? Ou o HD mesmo? Pq só o HD que é velho, o resto é novissimo mesmo!

    []'s.


    ps.: Depois eu arrumo uma foto da tela azul que o Windows mostra.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    help!

  4. #3
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16172

    tem algum over?

  5. #4
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Como é IDE, isso ocorre geralmente se você tá usando drivers IDE da nVIDIA, os mais antigos.

    Baixa e instala esses daqui:
    http://www.tcmagazine.info/modules.p...on=show&id=169

  6. #5
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por Zecacu
    tem algum over?
    Minha mobo nem faz over

  7. #6
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por TrancëJay
    Como é IDE, isso ocorre geralmente se você tá usando drivers IDE da nVIDIA, os mais antigos.

    Baixa e instala esses daqui:
    http://www.tcmagazine.info/modules.p...on=show&id=169
    Blz, to usando o que veio no cd da Abit, VGA on board e talz... Será que é isso msm?

  8. #7
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    provavelmente, pega o mais novo no site da nvidia.

  9. #8
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Kct, eu usei o driver do CD da minha A7N8X-X por muito tempo, era dos primeirões, e mesmo assim nunca corrompeu dados. O Nforce2 tem PCI Lock, mas na bios vc pode setar um clock maior pro AGP, e se isso interferir nos PCI tb, talvez lá esteja o problema.

  10. #9
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    vo tentar baixar esse ai

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    33
    Verdinhas
    0

    Bah !!
    Olha só.....

    Acontecia isto comigo, sempre dando pau, lia quando queria, e sempre com erro no windows. Depois de muitas tentativas, resolvi trocar o flatch cable do HD, meu problema acabou !!!! ( já haviam até condenado o HD ) :-}

  12. #11
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Originalmente enviada por mikeunb
    vo tentar baixar esse ai
    Asus NF7-M

    Ajeita a assinatura aê

  13. #12
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    qdo tive problema parecido, era por over ou no segundo caso, problema no hd

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.871
    Verdinhas
    16

    Originalmente enviada por TrancëJay
    Como é IDE, isso ocorre geralmente se você tá usando drivers IDE da nVIDIA, os mais antigos.

    Baixa e instala esses daqui:
    http://www.tcmagazine.info/modules.p...on=show&id=169
    Por isso que nunca uso o driver IDE da nVidia, me desculpe, mas 5% de performance às custas de perder o HD... Não rola. Coloquei uma vez, foi um inferno. Usa os drivers do Windows que tem performance satisfatória e não dão pau. Pode até ser que tenha drivers mais recentes da nVidia que estejam melhores, mas eu fiquei bolado com isso. Perder os dados de um HD é bem diferente que travar em um jogo... A nVidia devia pensar nisso quando testa os drivers de motherboards.

  15. #14
    Membro Avatar de Jack.
    Info Conteúdo e Citações Jogos Mensageiros
    Jackson
    Registro
    Apr 2001
    Mensagens
    3.051
    Verdinhas
    3

    Hinotori, eu tambem to tendo um problema parecido com o do nosso amigo do post..

    Eu ja nao sei mais o que tentar!

    Quando eu tento rodar o Lineage2, ele carrega o cursor e da aquela tela azul.. Mais isso nao acontece em outros jogos tipo nfsu2, quake...

    Ja tentei de T-U-D-O!

    Nao eh nada... ja tentei trocar placa de video num eh.. ja formatei 4x...
    Como que eu ranco essa bosta da nVidia que voce ta falando ai?

  16. #15
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por Carnage_RJ
    Asus NF7-M

    Ajeita a assinatura aê
    Foi mal, mudei a assinatura numa madrugada

    vlw

  17. #16
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Galera eu troquei o cabo IDE que ligava o HD à mobo, e funfou até o momento... tipo assim, não deu mais pau...

  18. #17
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    3.934
    Verdinhas
    2

    Originalmente enviada por Prot3ct0r
    Bah !!
    Olha só.....

    resolvi trocar o flatch cable do HD, meu problema acabou !!!!
    o cabo FLAT é sempre o último a ser lembrado coitado

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.871
    Verdinhas
    16

    Originalmente enviada por DevXav
    Hinotori, eu tambem to tendo um problema parecido com o do nosso amigo do post..

    Eu ja nao sei mais o que tentar!

    Quando eu tento rodar o Lineage2, ele carrega o cursor e da aquela tela azul.. Mais isso nao acontece em outros jogos tipo nfsu2, quake...

    Ja tentei de T-U-D-O!

    Nao eh nada... ja tentei trocar placa de video num eh.. ja formatei 4x...
    Como que eu ranco essa bosta da nVidia que voce ta falando ai?
    Eu instalo o driver da nforce que tem no site da ASUS, não é o mais recente, mas é o mais estável, e ele pergunta se você quer instalar o driver IDE da nVidia ou não... Não sei se os mais novos da nVidia perguntam também. É só falar não e ser feliz (mas para isso, creio, já tem que não ter ele instalado).

    Mas, não custa tentar o cabo, já que o amigo do tópico resolveu trocando o cabo, quem sabe não é o seu caso tbm.

  20. #19
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Originalmente enviada por Hinotori
    Eu instalo o driver da nforce que tem no site da ASUS, não é o mais recente, mas é o mais estável, e ele pergunta se você quer instalar o driver IDE da nVidia ou não... Não sei se os mais novos da nVidia perguntam também. É só falar não e ser feliz (mas para isso, creio, já tem que não ter ele instalado).

    Mas, não custa tentar o cabo, já que o amigo do tópico resolveu trocando o cabo, quem sabe não é o seu caso tbm.
    Os últimos drivers já não apresentam problema, pode confiar, usava aqui antes. E estão melhores que os do Windows.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões