+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    Ligando display do gabinete

    Olá pessoal, comprei recentemente o gabinete goldship elegance, e ele vem com um display de temperatura na frente, com 1 cabinho com o termometro e 1 cabinho pra ligar na força.

    edit: mais detalhes sobre o cabinho de força: 2 fios, 1 vermelho e 1 preto, e 1 conector no fim com 2 buracos. (dãr)

    Tentei de todas maneiras fazer essa porra ligar, mas nao liga nem a pau... com o termometro instalado, liguei a força em 3 diferentes adaptadores de fans (aqueles q vc liga no molex e saem os plugues para fan), e o máximo que eu consegui foi fazer o display acender azul, mas a temperatura... NADA. De tanto futucar, até corrompeu a bios da minha mobo (what the fuck?) mas isso são outros 500!

    Alguem me da uma luz de o que eu posso fazer pra tentar ligar essa joça?? Alguma gambiarra, ou, se estiver quebrado mesmo, como eu posso tentar consertá-lo... Agradeço aos eletronicos de plantao aqui na HARDMOB!!

    Falou

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    nao precisa ser expert nao pra me ajudar!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    boo!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões