+ Responder Tópico
Página 2 de 3 Primeira 1 2 3 Última
  1. #26
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    17
    Verdinhas
    0

    como o carinha ai emcima disse eh UM PONTO SEIS

    finalmente um carinha q concordo q trava 100fps

    q filtros sao esses q vcs tao falando?? como eu deesligo??

    ah e me falem uma placa mae que "presta"

    thx e desculpem novamente por estar meio nervozo antes e ter sido meio ignorante

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    é cara desencana de 100fps
    85fps travados em uma resolucao melhor vc vai matar mais gente que a 100 te garanto!!! anos de experiencia!

    falous

  4. #28
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Geno aqui nao crava, mas sinceramente nao estou nem aí pra isso, 100fps = frescura ehehehe

    NAO CRAVA 100 no cs 1.6???????????
    Afe meu.,...minha g2 gts crava..como eh que tua 9800pro nao o faz?

    Agora no cs sourc ai no crava nao.
    E nao eh nem culpa da placa..eh culpa do processador mesmo.

  5. #29
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.304
    Verdinhas
    229

    Originalmente enviada por Geno Cyber
    NAO CRAVA 100 no cs 1.6???????????
    Afe meu.,...minha g2 gts crava..como eh que tua 9800pro nao o faz?

    Agora no cs sourc ai no crava nao.
    E nao eh nem culpa da placa..eh culpa do processador mesmo.
    kra, minha g2 mx200 cravava... mas isso é bug das radeon, algumas saum assim e otras n..

    uma mobo "melhorzinha" seria a Asrock K7VT6, mas se tiver com um dinheiro a mais pega uma Abit Nf7.

  6. #30
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    17
    Verdinhas
    0

    qt custa +- a abit?
    e os filtros?? como desliga eles??

  7. #31
    Membro
    Info
    Registro
    Nov 2004
    Mensagens
    16.084
    Verdinhas
    2046

    De nada adianta ficar com 100 fps se seu monitor nao aguentar 100 fps, e tem um bug no xp q mesmo aparecendo 100 fps na verdade ele fica a 60, isso ja da pra resolver facil, mas ve se seu monitor aguenta 100 fps senao nao adianta ficar ai discutindo q pode ate ficar em 300 fps q vai aparecer so o maximo do seu monitor.
    Aqui o cs pega 100 fps cravado e nunca baxa disso, monitor aguenta 100 fps tbm e to sem o bug do xp, Radeon 9600 PRO 400/400

  8. #32
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    17
    Verdinhas
    0

    monitor 20'
    frequencia ateh 100mhz

    n eh o monitor nao..aguardando noticias de como desliga os filtros

  9. #33
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Rapaz, larga o CS que ele ta te fazendo mal...

  10. #34
    [email protected] Team
    Info
    Registro
    Apr 2003
    Mensagens
    2.962
    Verdinhas
    40

    Originalmente enviada por sEte
    monitor 20'
    frequencia ateh 100mhz

    n eh o monitor nao..aguardando noticias de como desliga os filtros
    qual é o teu monitor?


    ps. sim to perguntando só pra encomoda

  11. #35
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Originalmente enviada por Geno Cyber
    NAO CRAVA 100 no cs 1.6???????????
    Afe meu.,...minha g2 gts crava..como eh que tua 9800pro nao o faz?

    Agora no cs sourc ai no crava nao.
    E nao eh nem culpa da placa..eh culpa do processador mesmo.
    Geno 1.6 aki é em 1600x1200 @ 4xAA e 16xAniso nao to nem ai se crava ou não... nao faz diferença

  12. #36
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Gurizada, só uma coisinha... o Viper levantou que "é bug da Radeon"... vamos especificar melhor isso, tá meio vago. ë um problema mesmo de compatibilidade da Radeon versus chipset VIA? Porquê tem gente aqui que consegue os (malditos) 100FPS usando 9800P e outros não? Ou é lorota? Só vamos nos focar para poder colocar esse topic como tópico útil, se vocês acharem que vale...

    É que não tá muito clara essa questão.

  13. #37
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    17
    Verdinhas
    0

    monitor eh philips lightframe

    tb gostaria q explicasse esse bug

  14. #38
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Nitrium
    Gurizada, só uma coisinha... o Viper levantou que "é bug da Radeon"... vamos especificar melhor isso, tá meio vago. ë um problema mesmo de compatibilidade da Radeon versus chipset VIA? Porquê tem gente aqui que consegue os (malditos) 100FPS usando 9800P e outros não? Ou é lorota? Só vamos nos focar para poder colocar esse topic como tópico útil, se vocês acharem que vale...

    É que não tá muito clara essa questão.
    Foi massa essa ultima rede que rolou aqui em casa.

    Como meu irmão queria jogar e ele so tinha geforce 2, agente resolver jogar alguns mods antigos de HL para relembrar as redes classicas, com action HL 2.5, the wastes RC1 e etc.

    Engraçado o meu irmão pegando 99,9 fps travado no jogo e 1 com radeon 9800 pro e dois com radeon 8500, não passavam de 40-60 e de vez em quando ainda rolava slowdowns!

    Tem coisa (como não rodar direito o jogo mais jogado mundialmente), que so a ATI faz pra vc.

  15. #39
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    4
    Verdinhas
    0

    estou com o mesmo problema...
    e isso deu com a 9600XT recém-comprada...


    no HL2 e etc tudo fica blz...

    mas no CS 1.6 fica nojento... o fps cai até pra 40 =/
    tá uma droga...

    testei agora o omega dirvers q tinha uma opcao de mudar pro driver Open GL antigo e.... mesma merda...


    eu vou testar a placa numa outra partição pra ver se formatação adianta..

    alguem tem experiencias parecidas?

  16. #40
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Geno 1.6 aki é em 1600x1200 @ 4xAA e 16xAniso nao to nem ai se crava ou não... nao faz diferença

    Bom..ai eh contigo.
    Esse negocio de que acima de 60 nao faz dirfeenca e bla bla bla...

    Sou bem cetico a respeito disso.
    To pouco me fudendo se meus olhos so enchargam 30 fps ou o que for...

    Eu sinto diferenta de 60 para 100 fps...para mim quanto mais fps melhor. E o fato do fps ficar variando para mim eh INACEITAVEL...tanto que estou jogando muito pouco o css, pq o fps nao fica cravado.

    Eh simples malandro...quando o fps varia eu tenho que corrigir meus movimentos para me adptar a falha do meu ekipamento. Ou seja..atrapalha cara...Como se ja nao bastasse o coco de ping que eu tenho ainda tenho que compensar a falta de fps do micro. sux ^^

  17. #41
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Tenho o mesmo problema aki na VGA, é uma coisa q não me conformo, pegar uma placa low end e rodar o jogo melhor q em uma 9800pro axo mta sacanagem isso, mas de boa nem jogo + cs mesmo hehehe...

    tomara q vc resolva esse pro ai..

  18. #42
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    17
    Verdinhas
    0

    ah to comprando uma NF7-S Rev.2 msm...se n resolve eu me jogo

  19. #43
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Originalmente enviada por sEte
    ah to comprando uma NF7-S Rev.2 msm...se n resolve eu me jogo
    Prepara pra se jogar pq não é uma placa mãe que vai resolver o problema do cs com as 9800Pro...

  20. #44
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.304
    Verdinhas
    229

    Quem tah tendo o problema tbm, Qual a placa mãe q vc usa?

    e Nitrium o prob é q nem sempre ocorre, como vc disse deve ser alguma incompatibilidade, provavelmente dos chipsets Via msm, a radeon 8500 tem o msm problema e tbm n é em tdas as placas.

  21. #45
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    4
    Verdinhas
    0

    eu tenho o mesmo problema com uma 9600XT

    usando uma a7s333, chip sis 745

  22. #46
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Outra coisa estranha, a opção direct3d fica uma merda no CS e eu tenho que jogar em opengl!

    Quem ta jogando CS ae ta usando opengl ou direct3d? Qual placa vc tem? Talvez seja esse o problema, talvez ele so crave em 99 em direct3d...

  23. #47
    Membro
    Info
    Registro
    Aug 2004
    Mensagens
    973
    Verdinhas
    0

    acho q isso eh lenda...

    aqui eu uso o omega drive , otimo por sinal.
    tirei essa ss hoje a tarde.

    ta em 1024 x 768 , nem com 3 smock o fps cai.
    cs pra 9800 eh piada


  24. #48
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    E os fps ficam constantes?

    Vc ta usando o ultimo omega e colocou quais opções?

    Ta em opengl ou direct3d?

    Seja mais especifico, que tamos tentando achar aonde esta o problema, tirando a peça entre o teclado e a cadeira.

  25. #49
    Membro
    Info
    Registro
    Aug 2004
    Mensagens
    973
    Verdinhas
    0

    huaihauiahiuhae

    eh constante sim.

    omega 2597a

    opengl

    =]

  26. #50
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    configura o jogo pra rodar em OpenGL e não em Direct3D

+ Responder Tópico Ir para o Fórum
Página 2 de 3 Primeira 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões