+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    824
    Verdinhas
    3

    XP Naum instala e PC trava ao acessar floppy

    Fala galera.

    To com um problema aki, vou tentar resumir sem comer infos necessarias.

    Antes de mais nada:** xp2400+ ** msi kt4 ulra ** [email protected] Spectec ** R9500np ** cdrw ** floopy ** HD40gb maxtor e um outro de 20gb

    Devido um problema que depois constatei que era memoria (ja trocada), dei um flash na bios e meu PC nunca mais funfou, a situacao agora eh a seguinte:

    O PC da boot normal, o HD esta formatado, estou bootando pelo CDrom do win XP e quando vai entrar na tela de instalacao efetiva do WIN(logo apos akela tela azul onde carrega os drivers basicos) o PC trava.

    Imaginei que poderia ser algo relacionado a deteccao das portas USB que tivesse dando pau, ai desabilitei as portas USB, e aproveitei desabilitei a RAID tb (Hds tudo na IDE mesmo)

    COmo naum adiantou e ele continuou travando no mesmo ponto resolvi tentar instalar a raid como sempre fiz, No momento que boota pelo CD do XP, apertei f6 e fiz o skema normal para instalar o driver da raid (ateh comprei um driver de disquete novo pois o meu tava bixado). Naum resolveu, quando o PC Acessava o disquete o PC travava.

    Enteum fui tentar atualizar a bios, fiz um disco de boot pelo Dos no win XP (para poder cair no prompt e tentar atualizar a bios), testei no pc do meu mano (esse que to usando) e funfou,

    NO MEU NAUM FUNCIONOU, FOI ENTAUM QUE DESCOBRI QUE TODA VEZ QUE O PC VAI ACESSAR O DISQUETE ELE TRAVA, SEJA QUANDO FUI INSTALAR OS DRIVERS DA RAID, SEJA QUANDO FUI BOOTAR PELO DISQUETE. OS DISQUETES TAUM BONS QUE TESTEI NO PC DO MEU MANO, NA VERDADE O DRIVER NEM FAZ O BARULINHO CLASSICO DE LEITURA DE DISQUETE, ele apenas acende o led e trava tudo.

    Agora naum tenho a menor ideia do que seja, ja recoloquei os cabos mais de uma vez, troquei-os com os do PC do meu mano, testei o drive de disquete tb no PC do meu irmao, tentei desabilitar o floppy na bios para instalar apenas pelo CDrom (imaginando que o que estaria travando a instalacao seria algum pau no controlador do flopy da placa mae), nada resolveu.

    Quanto a bios configurei direitinho, tudo bem basico, usando o proc. e as memos em defaut.

    Se alguem tiver alguma ideia plz ajudae.

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    824
    Verdinhas
    3

    No texto acima talvez a coisa tenha ficado um pouco confusa:

    O PROBLEMA efetivo eh o travamento do PC quando vou instalar o WINDOWS.

    Ja tentei de tudo para resolver e agora a UNICA PISTA que tenho eh o naum funcionamento do floppy, sempre que o PC tenta acessa-lo ele trava. Por isso dei enfase nessa parte, mas pode ser outro problema.

    Se alguem puder ajudar fico muito agradecido.

    ´[]~s e obrigado.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    824
    Verdinhas
    3

    up

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.161
    Verdinhas
    127

    ja tive problemas com disquete em um pc mais antigo(Pentium MMX 233)
    sempre q acessava qualquer disquete dava tela azul
    se nao to enganado teve q trocar a placa-mãe

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    824
    Verdinhas
    3

    Ehehe

    eh, no meu caso terei que trocar o processador,testei com outro e rolou normal.
    vlw a ajuda de qq modo
    []

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões