+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.007
    Verdinhas
    0

    m810 (duron on-board) + fx5200 + driver agp = zebra

    Salve,

    A configuração do micro de um cliente é :

    M810 ( duron1800 e 256 memória ON-BOARD 8O )
    1 pente de 256PC133 (256 on-board + o pente de 256 = 512)
    80Gb Maxtor
    MSI FX5200 128Mb 64Bits

    não tem cd da placa mãe

    Em "propriedades de vídeo" aparece "agp em modo pci"....bom...puxei o agp driver 1.16...reiniciou...e travou o windows...desinstalei o 1.16 e instalei o 1.17.....deu a mesma coisa...travou....

    o driver da fx5200 é o último da nvídia 66.94

    se deixar como está, os jogos (farcry, painkiller, NFSU....) ficam extremamente lentos, parece um k6-450.

    Que driver uso p/ ativar o agp ? na bios não tem nada relacionado.

    que posso fazer p/ melhorar o desempenho desse micro em jogos ?
    sei que essa mobo é uma m....

    É MICRO DE CLIENTE, e ele não vai mais gastar nem 1 centavo agora em peças, pois já comprou o hd 80 + memória 256 + fx5200

    OBS.: Só postem respostas construtivas, esse negócio de "joga essa placa fora...." e afins...repassarei p/ a moderação...

    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.872
    Verdinhas
    16

    Re: m810 (duron on-board) + fx5200 + driver agp = zebra

    Originalmente enviada por SergioMurilo
    Salve,

    A configuração do micro de um cliente é :

    M810 ( duron1800 e 256 memória ON-BOARD 8O )
    1 pente de 256PC133 (256 on-board + o pente de 256 = 512)
    80Gb Maxtor
    MSI FX5200 128Mb 64Bits

    não tem cd da placa mãe

    Em "propriedades de vídeo" aparece "agp em modo pci"....bom...puxei o agp driver 1.16...reiniciou...e travou o windows...desinstalei o 1.16 e instalei o 1.17.....deu a mesma coisa...travou....

    o driver da fx5200 é o último da nvídia 66.94

    se deixar como está, os jogos (farcry, painkiller, NFSU....) ficam extremamente lentos, parece um k6-450.

    Que driver uso p/ ativar o agp ? na bios não tem nada relacionado.

    que posso fazer p/ melhorar o desempenho desse micro em jogos ?
    sei que essa mobo é uma m....

    É MICRO DE CLIENTE, e ele não vai mais gastar nem 1 centavo agora em peças, pois já comprou o hd 80 + memória 256 + fx5200

    OBS.: Só postem respostas construtivas, esse negócio de "joga essa placa fora...." e afins...repassarei p/ a moderação...

    Valeu
    Jogar fora não, mas trocar...

    Pelo que li, essa PCCHIPS tem um sério problema do AGP que funciona muito mal e dá pau com quase todas placas de vídeo. Então parece que não tem muito jeito.

    Tem sempre as coisas usuais:

    1 - Atualizar para última BIOS da placa mãe
    2 - Atualizar todos os drivers da placa mãe para os últimos
    3 - Atualizar os drivers de vídeo para os últimos

    Se não funcionar, vai ser mais um que tentou e não conseguiu com essa placa.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.007
    Verdinhas
    0

    Já atualizei a bios dela.

    Não sei se é a última atualização, puxei o 030513s.rom

    não apareceu nenhuma opção nova no setup

    a placa é essa :
    http://www.pcchipsusa.com/prod-m810l-v90m.asp

    t+

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    eu tinha uma M810 eh um lixo, dessitala esse driver e poe o 53.03 ou o 45.23

    e poe em AGP 1x lembrando q vc tem q atualizar a BIOS dela antes pra poder rodar +- estavel

    pra por em agp 1x

    How to set the AGP rate on an NVidia card that uses Detonator drivers:

    1) Open Regedit
    2) Navigate to: HKEY_LOCAL_MACHINE\Software\NVIDIA Corporation\Global
    3) If there is no 'System' key here, make one. Just right click on the Global
    key and choose New > Key. Type in the word System, and hit enter.
    4) Now select the new System Key, and right click on it and choose New again
    5) Now choose "DWORD Value" and type in ReqAGPRate.
    6) Set the value for the new key to 1

    "You will need to reboot for this change to take effect."

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.007
    Verdinhas
    0

    Originalmente enviada por Zecacu
    eu tinha uma M810 eh um lixo, dessitala esse driver e poe o 53.03 ou o 45.23

    e poe em AGP 1x lembrando q vc tem q atualizar a BIOS dela antes pra poder rodar +- estavel

    Blz...vou testar quando chegar em casa...

    mas....AGP 1X ?

    não vai ter problemas com voltagem e tal ?

    tem como usar esse método p/ colocar em AGP 4X ou 8X ?

    valeu...

  7. #6
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    Originalmente enviada por SergioMurilo
    Blz...vou testar quando chegar em casa...

    mas....AGP 1X ?

    não vai ter problemas com voltagem e tal ?

    tem como usar esse método p/ colocar em AGP 4X ou 8X ?

    valeu...
    naum vai ter problema pq o q muda eh a velocidade e naum a voltagem do AGP, e dah sim pra ser usado pra por em 4x ou 8x mas essa mobo naum suporta 8x, e o 4x dela eh de mintira pq soh roda estavel em 1x

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.007
    Verdinhas
    0

    Originalmente enviada por Zecacu

    pra por em agp 1x

    How to set the AGP rate on an NVidia card that uses Detonator drivers:

    1) Open Regedit
    2) Navigate to: HKEY_LOCAL_MACHINE\Software\NVIDIA Corporation\Global
    3) If there is no 'System' key here, make one. Just right click on the Global
    key and choose New > Key. Type in the word System, and hit enter.
    4) Now select the new System Key, and right click on it and choose New again
    5) Now choose "DWORD Value" and type in ReqAGPRate.
    6) Set the value for the new key to 1

    "You will need to reboot for this change to take effect."
    Oi zecacu,

    fiz essa alteração p/ 1x, mas logo que termina de carregar o Win, trava.

    Só se eu fiz algum passo errado, tem esse texto em português ?


    Instalei o 53.04 da nvídia junto com o RivaTuner, desabilitando o Fastwriter
    deu uma boa melhorada....mas....continua em modo PCI...

    vlw

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    Originalmente enviada por SergioMurilo
    Oi zecacu,

    fiz essa alteração p/ 1x, mas logo que termina de carregar o Win, trava.

    Só se eu fiz algum passo errado, tem esse texto em português ?


    Instalei o 53.04 da nvídia junto com o RivaTuner, desabilitando o Fastwriter
    deu uma boa melhorada....mas....continua em modo PCI...

    vlw
    a atualização de BIOS era pra resolver issu, sinto mto mas se a atualização naum resolvel a unica esperança eh trocar de mobo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões