+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Problema com HD Quantum Firebal.

    Prezados Colegas.

    Eu estou com um problema no meu HD Quantum Fireball LCT-20 de 20Gb.
    O bichinho não dá sinal de vida desde hoje cedo, ao ligar o equipamento, não apresentou problema algum antes disto, nem tão pouco "bad block" .
    Os sintomas:
    - Eu percebo um som com uma pequena batida, que depois para. O led do HD acende e depois apaga.
    - A Bios da mobo não reconhece o HD, nem tão pouco forçando.

    - Já mudei as posições de cabos IDE, força e pinagem Master, Slave e Cable Select, porém nada. Não dá nem erro no POST do micro, é como se o HD não existisse, acende o LED durante o boot, que apaga 2 segundos depois.

    Pessoal, eu estou desesperado, preciso recuperar meus e-mails (tenho backup que não contempla os emails da última semana), e umas planilhas que estão neste disco e o backup está desatualizado (fiz algumas alterações há 3 semanas).

    Para aqueles colegas que já passaram por um problema destes.
    Será problema da Cabeça de leitura do disco ou da placa lógica?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    hd morreu msm, se vc tah escutando uma batida é pq a parte mecânica foi p/ o saco..

    tenta religar algumas vezes, o meu deu isso por um tempo antes de morrer completamente, dava isso umas 2 ou 3 vezes e depois ligava e funfava... tenta aew e boa sorte kra =/

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Sei lá, se o HD apaga total pode ser só a placa lógica, mas só testando pra ter certeza... Mas o estalo com certeza é estranho. Eu tenho um HD igual e não faz estalo quando liga.

    PS: Meu irmão tinha o mesmo HD, foi comprado junto com o meu, e morreu há mais de 1 ano Mas foi aos pouquinhos, deu tempo de tirar os dados.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões