+ Responder Tópico
  1. #1
    Membro Avatar de thiagomf11
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    131
    Verdinhas
    1

    Help! dúvida sobre memória e Tela Azul no WIN XP

    dúvida:
    1)Estou com problemas de tela azul no WIN XP e suspeito ser memória, o estranho é que usando WIN ME(tenho 2 windows aqui)não causa de forma alguma o travamento pela tela azul, do contrário se eu usar o XP trava em questáo de poucos minutos, será que é memória o problema??? (na tela azul diz que o problema pode ser um hardware instalado recentemente, iniciando despejo de memória...)

    usando o PRIME95 deu o seguinte erro:


    passei o MEMTEST pelo dos e não acusou nenhum erro!

    será memória mesmo o problema?

    2)a 2ª dúvida foi resolvida, falta essa acima. =)

    meu pc: Asus A7V133, Athlon 1.0 Ghz, win XP/Me, riva tnt2 32mb

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Falcon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    2.191
    Verdinhas
    14

    Pode ser memória sim, use um programa como memtest pra comprovar, a questão de vc usar 2 ruindows e só travar no xp, pode ser que o xp esteja usando um setor da memória que está com defeito e o me não use este setor.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    276
    Verdinhas
    0

    o q pode tah acontecendo eh da tua memo ser PC133 e estar configurada na bios pra rodar a 100MHz ou pra rodar no mesmo BUS do processador e como o teu proc. roda a 100MHz, a memo acompanha... dah uma olhada nisso...

    tu nao consegue uma memo emprestada d alguem pra testar isso?????
    seria uma boa alternativa...

  5. #4
    Membro Avatar de Hubie
    Info Conteúdo e Citações Jogos Mensageiros
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.940
    Verdinhas
    1498

    Esse memtest ai é meio forçado, eu achu.
    Aqui eu usei uma versão pra windows, q usa toda a memoria nao usada do pc, e nao deu 1 erro sequer.
    Ai usei uma versão no dos, deu varios erros q nem me lembro quais.
    E no Prime95 aqui nao passa da segunda etapa
    Estranho, mas q minhas memos são furrecas são, mas nunca travaram o meu pc por isso.
    Vai entende.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    725
    Verdinhas
    1

    ja setou na bios 133mhz ?

    aqui no trabalho tinha esta placa mãe e vc tem q setar na bios pra rodar 133mhz

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    307
    Verdinhas
    1

    Cara, vou te falar que estava com o mesmo problema aqi em casa... eu tava usando 256 ddr400 sansung... ai começou a dar esse erro d tela azul e reiniciava o xp.... ai troquei a mem por uma ddr266 aki q eu naum sei a marca... tah na boa ate hj.... foda

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões